Offisiell tråd for Onkyo`s nye **7 serie - med bl.a TX-SR607, TX-SR707, TX-NR807 - Side 33

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 33 av 44 FørsteFørste ... 3 13 23 29 30 31 32 33 34 35 36 37 43 ... SisteSiste
Viser resultater 641 til 660 av 862
  1. #641
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den billigste rene cd spilleren fra Onkyo jeg fant kostet 1990,- men jeg fant DVD til under 1000 lappen.

    Komplett.no - Onkyo DV-SP406B DVD-spiller

    Kanskje like greit å kjøpe BD til samme pris.

    Komplett.no - Samsung BD-P1600 Blu-ray spiller

  2. #642
    Intermediate gpt33 sin avatar
    Medlem siden
    Jun 2004
    Sted
    Trondheim
    Poster
    1,905
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er jeg medlem i Onkyo klubben jeg også.
    Fikk min Onkyo 807 idag.
    Nå kjøpte jeg en Onkyo 707 for noen uker siden.
    Denne ble returnert siden den hadde feil på Hdmi kortet.

    Titt gjerne innom min Stuekino:
    http://avforum.no/forum/hvilket-utst...807-plass.html
    -Bladelius Idun - Bladelius S250 x 2 -Xindak Dac5 - Audio Physic Scorpio 25 -

  3. #643
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en eller annen feil med Onkyoen, oppdaterte den for litt over en uke siden for å bi- amp'e frontene (RX8 MA). Men i dag morrest da jeg sku se nyhetene å nyte frokosten manglet jeg lyd, regnet først kabel-tven hadde mistet lyden så forsøkte noe annet som også viste seg å mangle lyd. Ser at symbolene for høytalere som er innkoplet mangler.

    Men fikk den igang igjenn etter jeg tok strømmen heilt og startet den på nytt.
    Noen andre som har opplevd det? Funker nå, men lure litt på hvor lenge...

  4. #644
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av curtiiis
    Har en eller annen feil med Onkyoen, oppdaterte den for litt over en uke siden for å bi- amp'e frontene (RX8 MA). Men i dag morrest da jeg sku se nyhetene å nyte frokosten manglet jeg lyd, regnet først kabel-tven hadde mistet lyden så forsøkte noe annet som også viste seg å mangle lyd. Ser at symbolene for høytalere som er innkoplet mangler.

    Men fikk den igang igjenn etter jeg tok strømmen heilt og startet den på nytt.
    Noen andre som har opplevd det? Funker nå, men lure litt på hvor lenge...
    Det hender at min også faller ut og mister lyden en gang i blant men det er ikke ofte. En restart fungerer godt. Ingen aning hvorfor det er sånn men kan tenke meg at det er noe med hdmi switchen.

  5. #645
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Det hender at min også faller ut og mister lyden en gang i blant men det er ikke ofte. En restart fungerer godt. Ingen aning hvorfor det er sånn men kan tenke meg at det er noe med hdmi switchen.
    Mulig de bør komme med en ny oppdatering da, har aldri hatt det problemet før jeg oppdaterte men nå er det nå bare skjedd en gang så får se om det skjer flere ganger. Har vel hatt 807en over et halvt år uten problemer for så å oppdatere den å få et. Men kan vel være engangs tilfelle.

  6. #646
    Intermediate partyboynr1 sin avatar
    Medlem siden
    May 2006
    Poster
    1,014
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har 807, har hatt den ett par måneder nå.
    Men jeg har ikke oppdatert firmwiren enda..
    Hva vil jeg tjene på å gjøre det? Hva blir bedre?

  7. #647
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    bananplugg

    Mottok en onkyo 607 i dag, og holder på å sette den opp nå. I manualen står det : In Europe, using banana plugs to connect speakers to an audio
    amplifier is prohibited.

    Seriøst, er det ikke mulighet for banan på disse burkene? Har ikke negler til å fikle så mye på plasten

    *edit* Det tok hele 10 minutter før jeg fant et skrujern som var lite nok til å prelle ut plasten

  8. #648
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av partyboynr1
    Jeg har 807, har hatt den ett par måneder nå.
    Men jeg har ikke oppdatert firmwiren enda..
    Hva vil jeg tjene på å gjøre det? Hva blir bedre?
    Jeg gjorde det for å bi- amp frontene, var vist noe feil med softwaren slik at lyden blei dårlig/feil.

  9. #649
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo TX-SR607B Sort A/V Receiver

    Onkyo TX-SR607B Sort A/V Receiver
    Noen som vet hvor mye guffe den her egentlig klarer gi?
    noen som har testen den sammen med..

    Dynavoice F-6 EX
    Yamaha EF NS-555 Gulvhøyttaler
    Jamo S606
    Yamaha EF NS-777 Gulvhøyttaler

    Jeg vil ikke kjøpe en forsterker der det er den som holder igjen høytallerne, men vil forsatt ikke bruke så veldig mye penger
    erfaringer?

  10. #650
    Active Brummund sin avatar
    Medlem siden
    Feb 2004
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hkn
    Mottok en onkyo 607 i dag, og holder på å sette den opp nå. I manualen står det : In Europe, using banana plugs to connect speakers to an audio
    amplifier is prohibited.
    Jeg tipper det er det beste av japanske advokater tolker europeisk lovgivning parret med geniet bak forskriftene om agurkkrumning og andeegg. :-)

    Såvidt jeg husker er reguleringen at det regnes som noe á la åpen elektrisk kontakt og dermed forbudt uten sikring, så derfor denne plastduppedingsen over der hvor bananpluggen vanligvis passer.

    Disclaimer: Hverken elektriker eller advokat

  11. #651
    Intermediate Espen84 sin avatar
    Medlem siden
    Sep 2009
    Poster
    968
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finnes sikkert svar på dette både i manual og her, men jeg spør allikevel. Har en Onkyo 607. Bruker PS3 som kilde og den står på LPCM. Hva slags "listening mode" skal receiver stå på for å spille av korrekt lyd. Altså vanlig 5.1 DTS eller 5.1 Dolby Digital. Håper dere skjønner hva jeg mener. Kan "listening mode" DVD direct være riktig?

  12. #652
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av partyboynr1
    Jeg har 807, har hatt den ett par måneder nå.
    Men jeg har ikke oppdatert firmwaren enda..
    Hva vil jeg tjene på å gjøre det? Hva blir bedre?
    Har vært tre firmware updates på 807 så langt. Disse inneholdt følgende:


    Notice of Firmware Update for TX-NR807A firmware update for the TX-NR807 network receiver is available through the unit’s network connection. The latest update includes the following content:

    As of 23 February 2010
    • Improves operation with Windows 7 "Play To" by correcting the problem of lossy playback of DRM-protected 24 bit/96 kHz WMA Lossless files;
    • Enhances S/N ratio during playback of 24 bit/96 kHz content via DLNA server;
    • Reduces sound of speaker relay switching.

    As of 19 November 2009
    • Improves sound-level balance in Bi-amp mode;
    • Reinforces the recovery capability of the update process.

    As of 18 September 2009
    • Adds Windows 7 compatibility and enables the “Play to” function for audio streaming from PCs running Windows 7;
    • Enhances picture quality for an iPod/iPhone connected through the UP-A1.

  13. #653
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen her som har prøvd det der spotify>receiver greia med dsbridge?

    Jeg får ikke dsbridge til å funke hjemme, det blå/grånne ikonet som skal dukke opp nede til høyre dukker aldri opp, og det fungerte fint på jobben...

    Bruker Windows 7 64bit, noen som har en løsning?

  14. #654
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,246
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av karrun
    Noen her som har prøvd det der spotify>receiver greia med dsbridge?

    Jeg får ikke dsbridge til å funke hjemme, det blå/grånne ikonet som skal dukke opp nede til høyre dukker aldri opp, og det fungerte fint på jobben...

    Bruker Windows 7 64bit, noen som har en løsning?
    Funker hos meg ihvertfall. Samme operativsystem som deg.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  15. #655
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kane
    Funker hos meg ihvertfall. Samme operativsystem som deg.
    Hmm, veldig sært altså.. har prøvd alle mulig varianter av dsbridge også, men får ingen av de ti å begynne å broadcaste.. Ogås prøvd de der compatibality greierne i win7, men til ingen nytte :/

    Har du oppdatert Win7?

  16. #656
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,246
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av karrun
    Hmm, veldig sært altså.. har prøvd alle mulig varianter av dsbridge også, men får ingen av de ti å begynne å broadcaste.. Ogås prøvd de der compatibality greierne i win7, men til ingen nytte :/

    Har du oppdatert Win7?
    Fulgte oppskriften i denne tråden til punkt å prikke. Funket helt fint med en gang. Kjører med en fulloppdatert Win7 ja.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  17. #657
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg fulgte også oppskriften her til punkt og prikke, men dsbridge vil ikke starte. Fungerer som sagt fra jobb, og jeg gjorde akkurat det samme ://

  18. #658
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av karrun
    Ja, jeg fulgte også oppskriften her til punkt og prikke, men dsbridge vil ikke starte. Fungerer som sagt fra jobb, og jeg gjorde akkurat det samme ://

    Høreklikk og velg "Kjør som administrator"

  19. #659
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hertis
    Høreklikk og velg "Kjør som administrator"

    Funka ikke.. :/

  20. #660
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dsbridge fungerer fortsatt ikke, og jeg finner rett og slett ikke ut av den "driten" her

    Men, var på et LAN her en dag og kopierte en blurray film fra nettverket. Denne er på 15gb og har en oppløsning på 1920x1080 tror jeg det var. Det er dts hd master audio track(sjekket dette i vlc) men det står bare dts på receiveren og når filmen spilles av på tv'n min så kommer det svarte linjer oppe og nede.

    Er det noe måte å få fjernet dette må? Har satt receiveren til å oppskalere til 1080p/i etc, men ingenting skjer. Setter også mediaboksen min til oppskalering til 1080p/i/auto etc, men de svarte linjene er fortsatt der.

    Skal ikke denne receiveren oppskalere slik at bildet blir fullskjerm? Eller er det jeg som tenker feil nå? :P

Side 33 av 44 FørsteFørste ... 3 13 23 29 30 31 32 33 34 35 36 37 43 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •