Offisiell tråd for Onkyo`s nye **7 serie - med bl.a TX-SR607, TX-SR707, TX-NR807 - Side 29

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 29 av 44 FørsteFørste ... 9 19 25 26 27 28 29 30 31 32 33 39 ... SisteSiste
Viser resultater 561 til 580 av 862
  1. #561
    Active
    Medlem siden
    Mar 2007
    Poster
    428
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av art1985
    Se der ja. Nå får jeg master audio. Tusen takk.
    DMP-BD60 må settes til bitstream og BD-Video Secondary Audio til off.
    Hvis BD-Video Secondary Audio er på, vil Dolby TrueHD/DTS-HD* lyd bli nedmixet til DD/DTS.

  2. #562
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Onkyo NR-807 og crossover

    Har prøvd litt ytterligere å få recieveren til å slutte å sende frekvenser under 80Hz til høyttalerene, men har ikke klart å få det til å virke. Sub-woofer er satt til direct, men skal prøve å sette den også til ca 80Hz og se om det skulle bli bedre. Burde virke med direct da det er recieveren som skal styre det. Ringte Mono AS for å få litt hjelp, men de sa bare at man måtte ha Double Base slått på for å få crossover, men det kan ikke stemme. Man kan bare velge dobbel bass dersom frontene er satt til Full range. Må nok gjøre litt research til. Har søkt på nettet og andre forum, men ikke funnet noe.

  3. #563
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Andreas Danielsen
    Har prøvd litt ytterligere å få recieveren til å slutte å sende frekvenser under 80Hz til høyttalerene, men har ikke klart å få det til å virke. Sub-woofer er satt til direct, men skal prøve å sette den også til ca 80Hz og se om det skulle bli bedre. Burde virke med direct da det er recieveren som skal styre det. Ringte Mono AS for å få litt hjelp, men de sa bare at man måtte ha Double Base slått på for å få crossover, men det kan ikke stemme. Man kan bare velge dobbel bass dersom frontene er satt til Full range. Må nok gjøre litt research til. Har søkt på nettet og andre forum, men ikke funnet noe.
    Har forsket litt på akkurat det der, dobbel bass gjør at du kan sette frontene i fullrange, kjempekjekt når du kalibrerer subwoofer og det var stort sett det jeg fant funksjonen nyttig med.

  4. #564
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny firmware til TX-NR807/1007/3007/5007:
    Onkyo Europe - Firmware - Firmware Update TX-NR807/1007/3007/5007, PR-SC5507 (25-02-2010)<br />

    Er det noen som har installert den enda?

  5. #565
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan teste når jeg kommer hjem. Sikkert blitt spurt om før her, men nullstiller alle innstillinger seg når man oppdaterer?
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  6. #566
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Improves operation with Windows 7 "Play To" by correcting the problem of lossy playback of DRM-protected 24 bit/96 kHz WMA Lossless files;
    - Enhances S/N ratio during playback of 24 bit/96 kHz content via DLNA server;
    - Reduces sound of speaker relay switching.

    Virker som en litt kjedelig update, ingen forbedring av selve lyden. Men oppdaterer nå alikevel.

  7. #567
    Intermediate b-ill sin avatar
    Medlem siden
    Feb 2005
    Poster
    972
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har:
    asrock nettop ion htpc -hdmi-> 807 -hdmi-> benq w5000

    Jeg har et problem med at det er ikke alltid jeg får bilde når jeg feks slår på htpc'n før forsterkeren. Kan også skje om jeg slår på 807 først, så htpc og w5000 til slutt.

    Slår jeg det på i denne rekkefølgen funker det alltid: 807 -> w5000 -> htpc

    Noen som har vært borti noe lignende?

  8. #568
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke uvanlig det du opplever her. Det har også skjedd hos meg og mange andre brukere. Dette er heller ikke noe som gjelder bare hos Onkyo.

  9. #569
    Newcomer Buford "Mad Dog" Tannen sin avatar
    Medlem siden
    Jan 2008
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av b-ill
    Jeg har:
    asrock nettop ion htpc -hdmi-> 807 -hdmi-> benq w5000

    Jeg har et problem med at det er ikke alltid jeg får bilde når jeg feks slår på htpc'n før forsterkeren. Kan også skje om jeg slår på 807 først, så htpc og w5000 til slutt.

    Slår jeg det på i denne rekkefølgen funker det alltid: 807 -> w5000 -> htpc

    Noen som har vært borti noe lignende?
    Har lignende problem på min 1007, men merker det helst når jeg ska gå ifra CD tuneren til Htpcen skjermen blir svart og måtte faktisk skru av hele receiveren noen ganger...

    Løsningen jeg har kommet frem til er å trykke på setup knappen og få opp receiverens innstillings OSD deretter går jeg ut av menyen igjen og vips er Htpc bildet tilbake..

  10. #570
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  11. #571
    Intermediate ElDuce sin avatar
    Medlem siden
    Dec 2009
    Poster
    966
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Innstlling

    Har gått til anskaffelse av en Onkyo SR-607 receiver, og KEF KHT 2005.3 surround høytalere.
    Bruker PS3 (den gode gamle store) som Blue-Ray spiller, koblet via receiver med HDMI kabler, og til Samsung LED 55" (toppserien).

    Men, hvilke innstillinger må jeg ha på receiveren for best utnyttelse av HD lyden?
    Er så mange forskjellige innstillinger att jeg roter meg nesten vekk

  12. #572
    Newcomer KriZ87 sin avatar
    Medlem siden
    Sep 2005
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg kjører Audyssey på 807en, burde jeg måle fra forskjellige punkter selvom det er kun sweet spot som er viktig for meg?

  13. #573
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KriZ87
    Når jeg kjører Audyssey på 807en, burde jeg måle fra forskjellige punkter selvom det er kun sweet spot som er viktig for meg?
    Ja definitivt. Bruk alle 6 målepunkter.

  14. #574
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp...

    Hei en kamerat har en 807 og han sier at receiver ikke registrerer bakhøytalerne i rom korreksjon,kun i manuell justering!!! noen som vet?

  15. #575
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Første jeg tipper er at han har koblet de på surround back, og ikke surround som er det riktige å gjøre. Er flere som har gjort det her på denne tråden, å da blir det bare kluss. Ville ihvertfall bedt han sjekke dette først av alt.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  16. #576
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kane
    Første jeg tipper er at han har koblet de på surround back, og ikke surround som er det riktige å gjøre. Er flere som har gjort det her på denne tråden, å da blir det bare kluss. Ville ihvertfall bedt han sjekke dette først av alt.
    hehe takker for svar skal viderefomidle det før jeg kommer tilbake

    nb! de virker når han kjører manuelt uten korreksjon

  17. #577
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eddie
    hehe takker for svar skal viderefomidle det før jeg kommer tilbake

    nb! de virker når han kjører manuelt uten korreksjon
    Fordi da tvinger han det igjennom. Er ikke meningen at man skal ha surround back hvis man ikke har vanlige surround, er nok derfor autokalibreringen ikke forstår hva som skjer.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  18. #578
    Intermediate crimar sin avatar
    Medlem siden
    Apr 2009
    Poster
    1,319
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan kjører jeg korreksjon med effektforsterkere? DE bare slår seg av når jeg skal kjøre romkorreksjon.

  19. #579
    Intermediate crimar sin avatar
    Medlem siden
    Apr 2009
    Poster
    1,319
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fisket det. Måtte bare ta ut trigger kabelene, og koble dem til etter korreksjon.

    MEN, audessy vil sette alt på 40 hz. Skal jeg øke dette til ca 80 eller vil jeg ødelegge korreksjonen da?

  20. #580
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av crimar
    Fisket det. Måtte bare ta ut trigger kabelene, og koble dem til etter korreksjon.

    MEN, audessy vil sette alt på 40 hz. Skal jeg øke dette til ca 80 eller vil jeg ødelegge korreksjonen da?
    Funker helt fint det. Økte alle mine til 80 etter romkorreksjon.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

Side 29 av 44 FørsteFørste ... 9 19 25 26 27 28 29 30 31 32 33 39 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •