Offisiell tråd for Onkyo`s nye **7 serie - med bl.a TX-SR607, TX-SR707, TX-NR807 - Side 28

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 28 av 44 FørsteFørste ... 8 18 24 25 26 27 28 29 30 31 32 38 ... SisteSiste
Viser resultater 541 til 560 av 862
  1. #541
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hokeyh
    Husker ikke om jeg skrev dette eller ikke, men uansett så var jeg innom igår.. En svenske som ikke hadde peiling på lyd (og som det virket som ikke kunne så godt norsk heller, men var veldig hyggelig).. Fikk levert den inn uten problemer.. Ble i dag oppringt av en fra "høyere rang", men ikke han heller kunne gi meg et skikkelig svar.. Iløpet av morgendagen skulle jeg bli ringt opp av serviceansvarlig. Han jeg snakket med idag var veldig koselig og behjelpsom, virket som han forsto problemstillingen og hadde visst vært borti lignende før. Jeg betaler ikke for noe som står i produktbeskrivelsen skal fungere, men som ikke gjør det.

    Får komme tilbake imorgen/så fort jeg har fått noe nytt å komme med.. Så langt ligger jeg godt ann!
    Glemte å oppdatere.. Var innom Lefdal i går.. Hadde fått melding om at de hadde reprodusert feilen og det var bare å komme innom for bytte.. Reiste inn, sa jeg ville heve kjøpet og det var det.. Fikk i dag alle pengene mine igjen, rett inn på konto!

    Men ett spørsmål jeg har: Hvorfor i ******* oppgir ikke Lefdal, Elkjøp eller Onkyo at 606/707 har en feil med Bi-Amp? Det er jo rett og slett lureri og selge en forsterker med en spesifikasjon som IKKE stemmer eller fungerer?

  2. #542
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hokeyh
    Glemte å oppdatere.. Var innom Lefdal i går.. Hadde fått melding om at de hadde reprodusert feilen og det var bare å komme innom for bytte.. Reiste inn, sa jeg ville heve kjøpet og det var det.. Fikk i dag alle pengene mine igjen, rett inn på konto!

    Men ett spørsmål jeg har: Hvorfor i ******* oppgir ikke Lefdal, Elkjøp eller Onkyo at 606/707 har en feil med Bi-Amp? Det er jo rett og slett lureri og selge en forsterker med en spesifikasjon som IKKE stemmer eller fungerer?
    Det der må jo Onkyo ta tak i å få retta opp!
    Virker som jeg må kjøpe 807 da hvis det bare er bøgg med 607 og 707.


    Men over til et annet spm. er det innebygd delefilter på sub pre-out på disse modellene?

  3. #543
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mojo Pin
    Lurer på noe ang. min NR807:

    I starten da jeg hadde den kunne jeg velge mellom drøssevis av ulike lydformater, DTS, DTS pro logic, Matrix Neo 6, True HD, DTS HD, osv osv.. Nå har jeg drevet med noen instillinger, og de eneste alternativene jeg får opp er

    • Surr Sens: Da lyser "dts" og "TrueHD" med liten rød skrift og "audyssey dynamic eq" ved siden av.
    • Direct: Da lyser bare "TrueHD" i rødt med "Direct" framfor.
    • Mono: Da lyser "TrueHD" og "Audyssey dynamic eq"
    • Theater Dimensional: Da lyser "TrueHD" og "audyssey dynamic eq".


    Er det fordi jeg har valgt i instillingene at jeg kun har stereohøyttalere tilkoblet?

    Jeg merker at når jeg spiller av i "Surr Sens", det eneste DTS alternativet, så er det en "støylyd" eller susing i bakgrunn som er veldig irriterende i rolige scener. Noen som vet hva dette kommer av? Jeg må faktisk velge "Direct"-alternativet for å bli helt kvitt susingen!
    Noen som veit?

  4. #544
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tdynna
    Det der må jo Onkyo ta tak i å få retta opp!
    Virker som jeg må kjøpe 807 da hvis det bare er bøgg med 607 og 707.


    Men over til et annet spm. er det innebygd delefilter på sub pre-out på disse modellene?
    Ja, du kan dele fra 20 til 120 Hz om jeg ikke husker helt feil.. Om du bare VURDERER å bruke Bi-amp så må du gå for 807 ja

  5. #545
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mojo Pin
    Er det fordi jeg har valgt i instillingene at jeg kun har stereohøyttalere tilkoblet?
    Ganske sikkert.
    Det er vel vanskelig for forsterkeren å skulle bruke en masse surroundeffekter når du kun kjører stereo...

  6. #546
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Problemer med crossover

    Hei! Det ser ut til at recieveren sender ut alle frekvensene selv om jeg setter Crossover til 80hz. Har testet dette med toner fra PC og det er fortsatt lyd ned til 40hz til fronthøytalerene mine selv om Crossover er satt til 80hz. Dobbel bass er satt både av og på for å se om det er noen forskjell, men nei. Frontenemine kan støtte frekvenser helt ned til 40 og låter ganske bra, men jeg tenkte at bakhøytalerene og centeren min skulle slippe å "slite" med slike lave frekvenser og heller "konsentrere" seg om mid og diskant. Leste også en plass at ved bi-wiring, så får man ikke sette crossover slik at alle frekvensene sendes til begge delefiltrene. Skal det være slik? Er det noen jeg ikke har fått med meg?

  7. #547
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, jeg kjøpte 807 på tilbud for en tid tilbake. Imidlertid er jeg ikke helt fornøyd med lyden når jeg spiller musikk. Jeg gikk fra en gammel Yamaha receiver rx630 og jeg synes punchen i bassen her var langt bedre. Jeg spiller mest FLAC over hdmi til forsterkeren, så lydsignalet skal være så rent som mulig. Noen tips/forslag til hva som kan være årsaken?

  8. #548
    Newcomer Tesnev sin avatar
    Medlem siden
    Jan 2010
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dette blir gøy

    Bestilte meg en 807 i går. så går nå å venter på posten
    Jippey :-D

  9. #549
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Andreas Danielsen
    Hei! Det ser ut til at recieveren sender ut alle frekvensene selv om jeg setter Crossover til 80hz. Har testet dette med toner fra PC og det er fortsatt lyd ned til 40hz til fronthøytalerene mine selv om Crossover er satt til 80hz. Dobbel bass er satt både av og på for å se om det er noen forskjell, men nei. Frontenemine kan støtte frekvenser helt ned til 40 og låter ganske bra, men jeg tenkte at bakhøytalerene og centeren min skulle slippe å "slite" med slike lave frekvenser og heller "konsentrere" seg om mid og diskant. Leste også en plass at ved bi-wiring, så får man ikke sette crossover slik at alle frekvensene sendes til begge delefiltrene. Skal det være slik? Er det noen jeg ikke har fått med meg?
    Interessant, dette skal jeg ta noen målinger på, og om dette er tilfellet så kan det kanskje forklare noen sinnsyke dipper jeg har rundt 40-50 og 65-80 Hz. Men av alle målinene jeg har tatt så langt i forbindelse med sub kalibrering så har jeg forskjellige grafer på forskjellige delefrekvenser.

  10. #550
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er skremt, enten så er det noe jeg har gjort feil, eller så er det noe seriøst feil med NR807 når det gjelder crossover.

    Disse målingene styrker Andreas Danielsen påstander om at delingen ikke fungerer som den skal.

    Disse målingene er gjort med crossover satt på først 80, 70 og 60 Hz, og vi ser jo klart en stigende kurve allerede på 26 hz. Jeg håper dette kan forklares og fikses enkelt.

    -mystisk-jpg

  11. #551
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjørte noen nye målinger, fra fullrange, 40, 50, 60, 70 og 80 Hz.

    -mystisk2-jpg

  12. #552
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har nettopp begynt å klå på min nye onkyo 607, men jeg får ikke til å velge True HD eller DTS HD lyd. hva kan være galt? jeg kjører to fronthøytalere, en center og to bakhøytalere.

  13. #553
    Intermediate crimar sin avatar
    Medlem siden
    Apr 2009
    Poster
    1,319
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du en blu-ray/HD-DVD og en avspiller som sender ut TrueHD eller Master audio da?

    Man kan ikke velge de to lydformatene.

  14. #554
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, jeg har en Panasonic DMP-BD60. den er innstillt for å sende hd lyd ut. mistenker at hdmi kablene mine ikke er 1.3. noen måte jeg kan sjekke dette via receiveren? det står ingenting på kablene..

  15. #555
    Intermediate crimar sin avatar
    Medlem siden
    Apr 2009
    Poster
    1,319
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, rart.
    Jeg har en ps3 slim og onkyo 807 og her så vises hd formatene automatisk når jeg velger det på spillern. Sjekk kabler og dobbeltsjekk spiller. Skal sende bitstream ut.

  16. #556
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må jo velge dette i Listening Mode Preset for DVD/BD. Altså, "Dolby TrueHD" settes til TrueHD, og "DTS-HD Master Audio" settes til Master Audio. Kan også hende du må velge riktig lydspor på BD-plata, hender det er mer enn ett spor på dem.

  17. #557
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kimfj
    Hei, jeg kjøpte 807 på tilbud for en tid tilbake. Imidlertid er jeg ikke helt fornøyd med lyden når jeg spiller musikk. Jeg gikk fra en gammel Yamaha receiver rx630 og jeg synes punchen i bassen her var langt bedre. Jeg spiller mest FLAC over hdmi til forsterkeren, så lydsignalet skal være så rent som mulig. Noen tips/forslag til hva som kan være årsaken?
    Er forskjell fra merke til merke på hvordan lyden er vettu. Onkyo er ganske stram i bassen og oppløst i toppen, Yamaha derimot er litt mykere i toppen og mer "boomy" i bassen =)

  18. #558
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av art1985
    ja, jeg har en Panasonic DMP-BD60. den er innstillt for å sende hd lyd ut. mistenker at hdmi kablene mine ikke er 1.3. noen måte jeg kan sjekke dette via receiveren? det står ingenting på kablene..
    Svaret på hvordan det gjøres står faktisk litt lengre opp i denne tråden hvis du orker å lese litt..:neutral:

  19. #559
    Intermediate homecinema sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av art1985
    har nettopp begynt å klå på min nye onkyo 607, men jeg får ikke til å velge True HD eller DTS HD lyd. hva kan være galt? jeg kjører to fronthøytalere, en center og to bakhøytalere.
    Hva mener du med at du ikke får til å velge TrueHD eller DTS HD MA? Har du satt BD spilleren til å sende ut bitstream? Hva står det i displayet på receiveren (jeg antar at du får noe lyd ut...)?

  20. #560
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Treespider
    Du må jo velge dette i Listening Mode Preset for DVD/BD. Altså, "Dolby TrueHD" settes til TrueHD, og "DTS-HD Master Audio" settes til Master Audio. Kan også hende du må velge riktig lydspor på BD-plata, hender det er mer enn ett spor på dem.
    Se der ja. Nå får jeg master audio. Tusen takk.

Side 28 av 44 FørsteFørste ... 8 18 24 25 26 27 28 29 30 31 32 38 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •