Offisiell tråd for Onkyo`s nye **7 serie - med bl.a TX-SR607, TX-SR707, TX-NR807 - Side 15

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 15 av 44 FørsteFørste ... 5 11 12 13 14 15 16 17 18 19 25 35 ... SisteSiste
Viser resultater 281 til 300 av 862
  1. #281
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Har gått til anskaffelse av Onkyo TX-NR807 samt ny Blu Ray spiller, Panasonic DMP-BD60.

    Har oppdatert firmware på både spiller og receiver, men har store problemer med å få bilde fra Panasonicen gjennom Onkyoen. Problemet gjelder både bilde og lyd når den er koblet gjennom Onkyo receiveren. Onkyo receiveren spiller ikke av lyd heller før det kommer bilde.

    Når jeg kobler spilleren direkte på tv, Samsung PS50A557, fungerer det problem fritt. Har også koblet andre kilder til Onkyoen, Sony BD og Sagem HD tuner, begge disse virker problemfritt.
    Hjelper heller ikke bytte om på inngangene.

    Jeg har lagt merke til at vist jeg setter inn en HDMI kabel fra en annen kilde i receiveren mens jeg prøver å få bilde på Panasonicen, komme plutselig bilde og lyd fra Panasonicen gjennom Onkyoen. Og da fungerer det til jeg gjør endringer som endrer på på skjermbilde, feks går fra menu til å starte film.
    Vist jeg da feks drar ut HDMI kabelen fra Sagem tuneren og setter denne inn igjen kommer lyd og bilde tilbake fra Panasonicen.

    Noen som har vært borte i tilsvarende problem eller har tips til hva jeg kan prøve ut for å komme videre?

  2. #282
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For det første så høres det ut som et problem med tildeling av HDMI-inngangene. Kontroller at du har satt BD-spilleren på den inngangen som heter "DVD/BD" (HDMI 1)og tilegnet denne inngangen til BD i setup-innstillingene, samt at du har satt Monitor Out til HDMI. Siden er det bare å bruke DVD/BD-knappen på fjernkontrollen når du vil se film.

    For det andre vil jeg sterkt fraråde å leke med HDMI-inngangene mens receiveren er slått på...receiveren skal være av og kontakten ute av støpslet før du kobler ut/inn bakpå 807.

  3. #283
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Treespider
    For det første så høres det ut som et problem med tildeling av HDMI-inngangene. Kontroller at du har satt BD-spilleren på den inngangen som heter "DVD/BD" (HDMI 1)og tilegnet denne inngangen til BD i setup-innstillingene, samt at du har satt Monitor Out til HDMI. Siden er det bare å bruke DVD/BD-knappen på fjernkontrollen når du vil se film.

    For det andre vil jeg sterkt fraråde å leke med HDMI-inngangene mens receiveren er slått på...receiveren skal være av og kontakten ute av støpslet før du kobler ut/inn bakpå 807.
    Alt over stemmer. Noen andre forslag?

  4. #284
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du Sony BD til å funke gjennom HDMI 1-inngangen ?
    Hvis alle innstillingene er riktige (også på Pana'en), burde det være plankekjøring. Jeg har jo samme receiver og BD-spiller, og har null problemer.

  5. #285
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Treespider
    Får du Sony BD til å funke gjennom HDMI 1-inngangen ?
    Hvis alle innstillingene er riktige (også på Pana'en), burde det være plankekjøring. Jeg har jo samme receiver og BD-spiller, og har null problemer.
    Ja har en gammel Sony S300 som fungerer uten problemer på HDMI inngang 1 nå. Har byttet Panasonicen til HDMI inngang 2 nå, men samme problemet.
    I begynnelsen hadde jeg kun Panasonicen tilkoblet på HDMI 1.

    Synes det er utrolig rart, det skal jo være verdens enkleste sak å få dette til å virke.
    Tror jeg returnerer denne og prøver å bestille en ny en, kansje en BD80.

  6. #286
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm...da er det verken HDMI-portene eller handshake med TV som er problemet. Regner med at du har satt Pana'en til "HDMI Video Mode On" og det samme for Audio, og at du har kontrollert at HDMI-kabelen er i orden...så da skjønner jeg ikke hvorfor det ikke fungerer...

  7. #287
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  8. #288
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Treespider
    Hmmm...da er det verken HDMI-portene eller handshake med TV som er problemet. Regner med at du har satt Pana'en til "HDMI Video Mode On" og det samme for Audio, og at du har kontrollert at HDMI-kabelen er i orden...så da skjønner jeg ikke hvorfor det ikke fungerer...
    Skulle sette på TV nå å fikk samme problemet med tuneren.
    Håpløst med sånne feil. Skal låne en annen BD60 i kveld så får vi se om det hjelper.

  9. #289
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er jo rart. Jeg har en 807 og Panasonic BD35 og det funker knirkefritt....

  10. #290
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig. Har du prøvd å sette HDMI til Through på receiveren ?

  11. #291
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Treespider
    Merkelig. Har du prøvd å sette HDMI til Through på receiveren ?
    Den stod på "through". Prøvde nå "auto" og "1080P" med samme resultat.

    Fikk nå låne en Panasonic BD80 og det er akkurat samme her, får ikke bilde og lyd gjennom.

    Så da blir det nok receiveren som ryker tilbake.


    Edit: Takk for tips forresten

  12. #292
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker som det er en god del med panasonic utstyr som sliter med oppkobling mot Onkyo. Selv har jeg Sony BD og null problemer. Jeg ville vel heller ha kjøpt en annen spiller i stedet for å sende receiver tilbake.

  13. #293
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Virker som det er en god del med panasonic utstyr som sliter med oppkobling mot Onkyo. Selv har jeg Sony BD og null problemer. Jeg ville vel heller ha kjøpt en annen spiller i stedet for å sende receiver tilbake.
    Ja kanskje jeg skulle prøvd det. Noen forslag? Sony S-363 eller LG BD390?

    Fikk Onkyoen for 6500,- så kan jo ikke klage på prisen på den

  14. #294
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Virker som det er en god del med panasonic utstyr som sliter med oppkobling mot Onkyo. Selv har jeg Sony BD og null problemer. Jeg ville vel heller ha kjøpt en annen spiller i stedet for å sende receiver tilbake.
    Ja, rare greier...jeg har jo Panasonic, både BD-spiller OG plasma, og alt har virket fra første øyeblikk.. (bank i bordet)..

  15. #295
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det er så typisk min flaks også, det er alltid noe.

    Hva er forskjellen på Sony S-360 og S-560?

  16. #296
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  17. #297
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aha...kan det være at jeg faktisk har den løsningen, ettersom jeg har FW 2013 og ingen andre ser ut til å ha fått tilgang til den..? Hvis jeg har forstått det riktig, får folk med FW2012 beskjed om at de ER oppdatert når de prøver å oppdatere sine Pana-skjermer.

  18. #298
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jtb
    Hei

    Jeg har jo hatt trøbbel med bi-amp funksjonen og påstått at det er noe galt med diskant mellomtone kanalene. Jeg klaget til Lefdal og fikk helt ny forsterker som jeg fikk i dag. Da jeg koblet opp og testet funket det fremdeles ikke. Like før jeg starta og tute!!! Så prøvde jeg i desperasjon en firmware update, og da ble det andre boller!!! Nå funker alt helt perfekt:-) Alle som bi-amper må kaste seg over denne....
    Hvordan gjøres dette når receiveren ikke kan kobles til nettet?
    Kan det gjøres via en laptop? Laste ned firmware på en usb penn, plugge den i laptopen og koble denne til 807`en?

    Eller må den på nett direkte?

  19. #299
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  20. #300
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for det. Så den litt lenger oppe her, men slik jeg forstår må da Onkyo kontaktes dersom en ønsker ny firmware uten at receiveren kan kobles direkte til nett. Vel, vel.

    Hvordan kan en se hvilken versjon en har?

Side 15 av 44 FørsteFørste ... 5 11 12 13 14 15 16 17 18 19 25 35 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •