Offisiell tråd for Onkyo`s nye **7 serie - med bl.a TX-SR607, TX-SR707, TX-NR807 - Side 13

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 13 av 44 FørsteFørste ... 3 9 10 11 12 13 14 15 16 17 23 33 43 ... SisteSiste
Viser resultater 241 til 260 av 862
  1. #241
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RiZLa_7
    Jeg får det ikke til å funke. Ved analog lydoverføring fra dvd/bd og fra pc ved spilling av musikk så funker det fint i pure audio og direct, men i stereo låter det helt forferdelig ullent.

    Har sendt mail til importøren og er/var i dialog med service der, og har fått beskjed om at onkyo driver å sjekker opp rundt det og driver med testing. Men dette er nå flere måneder siden, og har ikke hørt noe enda.

    Siden jeg vil bruke suben, og også bruke romkorreksjonen (siden rommet mitt er forferdelig) så vil jeg gjerne ha dette i orden.
    Begynner å bli litt utålmodig, orker ikke ha det sånn siden jeg hører på mye musikk.
    Ja, jeg er i akkurat samme situasjon. Jeg håper Onkyo fikser opp i dette. Gidder ikke ha en forsterker som bare nesten funker. Har sendt mail til Onkyo via Onkyo Europe - Imaginative Sight & Sound, men har ikke fått noe svar...

  2. #242
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemforsterker

    Virker som om 807'har en del bugs. Har selv slitt i en drøy uke med grønn skjerm, osd som detter ut, og ingen forbindelse til PS3. Regner med å levere min tilbake i dag, og er sterkt i tvil på om jeg ønsker å bytte i ny 807, eller gå over på annet merke...

  3. #243
    Intermediate crimar sin avatar
    Medlem siden
    Apr 2009
    Poster
    1,319
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bi amp fungerer her..

    Er det sånn at når dere setter den i biamp så fungerer ingenting?

    Kan ikke si at jeg opplever noe problemer med min 807

  4. #244
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har hatt min onkyo en uke snart, og jeg vet ikke hva jeg skal tilføre her, men sitter med en følelse at denne ikke er helt topp, selv om den i utgangspunktet er billig hjelper det lite når man ikke er fornøyd, blir liksom ikke kom og hør,,,,hva jeg har kjøpt...trur jeg leverer min inn på angreretten,,,litt misfornøyd

  5. #245
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lyd & bildemessig hadde jeg ikke noe å klage på. Egenvekt, strømforbruk er også med å trekke opp "wow" faktoren. Fjernkontrollen var derimot ingenting for kona, og når systemet er ustabilt, er det definitivt turn-off.

    Sitter med følelsen av at dette hadde vært topp om det bare hadde fungert...

  6. #246
    Active
    Medlem siden
    Nov 2007
    Poster
    366
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til dere som klager på ullen lyd ved bruk av stereo-modus:

    Når dere har kjørt romkorreksjon, settes Dynamic EQ automatisk på. Dere kjører da romkorreksjon, pluss korreksjon for øret deres.. Den skrur opp bassen mer jo lavere du har det. Da kan det fort låte ullent på lave volum.

    Gå inn i speaker setup, eq settings, Velg Multi XT istedetfor Dynamic EQ og se om det hjelper...

  7. #247
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei slal prøve det men når den står i pure audio skal den vel ikke bruke noen av de fungsjonene i hele tatt... det er jo hele vitsen

  8. #248
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har NOK et problem her, Jeg kjøpte meg rikstv-abonnement og en Triax-tuner, når jeg kobler den direkte til tv`n så virker alt fint, men kobler jeg den via Onkyoen så får jeg følgende beskjed fra tuneren: "Din TX-SR707 TV støtter ikke HDCP". Så Triax`en tror at Onkyo`en er en tv som ikke støtter HDCP? Finnes det en løsning på dette?

  9. #249
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bi amp

    Hos meg er det slik at diskant og mellomtone blir veldig dempet. Høres ikke bra ut . Har prøvd fra forsjellige kilder, og alle lydprogrammer, men ingen ting hjelper.

    Fant akkurat ut at en kompis også har kjøpt 807, og han får bi-amp til og funke. Eneste forskjell vi kan finne er at jeg har siste firmware versjon og han har ikke oppdatert sin enda. Noen andre som har fått dette til og funke som vet hvilken firmware de har?

  10. #250
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av friskies
    Jeg har NOK et problem her, Jeg kjøpte meg rikstv-abonnement og en Triax-tuner, når jeg kobler den direkte til tv`n så virker alt fint, men kobler jeg den via Onkyoen så får jeg følgende beskjed fra tuneren: "Din TX-SR707 TV støtter ikke HDCP". Så Triax`en tror at Onkyo`en er en tv som ikke støtter HDCP? Finnes det en løsning på dette?
    Eehh, du skal sende bilde fra triaxen TIL Onkyoen og så til tv, ikke motsatt. Sikker på at du bruker riktige IN/OUT kontakter?

  11. #251
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    238
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jtb
    Hos meg er det slik at diskant og mellomtone blir veldig dempet. Høres ikke bra ut . Har prøvd fra forsjellige kilder, og alle lydprogrammer, men ingen ting hjelper.

    Fant akkurat ut at en kompis også har kjøpt 807, og han får bi-amp til og funke. Eneste forskjell vi kan finne er at jeg har siste firmware versjon og han har ikke oppdatert sin enda. Noen andre som har fått dette til og funke som vet hvilken firmware de har?
    Du kan jo prøve å resette reciveren og se om bi-amp fungerer.

  12. #252
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jtb
    Hos meg er det slik at diskant og mellomtone blir veldig dempet. Høres ikke bra ut . Har prøvd fra forsjellige kilder, og alle lydprogrammer, men ingen ting hjelper.

    Fant akkurat ut at en kompis også har kjøpt 807, og han får bi-amp til og funke. Eneste forskjell vi kan finne er at jeg har siste firmware versjon og han har ikke oppdatert sin enda. Noen andre som har fått dette til og funke som vet hvilken firmware de har?
    Jeg har siste firmware og Bi-amp fungerte når jeg testet det så den kan du nok utelukke som mulig grunn.

    Hvordan er lyden når du kjører Pure direct i Onkyoen da?

  13. #253
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Jeg har siste firmware og Bi-amp fungerte når jeg testet det så den kan du nok utelukke som mulig grunn.

    Hvordan er lyden når du kjører Pure direct i Onkyoen da?
    Hmmm, pokker! Da begynner gode råd og bli dyre. Det er ingen forskjelli pure direct fra vanlig stereo. Det er noe galt med signalet fra de ekstra utgangene som skal drive diskant og mellomtone....

  14. #254
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jtb
    Hmmm, pokker! Da begynner gode råd og bli dyre. Det er ingen forskjelli pure direct fra vanlig stereo. Det er noe galt med signalet fra de ekstra utgangene som skal drive diskant og mellomtone....
    Ta kontakt med Onkyo du. Ser det er noen som har slitt med bl.a 1007 og 5007 og de har fått nye receivere i retur etter oppståtte mangler.

  15. #255
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av friskies
    Jeg har NOK et problem her, Jeg kjøpte meg rikstv-abonnement og en Triax-tuner, når jeg kobler den direkte til tv`n så virker alt fint, men kobler jeg den via Onkyoen så får jeg følgende beskjed fra tuneren: "Din TX-SR707 TV støtter ikke HDCP". Så Triax`en tror at Onkyo`en er en tv som ikke støtter HDCP? Finnes det en løsning på dette?

    Her tror jeg nok det er Triax tunern som kan være årsaken. Tipper at den har HDMI 1.2 eller eldre å dette kan skape en del trøbbel både mot TV og forstkere+++ Evt prøv å slå av all HDMI kontroll på alle HDMI komponenter.

  16. #256
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, etter å ha lest litt så virker det som tunern er syndern her, den går automatisk ut ifra at det som er i andre enden av HDMI-kabelen er en tv...
    Dette gjør den inkompatibel med recievere og svitsjer etc.
    Får se om jeg får bytta den i en annen modell
    Tror det er sant som de sier, at HDCP er oppfunnet av djevelen selv

  17. #257
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    ja akkurat det hdcp er noe dritt, har 3 stk tunere her, 2 stk tv, og stk recivere og kablene går ikke omhverandre, intrykk av de dyre er vert, prøv en annen kabel, ikke umulig det kan virke bedre, har tatt en firmware oppdatering på min onkyo her, og en resetting, og jeg syndes min fungerer bedre nå, hadde egentlig tenkt og bytt på angrefristen, men det er vel ikke så mye bedre noe annet for den prisen trur jeg, om et par år er denne gammel også. og da blir ikke tapet så stort..

  18. #258
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei til prisen finnes det ikke alternativer som er bedre utstyrt. Den fikk også karakteren 6 for beste kjøp i bladet hjemmekino.

  19. #259
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Home Theater: Onkyo TX-NR807 A/V Receiver

    Sjekk ut målingene som er gjort med alle 7 kanalene i drift :-O Det er et seriøst effekttap fra 5 kanaler til 7 kanaler.
    Det kan ikke stemme med den måleingen

  20. #260
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut til det har kommet en fimrware update til 807 i dag.

    Firmware Updates : Notice of Firmware Update for TX-NR807 | ONKYO Asia and Oceania Website

    Endringer på bi-ampingen bla;
    3. improves sound-level balance in Bi-amp mode

Side 13 av 44 FørsteFørste ... 3 9 10 11 12 13 14 15 16 17 23 33 43 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •