Offisiell tråd for Onkyo`s nye **7 serie - med bl.a TX-SR607, TX-SR707, TX-NR807 - Side 10

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 10 av 44 FørsteFørste ... 6 7 8 9 10 11 12 13 14 20 30 40 ... SisteSiste
Viser resultater 181 til 200 av 862
  1. #181
    Newcomer BoEx sin avatar
    Medlem siden
    Jun 2008
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo

    EDIT: Dette er en teknisk tråd.

  2. #182
    Newcomer BoEx sin avatar
    Medlem siden
    Jun 2008
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bad_ip
    Må si jeg er veldig fornøyd med min 807 så langt. Uten om noen småproblemer med nettverksoppkobling(tror det var modemet sin feil) så har alt fungert fint. Mangler bare noen skikkelig gromhøytalere til å teste med Når sitter jeg å prøver ut mediedelingen over trådløst. Funker veldig bra.

    Men jeg et rart problem. Jeg har alle mine kilder koblet i 807 med HDMI, for så til TV(samsung 46" hd-ready lcd) via HDMI out. På min PC går det smertefritt og koble til HDMI og få ut lyd og bilde. Men på min samboers er det verre. Da blir det bare stående å blinke på pcskjermen og tv'n. Av og til kommer det opp "no signal" på reciver. Men det har fungert smertefritt før når HDMI gikk fra PC til TV. Jeg har prøvd og justere skjermoppløsning også, uten hell.

    Noen tips?

    er skjermkortet hennes hdcp kompitabel?
    og bruker du hdmi 1.3 kabel?

  3. #183
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    238
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BoEx
    er skjermkortet hennes hdcp kompitabel?
    og bruker du hdmi 1.3 kabel?
    Rekner med at det er det ja. Siden det funker direkte til lcdskjermen men ikke via reciver. Samt at den har HDMI utgang.

    Om kablene mine er 1.3 vet jeg ikke. De fleste er den dyreste av de to hos Clas Ohlson. Mens den som går fra pc til reciver er litt eldre og dyrere. Så vil tro de ikke er 1.3.

    Har vel uansett funnet ut at jeg ikke gidder å teste ut om det er problemet da det fungerer på min pc og hun kan bruke PS3 MS. Blir fort dyrt med 2m+5m ny hdmi kabel.

  4. #184
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LuxMa
    Hei!

    Jeg har samme oppsett som deg og det fungerer fint. Har du prøvd å trykke på Display øverst til høyre på fjernkontrollen til forsterkeren når du spiller av DVD'en? Da viser den lydformat og hvilken input signalet komer fra inn og ut øverst til høre på skjermen. Hva ser du da?
    Hos meg står det f.eks:
    Input: HDMI 1
    Dolby D 48kHz
    5.1ch

    Output: Dolby Digital
    5.0ch
    Da har jeg prøvd med 2 DVD'er(Eagles, Superman) og 1 Blu-ray(Watchmen). Uansett signal inn så får jeg følgende når jeg trykker på Display:

    Input: HDMI 1
    PCM 48kHz
    2.0ch

    Output: Alt etter hva jeg velger under Listening Mode på fjernkontrollen


  5. #185
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BBS
    Da har jeg prøvd med 2 DVD'er(Eagles, Superman) og 1 Blu-ray(Watchmen). Uansett signal inn så får jeg følgende når jeg trykker på Display:

    Input: HDMI 1
    PCM 48kHz
    2.0ch

    Output: Alt etter hva jeg velger under Listening Mode på fjernkontrollen

    Har du prøvd å oppgradere firmwaren?

    DMP-BD60 Firmware Download (Europe/UK/CIS) | Blu-ray Disc Player | Digital AV | Consumer Products | Support | Panasonic Global

  6. #186
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har pr nå ikke mulighet til å koble meg til netverksporten. Har kun mobilt bredbånd...

    Edit:
    Når jeg går inn på Firmware Update står det følgende:
    Version 1091-1102-0010-4105

    Når jeg ser på Discovery HD får jeg opp følgende når jeg trykker på Display:

    Input: HDMI 3
    Dolby D 48kHz
    5.1ch

    Output: Dolby Digital 5.1ch

    Dette er det jeg har satt opp under Listening Mode Preset for CBL/SAT.
    Hvorfor fungerer ikke dette da på f.eks DVD/Blu-ray?

    EDIT:

    Så ikke at du linket til Panasonic sin side. Gikk utifra at det var ny firmware til 807. Skal ta en sjekk...

  7. #187
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Har nå oppgradert til 2.1 sw på Panasonic BD60 - samme resultat. Når jeg sjekker Signal type Når jeg spiller av Watchmen sier BD60 at det er TrueHD Multi.

    På displayet til 807 står det PCM. Det gjør det også når jeg trykker på Display. Virker som 807 tolker det den får inn som PCM uansett...

    Er det noen spesielle valg som må gjøres foruten å sette opp Listening Mode Preset?

    Takk for svar!

  8. #188
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BBS
    Har nå oppgradert til 2.1 sw på Panasonic BD60 - samme resultat. Når jeg sjekker Signal type Når jeg spiller av Watchmen sier BD60 at det er TrueHD Multi.
    Watchmen er DTS-MA 24 bit. (Watchmen:The Complete Motion Comic og Watchemen: Tales of the Black Freighter er begge True-HD.)

    Er det mulig at BD-spilleren rapporterer soundtracket korrekt, men sender det ut til forsterkeren som PCM, ikke bitstream ?

  9. #189
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har lest igjennom tråden og det viser seg at mange har problemer med å få bilde & meny fra 807 til TV (HDMI). Er dette noe som er spesielt med 807, og har de fleste problemer med dette? Jeg trodde vi idag hadde Autosensing på det meste som stilte inn seg selv. Hva er det som forårsaker at det ikke kommer bilde? Sensitive innstillinger- og kabler..

    Hilsen en som har lyst på 807 8)

  10. #190
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det fungerer uten problemer mellom receiver og Philips 47PFL7403H/10 med en billig "no-name" HDMI-kabel hjemme hos meg. Har ikke hatt noen nevneverdige problemer enda.

  11. #191
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke noe problem av noen art her heller...med HDMI-inngangene riktig tildelt og HDMI satt til Through burde det ikke være noe problem. Mulig at dårlige kabler kan ha noe å si.

  12. #192
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Treespider
    Ikke noe problem av noen art her heller...med HDMI-inngangene riktig tildelt og HDMI satt til Through burde det ikke være noe problem. Mulig at dårlige kabler kan ha noe å si.
    Jeg bruker de billigste hdmi kablene Clas ohlson har og ingen problemer her heller. Kilder med hdmi på 807 er Popcorn Hour, PS3, XBOX360, Toshiba EP30, Sony BDP 550 og CD HD PVR. Work like a dream..

  13. #193
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lbn
    Har lest igjennom tråden og det viser seg at mange har problemer med å få bilde & meny fra 807 til TV (HDMI). Er dette noe som er spesielt med 807, og har de fleste problemer med dette? Jeg trodde vi idag hadde Autosensing på det meste som stilte inn seg selv. Hva er det som forårsaker at det ikke kommer bilde? Sensitive innstillinger- og kabler..

    Hilsen en som har lyst på 807 8)
    Har ingen problemer med dette på min 807. Alt fungerer som det skal her. Bruker HDMI kabler fra Argon og PureAV samt kabelen som var med CD HD PVR.
    ELEKTRONIKK : Marantz SR6010, Vincent SP-331.
    HØYTTALERE : Dali Mentor 6, Dali Lektor LCR, Dali Lektor 2, SVS PB12 Plus.
    BILDE : Samsung UE75KS8005, Panasonic DMP-BD60, GET Box II.

  14. #194
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BBS
    Har nå oppgradert til 2.1 sw på Panasonic BD60 - samme resultat. Når jeg sjekker Signal type Når jeg spiller av Watchmen sier BD60 at det er TrueHD Multi.

    På displayet til 807 står det PCM. Det gjør det også når jeg trykker på Display. Virker som 807 tolker det den får inn som PCM uansett...

    Er det noen spesielle valg som må gjøres foruten å sette opp Listening Mode Preset?

    Takk for svar!
    Jeg har samme utstyr som deg. I TX-NR807 under Listening Mode Preset kjører jeg med:
    Analog /PCM = PURE AUDIO
    Alle andre lydformater = LAST VALIDI

    På BD60 under sound har jeg følgende oppsett:
    Dynamic Range Compression = OFF
    Digital Audio Output
    - Dolby D/Dolby D+/Dolby TrueHD = BITSTREAM
    - DTS/DTS-HD = BITSTREAM
    - MPEG Audio = BITSTREAM
    - BD-Video Secendary Audio = OFF
    PCM Down Conversion = OFF
    Downmix = SURROUND ENCODED

    PS! Kom på en liten sak her. Sjekk i menyen på 807 under Hardware setup og videre HDMI at Audio TV Out er satt til OFF. Har lest en plass at 807 ikke sender ut bedre lyd enn det den dårligste enheten som er tilkoblet klarer. Det vil si at hvis TV'en din ikke takler annet en stereo så vil ikke forsterkeren sende noe annet.
    ELEKTRONIKK : Marantz SR6010, Vincent SP-331.
    HØYTTALERE : Dali Mentor 6, Dali Lektor LCR, Dali Lektor 2, SVS PB12 Plus.
    BILDE : Samsung UE75KS8005, Panasonic DMP-BD60, GET Box II.

  15. #195
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LuxMa
    PS! Kom på en liten sak her. Sjekk i menyen på 807 under Hardware setup og videre HDMI at Audio TV Out er satt til OFF. Har lest en plass at 807 ikke sender ut bedre lyd enn det den dårligste enheten som er tilkoblet klarer. Det vil si at hvis TV'en din ikke takler annet en stereo så vil ikke forsterkeren sende noe annet.
    TUSEN TAKK LuxMa

    Hadde samme oppsett som deg på BD60, men jeg hadde satt Audio TV Out til On på 807... Når jeg endret dette til Off ble det skikkelig lyd

  16. #196
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Har bestilt ein Onkyo 607 samt 5.1 satelitt høytalere fra H/K.

    Disse: Harman Kardon hjemmekinohøyttalere Sort - Harman/Kardon - Høyttalere - Harman Kardon hjemmekinohøyttalere Sort - Netshop.no - pc data foto minne digital

    Grunnen til at jeg legger med høytalerene er at jeg anntar forsterkeren ikke blir så varm når den skal drive små høytalere.

    Har et TV bord bestående av 3 glassplater med 4 stålben. Så det er luftig for forsterkeren. Men jeg må heve den ene platen for å få plass til forsterkeren. Hvor mange cm med klarning mellom topp forsterker og plate kan jeg ha? Vil ha lavest mulig klarning pga kan ikke ha TV bordet så høyt (for da tar topp av TVen i skråtaket. Det er på loftet dette).

  17. #197
    Newcomer heba1 sin avatar
    Medlem siden
    Oct 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har! Har problemer med at jeg plutselig mister bilde og lyd når jeg ser på film,tar noen sekunder fra det blir borte til reciveren finner igjen signalet.har samsung bdp 1400,sender 1080i ut,og lyden som bitstream til reciveren.har latt reciveren(807) skalere til 720p.Skal prøve å sette bilde til "through".Har eldgammel software på dvd spilleren,er det det som gjør det? håper ikke det er hdmi kabelen,den ligger i taket...noen som har noen formening?

  18. #198
    Intermediate FredrikC sin avatar
    Medlem siden
    Dec 2008
    Poster
    1,562
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var min 807 levert tilbake. Masse funksjoner til prisen, men for lav strømstyrke og en del "bugs" (bi-amp funksjon f.eks) gjorde at jeg ikke ble fornøyd med denne alene. Går over til en Emotiva XPA-5 og en UMC-1 tenker jeg.
    Selger jeg snakket med i dag virket å ha unormalt (til elkjøp å være) stor interesse for hjemmekino. Han sa han selv hadde testet så godt som alle recieverne de fører opp mot hverandre hjemme i sin egen stue. Han mente Yamaha utmerket seg som de mest strømsterke, mens Pioneer leverte best romkoreksjon og lydbilde. Onkyo mente han utmerket seg lite hverken positivt eller negativt, men var enig at 807 til kampanjeprisen var veldig mye for pengene.

    Jeg tviler uansett på at det finnes noen reciever i fornuftig prisklasser som er kraftig nok og med nok dempefaktor til å gjøre meg fornøyd.....

  19. #199
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking TX-NR807 Remote mode?

    heisann..
    Har just blitt en stolt eier av TX-NR807, Men en ting jeg lurer på er når jeg bruker NET funksjonen, og spiller musikk, og jeg da ønsker å bytte listenmode, så trykker man på custom? så velger man?

    Men hvordan kan man da gå tilbake til NET? hvis man trykker NET så går den jo over på radio?

    Noe logisk svar på dette?

    Have a nice weekend!

  20. #200
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Viss du passer på å peke i en annen retning med fjernkontrollen når du trykker på NET, vil du ikke aktivisere radiofunksjonen.

Side 10 av 44 FørsteFørste ... 6 7 8 9 10 11 12 13 14 20 30 40 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •