Hjelp! Ingen bilde fra TW700.

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp! Ingen bilde fra TW700.

    Trenger litt hjelp.
    Har vært bortreist i 5dager nå, så skulle jeg ned på rommet mitt å kikke på en film.
    Plutselig så har jeg ikke bilde på pj min.
    Alt fungerte fint før jeg dro.Har epson tw 700.
    Har testa å bytte hdmi kabel bort til pj, men ingenting skjedde.
    Lurer på om det er kanskje skjedd noe i innstillingene til receiveren kanskje,for ingen av bilde komponentene mine får bilde,bare lyd.
    Får ikke on screen fra receiveren opp heller.
    Noen som har en ide?

  2. #2
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være pæra som har gått? Åssen finner jeg ut av det isåfall?
    Får bare blå skjerm på lerretet, og det står bare "no signal".

  3. #3
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du blå skjerm og "no signal" er vel ikke pæra gåen... ;-)

    Sjekket at proj. står på riktig kilde?

  4. #4
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp.
    Den står på hdmi, men allikevel så står det no signal.
    Da er det kanskje et eller annet med receiveren da?
    Alt fungerte før jeg dro, dro alt av ledninger ut og da jeg kom hjem så puttet jeg alt av ledninger inn igjen.
    Hørte på litt musikk, så skulle jeg se en film, men ingen bilde.
    Skjønner ikke dette her

  5. #5
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har reciever har aktivert monitor out?
    Sjekk kabler/kontakter, får du bilde om du f.eks kobler en hd-spiller rett i proj?

  6. #6
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå tok jeg hdmi kabelen til pj å satte rett inn i bd spilleren.Da fikk jeg bilde, så da MÅ det være noe med receiveren.

  7. #7
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Klarer du å navigere i menyen til reciever med å lese på displayet dens?
    Finn i tilfelle HDMI monitor/monitor out eller noe lignende, sett den til yes/on/hdmi

  8. #8
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant bare hdmi power, og da velge mellom auto og forever on.
    Har testa begge uten noe mere resultat.

  9. #9
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjenner ikke reciever din så godt, så er redd jeg er tom for ideer. Er selvfølgelig en ørliten mulighet for at HDMI utgangen er gåen, men mest trolig er det en eller annen innstilling som er endret.

  10. #10
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt rart hvis hdmi utgangen plutselig er gåen da.Har tatt hdmi kabelen ut og inn 1-2 ganger i løpet av 3år.
    Det er så !"#€%&/()/&%€#" frustreranes når man ikke finner ut av ting og tang.:evil:

  11. #11
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta en factory reset på receiveren din! Framgangs måte står i manualen.

  12. #12
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Ta en factory reset på receiveren din! Framgangs måte står i manualen.
    Har akkurat gjort det. Fortsatt ingen bilde,bare lyd.

  13. #13
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd med andre HDMI kabler?

  14. #14
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Prøvd med andre HDMI kabler?
    Jepp.Ingenting der heller.
    Kanskje hdmi utgangen er gåen da:evil:

  15. #15
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også en hdmi switch pga lite innganger på receiveren og for mange komponenter med hdmi.
    Men hvis jeg tar hdmi kabelen til pj og kobler inn i switcen, så får jeg bilde fra de komponentene jeg ønsker, men ikke lyd.
    Er ganske sikker at jeg har fått lyd og bilde gjennom den før.

    Så da er det vel hdmi utgangen på receiveren som er gåen da?
    Er det noe som vil dekkes av reklamasjonen(5år)?
    Receiveren er ca. 3 1/2år gammel.

  16. #16
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å koble f.eks bluray spiller rett i reciever (uten switch) og proj. fra utgang på reciever.
    Hvis dette funker, er det switchen som er gåen.

  17. #17
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MindWaste
    Prøv å koble f.eks bluray spiller rett i reciever (uten switch) og proj. fra utgang på reciever.
    Hvis dette funker, er det switchen som er gåen.
    Det er sånn jeg vanligvis har koblet det,så det fungerer dessverre ikke
    Da får jeg bare lyd.
    Har 2 hdmi innganger og 1utgang.
    Switchen er koblet på utgang 2,bd spiller på utgang 1 og pj på ut av receiver.

  18. #18
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis jeg kobler tv'n via hdmi utgangen på receiveren og "on screen" meny'n ikke da kommer opp på skjermen, kan jeg da si da at det er hdmi utgangen på receiveren som er gåen da?
    Eller har dere flere ideer til problem løsning?

  19. #19
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjedelig a Er visst bare 2års reklamasjons rett når man har kjøpt produktet i utlandet.
    Trudde det var 5år på Sony's verdensgaranti.
    Får levere den i på verksted seinere idag og håpe den kan fikses.

  20. #20
    Intermediate
    Medlem siden
    Dec 2008
    Poster
    644
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd med forskjellige dvd/bruray spillere, bruker du PS3 som kilde.
    Har nemlig problemer med kommunikasjonen mellom ps3 og reciever av og til.
    Jeg har foresten samme kanon, den er bra
    Hos meg har probletmet vært at reciever har mistet/byttet HDMI-innstillinger.
    Les om hvordan du fordeler reciverens hdmi utganger , f.eks dvd,dvr,cd,tuner, v-aux,phono
    Lykke til

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •