Får mer strøm!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får mer strøm!

    Effektforsterkeren min(cerwin vega 2.6kw "nyaste modelen")
    Jeg vet ikke om dette er normalt, men når jeg spiller høyt, er alltid den ene siden litt høyere enn den andre siden.
    Det hadde seg sånn at jeg la merke til det etter jeg kom hjem fra ayia napa. Spilte høy, så så jeg det. Så testet jeg for og vær sikker, spilte så høyt at den kom på limiter, skrudde lyden sakte opp mot limiter, så kom høytalerene til høyre opp før den andre, og det var sånn hvis jeg hold lyden akkurat der.

    På film har det vell ikke noe og si, fordi det varierer jo.
    Jeg har ikke den på "balance" dette betyr vell at den spiller likt på begge sidene?

    Er det normalt at den ene siden spiller alltid litt høyere enn den andre? :neutral:

  2. #2
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette skyldes mest sansynlig kilden din , eller forforsterkeren. Bruker du datamaskin som avspiller kan det jo være kjekt å gå igjennom innstillingene.

  3. #3
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bjarne82
    Dette skyldes mest sansynlig kilden din , eller forforsterkeren. Bruker du datamaskin som avspiller kan det jo være kjekt å gå igjennom innstillingene.
    Jeg spiller fra en vanlig Cd-spiller, og den har ikke vært sånn før!

  4. #4
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    c

    hei ditt problem miner meg om en kompis han prøvde min gamle nad 164c? og beholdt den problemet ble borte

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •