Spørsmål angående Yamaha RXV 1900

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Spørsmål angående Yamaha RXV 1900

    Hei. Har nylig kjøpt meg en Yamaha RXV 1900 forsterker.
    Jeg bruker ps3'n som medie spiller tilkoblet denne. Når jeg skal se blu-ray eller for eksempel .avi filmer så får jeg kun lyd i 5 høytalere, de 2 bakerste er stille. Disse kobles inn ved at jeg trykker EXTD SUR. da kobles de inn og jeg får opp PCM+pxl movie på forsterkeren, først da funker alle høytalerne. Er helt fersk på denne forsterkeren, så jeg lurer på om jeg har koblet noe feil, eller har noe innstillinger feil?

  2. #2
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres riktig ut dette, når lydsporet er 5.1 må receiveren legge til surr back.

  3. #3
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er få filmer som er 7.1 foreløpig. The Golden Compass og Hellboy 2 har det i DTS HD MA.

    Skal du ha 7.1 lyd fra et 5.1 spor så må DSP jukse dette til. 6.1 spor bruker de bakerste i mono mener jeg.

  4. #4
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så instillingene jeg trykker på blir riktig siden det ikke er 7.1 lyd spor?

  5. #5
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sony86
    Så instillingene jeg trykker på blir riktig siden det ikke er 7.1 lyd spor?
    Jepp. Hvis du vil ha lyd i de to siste, selv om det "egentlig ikke" skal være det - må du aktivere ett program i receiveren som emulerer de to siste kanalene.

  6. #6
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okey. Men hvorfor velger ikke forsterkeren at den skal bruke de bakerste høytalerne isteden fordi på sidene? Slik som hvis jeg hadde hatt kun 5 høytalere tilkoblet...?

  7. #7
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fordi det er surround kanalene som er tilegnet jobben i 5.1, ikke suround back kanalene.

  8. #8
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okey, takker for svar

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •