Sub problem med avr7000

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sub problem med avr7000

    Halloen..

    Som sagt virker ikkje sub pre-out... noen som vet hva som kan vere gale..?
    Går det bra å hente ut signal til sub via front pre-out,eller det funker vel
    men vil subben få dei riktige signalene dersom jeg ser på film med Dts/Dd...
    Må subben kjøres igjennom sub pre-out for å få di rette signalene.. tenker da på lfe..

    takker for alle svar...

  2. #2
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må koble på sub pre-out for å få riktig lfe spor ja! Sikker på at det ikke er noen innstillinger på reciver som må gjøres da? Prøv f.eks å sett alle høytalere til "small" i oppsettet ditt,og crossover på 80 hz!
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  3. #3
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig du kan kjøre LFE på front og ta ut signalet på front pre-ut, men da får frontene dine også LFE.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •