Marantz SR5200 problemer med NAD effektforsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate _LarZen_ sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Marantz SR5200 problemer med NAD effektforsterker

    Tittel sier det meste, har koblet det korrekt men når jeg kjører via preout så blir lyden alt for svak.

    Kjører jeg direkte via NAD effektforsterkeren så blir lyden noe helt annet..noen som vet hva jeg kan gjøre feil?

    Jeg låner en NAD C375BEE Stereo - Forsterker | Hi-Fi Klubben: NAD C375BEE Integrert forsterker

    Men den skal erstates med en NAD C275BEE når den kommer på lager, Stereo - Forsterker | Hi-Fi Klubben: NAD C275BEE Effektforsterker

    Her er Marantzen SR5200 som jeg har Marantz - Product

  2. #2
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du noe annet tilkoblet HT-terminalene på marantzen? f.eks surround eller senter? jeg ville prøvd å koble vekk alt, og kun ha pre-out tilkoblet Naden. det kan hende ruting til pre-out er "alle kanaler, eller ingen".
    i marantz Speaker setup, er frontene satt til large?
    sett også S-direct til On på marantzen.

  3. #3
    Intermediate _LarZen_ sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Burre
    har du noe annet tilkoblet HT-terminalene på marantzen? f.eks surround eller senter? jeg ville prøvd å koble vekk alt, og kun ha pre-out tilkoblet Naden. det kan hende ruting til pre-out er "alle kanaler, eller ingen".
    i marantz Speaker setup, er frontene satt til large?
    sett også S-direct til On på marantzen.
    Testet og gjort alt du nevner men ingen forskjell...

  4. #4
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av _LarZen_
    Kjører jeg direkte via NAD effektforsterkeren så blir lyden noe helt annet..
    Jeg skjønner ikke helt hva du mener egentlig.
    Hvis du kjører direkte til effektforsterkeren, betyr det da at du kjører feks cdspiller direkte til effektforsterker og ikke bruker forforsterker i det hele tatt?

    Hvilken Nad forsterker er det du bruker for øyeblikket, den integrerte eller effektforsterkeren?

    Hvis det er den integrerte du har prøvd å bruke som effektforsterker så syns jeg ikke det er noe rart at lyden blir svak.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •