Offisiell tråd Denons XX10 receivere (Bl.a. AVR-2310, AVR-3310, AVR-4310, AVR-4810) - Side 19

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 19 av 32 FørsteFørste ... 9 15 16 17 18 19 20 21 22 23 29 ... SisteSiste
Viser resultater 361 til 380 av 635
  1. #361
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av evgeny
    Jeg har avr-1910
    Jeg kjører stereo og bruker ps3 til å se bluray fimer
    På forsterkeren har jeg audyssey on, dynamic eq off og dynamic vol off.
    Hvordan kan jeg stille ned basen litt uten å skru av audyssey?
    Fordi jeg har stativøhøytalere men det kommer så my bass fra de at jeg kan ikke spille noe særlig høyt for da vrenger lyden seg. Spesielt på transformers.
    Har du satt alle HT til small og delefrekvensen på 80Hz?

  2. #362
    Active
    Medlem siden
    Jan 2007
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av da-ty@online.no
    Har du satt alle HT til small og delefrekvensen på 80Hz?
    Hva er HT og hvor setter jeg Hz? Jeg har engelsk meny.

  3. #363
    Active
    Medlem siden
    Jan 2007
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du mener HT(høytalere) da har jeg lest i manualen at de skal stå som Large hvis man ikke har subwoffer.

  4. #364
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av evgeny
    Hvis du mener HT(høytalere) da har jeg lest i manualen at de skal stå som Large hvis man ikke har subwoffer.
    HT er en forkortelse for høytalere ja.

    Frontene MÅ stå i LARGE (fornøyd i Hellhouse?) om det ikke er tilkoblet subwoofer i systemet.
    Tror de fleste merker har det slik at HT ikke kan settes til smal når det mangler subw.

    Frontene som da er satt til Large kan da motta LFE signalet som er beregnet på og mates til Subwoofer.

    Bare og passe på så man ikke vrir volumet for høyt da basselementene får mye bass som skal jobbes med :-)

    Center og surround kan settes i smal for og gi reciver arbeidsforhold

  5. #365
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Frontene MÅ stå i front om det ikke er tilkoblet subwoofer i systemet.
    Frontene bør stå i front uansett om du har subwoofer eller ei.

  6. #366
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hellnoob
    Frontene bør stå i front uansett om du har subwoofer eller ei.
    Hmm, har du sett... tengt et ord og skrevet et annet

  7. #367
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Tror de fleste merker har det slik at HT ikke kan settes til smal når det mangler subw.
    Frontene som da er satt til Large kan da motta LFE signalet som er beregnet på og mates til Subwoofer.
    Bare og passe på så man ikke vrir volumet for høyt da basselementene får mye bass som skal jobbes med :-)
    Center og surround kan settes i smal for og gi reciver arbeidsforhold
    Hvor er valget for om frontene skal settes til SMAL eller BRED?

    Hakke no' sånt i min meny iaffal? 8)

  8. #368
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RoKo
    Hvor er valget for om frontene skal settes til SMAL eller BRED?

    Hakke no' sånt i min meny iaffal? 8)
    Er vel en grunn til at Denon recivere er ute av min vurdering til forsterkerbytte...

    En gang i forrige årtusen da jeg hadde Phillips reciver så hadde de valgene Large og Wide husker jeg, er det da ikke et steg tilbake i tid... :-D

  9. #369
    Active
    Medlem siden
    Jan 2007
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok men hvor skrur jeg ned bassen? Har fortsatt ikke fått svar på det.

  10. #370
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bass

    Jeg kjenner ikke din modell, men på de store Denonene kan man gå inn manuellt og endre Audyssey kurvene for å dempe bassen, vet ikke om du kan dette på 1910, sjekk manualen, for det er den beste måten. Har dog ikke forsøkt dette selv noen gang.
    Tror ikke bass og diskant justeringen er tilgjengelig når Audyssey er aktiv, for det hadde jo vært en mulighet, du må nesten sjekke manualen her og, evt skru av Ausyssey og se om du får opp bass/diskant justering da...

    Det ble foreslått å sette høyttalerene til small og delefrekvensen til 80, det vil fjerne bass under 80hz, så lenge du ikke har en sub. Er usikker på hvor bratt den faller av under 80, eller om den kutter absolutt. Du kan jo forsøke å gjøre dette, hvis det ikke skurrer kan du så senke delingen til 70, 60,50 osv for å se hvor det begynner å skurre. Skurrer det fra 80 og nedover må du gå oppover istedet, mener min i alle fall går opp til 250hz. Hvis bassen blir helt borte før det slutter å skurre er det vel på tide å kjøpe nye høyttalere...

    Dette er ikke den beste måten å gjøre det på, du vil jo fjerne endel bass, ikke bare dempe den. Men det kan hende du kan spille litt høyere og få noe bass uten skurring.

    Beste løsningen er å kjøpe en sub, sette høyttalerene til small og finne en passende delefrekvens. 80hz er en god start, og med testen ovenfor vil du nå vite hvor det begynner å skurre...

  11. #371
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan høres ut som at elementene dine er sprengt, skal ikke skurre slik du beskriver.

  12. #372
    Active
    Medlem siden
    Jan 2007
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hjalp ikke å skru på hz men det hjalp å skru på LFE til -3db. Funker knall bra nå.

  13. #373
    Active
    Medlem siden
    Jan 2007
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har et audigy 2 zs lydkort i min pc og jeg vil koble den til min avr-1910 forsterker. Lydkortet har disse utgangene
    http://upload.wikimedia.org/wikipedi...Audigy2_ZS.jpg
    Den helt til venstre der regner jeg med at jeg får best lyd med? "Digital out"
    Men hvilken kabel skal jeg bruke til å koble til forsterker? Og hvor kobler jeg bak på forsterkeren? Se bilde av baksiden her http://www.avland.co.uk/aasp/denon/0...10/rearlrg.jpg


    Takk på forhånd

  14. #374
    Intermediate Zamot sin avatar
    Medlem siden
    Mar 2003
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av evgeny
    jeg har et audigy 2 zs lydkort i min pc og jeg vil koble den til min avr-1910 forsterker. Lydkortet har disse utgangene
    http://upload.wikimedia.org/wikipedi...Audigy2_ZS.jpg
    Den helt til venstre der regner jeg med at jeg får best lyd med? "Digital out"
    Men hvilken kabel skal jeg bruke til å koble til forsterker? Og hvor kobler jeg bak på forsterkeren? Se bilde av baksiden her http://www.avland.co.uk/aasp/denon/0...10/rearlrg.jpg


    Takk på forhånd
    Vanskelig å se på bildet til lydkortet, men det kan ha både optisk, og elektrisk digital ut ("coax").

    Til førstnevnte bruker du en optisk kabel, med "mini-jack"-plugg i ene enden og normal optisk i andre enden, og kobler til "Opt 1/2" på receiveren. Type slik: Clas Ohlson Internettbutikk - Alt for en enklere hverdag

    Til elektrisk/coax, holder det i teorien med en vanlig mini-jack 3,5mm til phono kabel (RCA hann), der du kun kobler til den hvite på forsterkeren til "Coax-1/2" (mener jeg å huske). F.eks.: Clas Ohlson Internettbutikk - Alt for en enklere hverdag

    PS! Jeg ville brukt optisk hvis du kan velge, da holder du PC og receiver adskilt elektrisk (i forhold til evt. forskjellig jordpotensiale, jordsløyfer og støy).

  15. #375
    Active
    Medlem siden
    Jan 2007
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk. Da kjøper jeg den førstnevnte idag og tester.

    EDIT: Den er bare 1.5m lang. jeg trenger ca 3 meter. Finnes det?

    Hmm den andre løsningen med den hvite kabelen ser veldig analogt ut. Får man surround med denne?

  16. #376
    Intermediate Zamot sin avatar
    Medlem siden
    Mar 2003
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av evgeny
    Tusen takk. Da kjøper jeg den førstnevnte idag og tester.

    EDIT: Den er bare 1.5m lang. jeg trenger ca 3 meter. Finnes det?

    Hmm den andre løsningen med den hvite kabelen ser veldig analogt ut. Får man surround med denne?
    Antar du ikke har optisk ut:
    hardware.no skriver i en test av lydkortet "Videre hadde det vært praktisk med en optisk digitalutgang, men for å få det må man anskaffe en dyrere modell av Audigy 2 ZS."
    Men det kan du selv sjekke (specs på lydkortet, bruksanvisning, se om det lyser rødt ut av et av hullene).

    For å være sikker kjøper du en jack-phono kabel, da får du lang nok også...

  17. #377
    Intermediate amazon1969 sin avatar
    Medlem siden
    May 2007
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde Denon fått fingrene ut av .... og plukka ut forsterkerdelen i denne flotte kinomaskinen og kanskje utbedret den med en LITT mer påkostet signaldel, hadde den stått i racken min.

    Blir spennende og teste ut DBP-4010. Da hadde det også vært morsomt med en PRE-PRO fra Denon uten å måtte spare i månedsvis / år (Noe jeg ikke klarer) :twisted:

  18. #378
    Active carradona sin avatar
    Medlem siden
    Nov 2009
    Poster
    327
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.
    Jeg har et problem med og få oppdatert firmware til min 3310, den søker og
    finner oppdateringer. Når jeg skal begynne og laste ned kommer det bare (connection failed) Radio over internett funker fint, så forbindelsen er i orden.
    Ser på engelske avf at flere andre har samme problem med 3310 , der
    det stopper opp på samme plass.
    Noen som har erfaring med dette?

  19. #379
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvordan oppdatere FW på 2310?

    Jeg vurderer å kjøpe 2310, tror det blir en grei oppgradering fra min gamle 2805. Skulle kanskje valgt 3310 eller høyere, men 2310 har en pris som passer best i dette budsjettet...

    Så til spørsmålet, hvordan oppdatere fw på 2310, som ikke har nettverkstilkobling?

    som andre Denon receivere har den RS232 port, men kan den brukes?
    I så fall, kreves det eget program eller bare et terminalprogram...
    standard AT kommandoer, eller Denon spesifikke?

    Noen som kjenner til dette? :-D

  20. #380
    Active
    Medlem siden
    Jan 2007
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei. Min avr-1910 vil ikke lagre alle settings. Hvis jeg endrer LFE verdien på hdmi1 inputen, switcher til hdmi2 input, så switcher tilbake til hdmi1 input og da har den resatt LFE til default. Hvorfor er det slik? Jeg må ha LFE på -3db alltid. Jeg kan ikke drive å endre den innstillingen hver gang jeg switcher til hdmi1 som min ps3 er koblet til.

Side 19 av 32 FørsteFørste ... 9 15 16 17 18 19 20 21 22 23 29 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •