Yamaha RX-V765 HDMI oppløsing fra PC?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    1,474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX-V765 HDMI oppløsing fra PC?

    Har nylig fått en Yamaha RX-V765. Har en Dell LCD TV med oppløsing (1366 x 768) som jeg tester sammen med en PC og Yamaha receiveren.

    1. PC direkte via HDMI til Dell TV'en fungerer perfekt med 1366 x 768 oppløsing på PC'en.

    2. Kobler PC via HDMI til HDMI input 1 på receiveren. HDMI kabel fra HDMI out på receiver til Dell LCD TV'en. Nå får jeg det ikke til å fungere med noen annen oppløsnig enn 1280 x 720 og desktop'en passer ikke helt på skjermen.

    Hva kan grunnen til dette være?

  2. #2
    Intermediate unified86 sin avatar
    Medlem siden
    Jun 2009
    Poster
    1,678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg sliter med samme problemet.
    Problem 1:
    Har 1920x1080 fra dell pc, koblet direkte TV, oppløsning blir perfekt. Oppløsning kan da styres fra pc.
    Har 1920x1080 koblet via forsterker yamaha RX-v3900, oppløsningen blir mye dårligere, og pcen lar meg ikke endre på denne. Det virker som forsterkeren gir beskjed til grafikkortet på pcen at han kan maks kjøre den oppløsningen som blir gjennom forsterker. Så nå kan jeg kun ha 1 oppløsning.

    Jeg har trålet gjennom alle menyer på forsterkeren, til og med advanced menu. Har satt HDMI monitor check til "skip" slik at oppløsningen skal kunne styres uavhengig av begrensninger hos enhetene.
    Likevel får altså ikke til å få 1920x1080 gjennom hdmi fra pc til forsterker.

    Jeg har prøvd både HDMI OUT 1 og 2 også.

    Problem 2:
    Lyden. Jeg har satt HDMI4 inngang på forsterkeren til å kjøre for både lyd og bilde. Likevel får jeg ikke lyd når jeg kjører denne inngangen. Det kan se ut som dette problemet kommer fra pcen, da HDMI out lyden ikke vil la seg registrere. Kanskje fordi forsterkeren nekter å ta imot. HDMI out er aktivitert på pcen, men finner ingen mottakere.

    Jeg har ikke gitt opp og tråle nettet for svar, men dersom noen andre vet noe, så kommer det jo godt med underveis...

    Takk for eventuelle svar

    Edit1: Ser vissnok ut som det med problem2, lyden, er litt avansert. Fant en tråd på hvordan en hot fix kanskje kan løse problemet:
    EDID Override Thread - AVS Forum
    Edit2(a reply to edit 1): Jeg tror dette med hot fix av lyden gjennom HDMI er en utdatert sak for min egen del, da mitt grafikkort er ATI radeon 3640 HD, et forholdvis nytt et.

  3. #3
    Intermediate unified86 sin avatar
    Medlem siden
    Jun 2009
    Poster
    1,678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet 1 og 2 løst for min del!
    Satt alt på forsterkeren tilbake til slik det var før jeg begynte.
    Installerte drivere for grafikkort på nytt, inkludert ny software(som jeg ikke hadde fra før) for windows 7 64bit.
    Skrudde av alt, startet opp på nytt, og da, ja da fungerte plutselig alt sammen av seg selv

    Deilig!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •