Kimber kabel passer ikke til onkyo 607!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kimber kabel passer ikke til onkyo 607!

    Når jeg skulle sette kablene inne i 607en så ville de ikke inn i recieveren
    Må man bruke en adapter eller noe?

  2. #2
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken type kabel er det snakk om?

  3. #3
    Intermediate Galnes sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,170
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du tatt ut dekslene på utgangene? Små saker du pirker ut.

  4. #4
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvilke dekslerops:

  5. #5
    Intermediate Galnes sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,170
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av avpetter
    hvilke dekslerops:
    Dersom du har bananplugger skal du sette disse i midten av terminalen, men der er det noen små gummi-/plastikksaker du må ta ut først. Fort gjort med noe tynt og skarpt.

    På bildet her på hjemmesiden er de tatt ut ser du.
    Onkyo Europe - TX-SR607

    Når de fortsatt er i ser du ikke noe metall, dekslene er sorte og rød som terminalene.

  6. #6
    Intermediate Chrisonfire sin avatar
    Medlem siden
    Sep 2007
    Poster
    742
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    De svarte plastikk "pluggene" må fjernes, bruk en liten treskrue el.

  7. #7
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takker for svar! ble litt visere nå:-D

  8. #8
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    funker oxo med en tyn skrue oxo , men ver forsiktig når du " skrurn" in:-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •