Susing i HT etter torden.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Susing i HT etter torden.

    Heisann godt folk. Anlegget har begynt med susing i HT etter det begynte å tordne. Jeg fikk med meg at blink, og innen 30sek hadde jeg nappet ut tv, anlegg og data. Men merket nå at lyden suste mye og gikk litt opp og ned når jeg brukte pc'n som lyd kilde (mp3).

    Skudde over til dekoderen (riks-tv boks) som lyd kilde, og det va litt susing der også, samme når jeg brukte radio delen til tv dekoderen.

    Nå skal det sant sies at forsterkeren står på 24t og at det er kjipe kabler jeg bruker. Kabler som er kjøpt på biltema og Clas Olshon. Det gjelder HT og phono kabler.

    Så mitt spørsmål er: Kan noe av utstyret tatt skade av torden som va? (fra det blinket til til det braket, så hadde jeg skudd av alt og nappet ut kontaktene).
    Eller er det slitasje/dårligt utstyr som er problemmet? (dårlige HT, slitt forsterker)

    HT: Dynavoice, kjøpt 05/06
    Forsterker: Sony STR DE-675 5,1 forsterker (denne va vel 3-4år når jeg kjøpte an, og jeg har hatt den i 2års tid.

  2. #2
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Først bør du finne ut hvor susingen oppstår.

    Begynn med å koble fra alle kildene. Slå av strøm på alle komponenetene, og så napper du ut alle kablene som går inn på forsterkeren. Bare høyttalerkablene skal stå igjen. Så slår du på forsterkeren og lytter. Skru opp volumknappen. Hvis du ikke hører noe susing, er forsterkeren i orden. Apropos forsterker: jeg fikk en suselyd i en surroundsak jeg hadde for noen år siden. Susingen ble borte da jeg slo av displayet - og kom tilbake hver gang jeg slo det på igjen. Mange rare problemer som kan oppstå her i verden.

    OK - nok om det. Så kobler du på en og en kilde ad gangen. Før eller senere må suselyden din dukke opp, og når den gjør det, har du sirklet inn synderen.

    Så får vi eventuelt se hva vi kan bidra med når du kommer så langt.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  3. #3
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, då for jeg ta og gjøre det i morra. Kan ikke begynne med dette nå så seint. Da kan jeg love deg at fruen blir gal

    Takker for gode tips, og jeg skal gi tilbake melding når jeg vet noe mer. Satser på vi skal finne det ut

  4. #4
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det suser uansett. Koblet alt vekk, men susingen sluttet ikke. Så det er sikker forsterkeren eller kablene som er for dårlige.

  5. #5
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som forsterkeren da, ja. Hvis det var de samme kablene du hadde før det begynte å suse, er det neppe kablenes skyld. Støy fra kabler pleier å komme av at kablene fanger opp nettbrum fra strømkabler i nærheten - og det høres vanligvis ut mer à la en jevn transformatordur.

    Jeg har lest det du har skrevet slik at det suser i alle høyttalerne dine. Hvis ikke det er tilfellet, kunne du for sikkerhets skyld gjerne bytte om på tilkoblingen av høyttalerne - bare koble om ledningene bakpå forsterkeren - for å være sikker på at det ikke er noe galt med høyttalerne. Slå av forsterkeren når du gjør dette! Hvis susingen ikke flytter seg, er vi tilbake til forsterkeren.

    Med mindre du får noen andre glupe innspill, høres det ut som et verkstedbesøk. Minner om at i hvert fall enkelte innboforsikringer dekker slike plutselige skader som skyldes lyn og torden.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  6. #6
    Intermediate DiFontaine sin avatar
    Medlem siden
    Nov 2007
    Poster
    1,331
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min første tanke er at dette kan være et jordingsproblem, og har forsterkeren har fått seg en liten kilevink pga endringer og overspenning i strømnettet som følge av lyn og torden... Da må nok forsterkeren en liten dur til doktoren. Nå er jeg ingen ekspert på akkurat dette, så arrester meg gjerne hvis jeg tar feil:-D

  7. #7
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det høres ut som at an på ett lite lege besøk. Men så kommer det store spørsmålet, er det verd det? Den er begynner å få noen år på baken nå.

    Men etter nermere kontroll, så suser det i fronten, og Brrrrrrr lyd i senteren. Den står under tv og det er 20-25cm til nermeste el-kilde utenom tv da. Sub'en har ikke noe sus eller andre lyder.

    Men HT kablene ligger jo i hytt og H....te her, så de krysser strøm kabler til tv, forsterker, dvd spiller, riks-tv dekoder og for å toppe skjiten, over og under kabler til pc'n.

    Det er 35-40cm mellom forsterker og pc, tror kansje det som kan være problemmet mitt jeg når jeg tenker meg om her.

    Hmm, kan ikke flytte på ting heller, for det er så dum løysning på denne leiligheten her, og pc'n me stå der den står, pga me bruker Ice som internett levrandrør og bur i kjeller, derfor må den stå så narme vinduet.

    Finner nok ein løysning på det.

    Takk for gode råd og tips folkens. :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •