Får ikke 7.1 lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke 7.1 lyd

    Eg har ein Parasound C" som eg har koblet opp mot ein 5 kanal og ei 2 kanal forsterker, og sony BD 550
    Når eg kalibrerer får eg testsignal i bak kanaler men ikke under spilling fra Blu-Ray spilleren (som er koblet oppmed 7 analoge kabler til C2)
    Blir bare 5.1 lyd, altså ingen lyd i bak høytalerene.
    Er det noen som har eit tips hvordan eg får 7.1 lyd eller må eg kjøpe filmer med 7.1, trudde C2 skulle oppskalere fra 5.1 til 7.1

  2. #2
    Intermediate audunth sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,410
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du kjører 7-kanals analogt fra BD-spiller til forsterker, går du vanligvis utenom lydprosesseringen i de fleste prosessorer/receivere. Den vil derfor bare videreføre den lyden som kommer inn i hver kanal. Dvs du må ha en funksjon i BD-spilleren for å "oppskalere" fra 5.1 til 7.1. Evt kan det være en innstilling i prosessoren som gjør det, det kan isåfall de som har kjennskap til Parasound svare deg på.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •