XTZ Class A100 D3+ subproblemer - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 43
  1. #21
    Intermediate randall sin avatar
    Medlem siden
    Dec 2006
    Sted
    Oslo
    Poster
    3,255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Ja my bad, det er sef PRE OUT eller Sub out til LINE IN på subwoofer....

    Frekvensen må du vel få opp ja, for det er vel i sub du deler?
    Tror det må være noe feil enten med SUB'en eller forsterkeren. Forsterkeren har subutgang, men den deler ikke. Den sender såvidt jeg forstår hele signalet både til sub og hovedhøyttalere. SUB'ens "delefrekvens"-justering bare styrer hvor suben skal "steppe inn" og hjelpe hovedhøyttalerne.

    Kiriev; Det jeg mente med å prøve høyttalerkabler til høynivåinngangen er for å finne ut om forsterkeren til sub'en kan være defekt, eller om det er sannsynlig at SUB out på stereoforsterkeren som er feil. Men du hadde vel lyd i sub'en ved bruk av REC out, så da er det nok SUB Out-utgangen som er defekt.

  2. #22
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av randall
    Tror det må være noe feil enten med SUB'en eller forsterkeren. Forsterkeren har subutgang, men den deler ikke. Den sender såvidt jeg forstår hele signalet både til sub og hovedhøyttalere. SUB'ens "delefrekvens"-justering bare styrer hvor suben skal "steppe inn" og hjelpe hovedhøyttalerne.

    Kiriev; Det jeg mente med å prøve høyttalerkabler til høynivåinngangen er for å finne ut om forsterkeren til sub'en kan være defekt, eller om det er sannsynlig at SUB out på stereoforsterkeren som er feil. Men du hadde vel lyd i sub'en ved bruk av REC out, så da er det nok SUB Out-utgangen som er defekt.




    Ja, virker sånn, men hva skal jeg gjøre da?

  3. #23
    Intermediate randall sin avatar
    Medlem siden
    Dec 2006
    Sted
    Oslo
    Poster
    3,255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kontakt de du kjøpte den av eller:
    ifølge XTZ | Sound in Balance
    "Du når supporten via e-post: support@xtz.se. Skicka med ditt telefonnummer om du önskar att få muntlig hjälp, så ringer vi upp dig. Alternativt kan du ringa direkt till Fyndbörsen AB på telefonnummer: 0345-20049." Nummeret blir +46 345 20049 når du ringer fra Norge.

    (Har forøvrig fått kjempeservice fra XTZ selv da jeg hadde noen tekniske spørsmål vedrørende Room Perfect fra XTZ. Virket veldig serviceinnstilte.)

  4. #24
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, ok. Men hvorfor funker den på Rec out? Det står i manualen at den er en ''Ej volymregulerad analog utgång for inkoppling av t.ex. kassettdäck. Hva betyr det?

  5. #25
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kiriev
    Ja, ok. Men hvorfor funker den på Rec out? Det står i manualen at den er en ''Ej volymregulerad analog utgång for inkoppling av t.ex. kassettdäck. Hva betyr det?

    Det kan bety at en kineser har blingset på kontaktene når han skrudde det sammen...

    Rec out er for kasett/tape et eller annet, jeg har ikke brukt den før..

    Jeg er også interessert i hva denne funksjonen er for noe, nesten alle forsterkere har det, men brukes det til noe? Eller er det noe sært utdatert noe som henger igjen?

  6. #26
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Det kan bety at en kineser har blingset på kontaktene når han skrudde det sammen...

    Rec out er for kasett/tape et eller annet, jeg har ikke brukt den før..

    Jeg er også interessert i hva denne funksjonen er for noe, nesten alle forsterkere har det, men brukes det til noe? Eller er det noe sært utdatert noe som henger igjen?


    Det var det jeg tenkte. De har byttet om på kontaktene slik at REC-out er SW out og omvendt. Da slipper jeg vel å sende den inn?

  7. #27
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kiriev
    Det var det jeg tenkte. De har byttet om på kontaktene slik at REC-out er SW out og omvendt. Da slipper jeg vel å sende den inn?
    Slipper å sende den inn?

    Jeg hadde samme problem med noen F6 som jeg kjøpte, de ble derimot kjøpt på netthandelen...
    Var feil på elementet som ikke var skrudd ordentlig fast... Manglet noen skruer, sikkert pga kinesisk akkordlønn..

    Tok isteden å fikset det selv ved å skru det fast med egne skruer, det funket greit det. Men spørs om jeg ville tatt like lett på det med en forsterker.

    Husk du skal kanskje selge den videre en gang i tiden også, og da trekker sånt ned.

    Snakk med de først iallefall, om alt ikke er som det skal så kan det godt hende at du får en helt ny ganske fort.

  8. #28
    Intermediate randall sin avatar
    Medlem siden
    Dec 2006
    Sted
    Oslo
    Poster
    3,255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    RECording out. Altså for en eller annen opptaker ja. Men det er samme lavnivå-signalet som for en hvilken som helst annen line-utgang som ikke påvirkes av volumkontrollen (som f.eks sub-utgangen..) såvidt jeg vet.
    Så om du ikke gidder å fixe (den defekte?) SUB-out'en så kan du jo bare bruke REC out.

    EDIT: Enig med Danke. Kontakt XTZ og meld fra. Om ikke annet så kan det hjelpe andre til å slippe det samme problemet. Kan jo være en systematisk feil som de får avdekket dersom de som opplever det melder fra. Og så får du sikkert fixet eller byttet den også.
    EDIT2: Total hjerneblødning på dette med å bruke REC out ovenfor. Beklager. SUB'en er jo selvfølgelig avhengig av å tilkobles en utgang som er volumstyrt mens REC out ikke er det. (og sub-utgangen er selvsagt volumstyrt = hjerneblødning nr 2)

  9. #29
    Newcomer MortenV sin avatar
    Medlem siden
    Mar 2007
    Poster
    145
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Jeg tror du har koblet helt feil til.....

    Du kan jo ikke koble analogt til subwooferen! Da må jo isåfall stereoforsterkeren drive suben og det greier den som regel dårlig tror jeg.

    Forsterkeren din er beregnet på å drive stereohøytalere... Det er SUBforsterkeren i XTZ som skal drive høytaleren i suben.

    Subforsterkeren i XTZ har 400 effektive watt tror jeg, noe som er rejalt mye... det krever også mye watter for å drive en sub skikkelig dypt og det greier sjelden vanlige stereoforsterkere.
    Derfor har XTZ10" en innebygget eget forsterker.

    For å ta ibruk denne så må du koble til med en Subwooferledning, og denne er IKKE analog. Den er derimot digital. Kalles ofte COAX, eller subledning.
    Denne er det du kobler inn på SUB IN bak på stereoforsterkeren din....
    I Subwooferen så kobler du den andre enden på LINE IN høyre eller venstre. Bare EN digitalledning og ikke to som på analoge.

    Denne Coax kontakten du skal bruke i begge ender er veldig ofte merket med svart ring av plast i kontakten..

    Analog kontaktene er derimot merket med rød og hvit plast i kontakten.....

    Kan hende du er klar over dette sef, men siden du sier du kobler den til analogt så er det jo iallefall greit å nevne dette for deg....
    Bare for å oppklare digitalt/analogt: Signal fra forsterker (pre-out, Sw-out etc) er analogt. Det finnes ingen D/A konverter i sub-forsterkeren.

    Når det gjelder forskjell mellom en analog signalkabel (rca) og digital coax, så er det grovt sett at en digital coax er 75ohm.

    Morten

  10. #30
    Newcomer eplehagen sin avatar
    Medlem siden
    May 2009
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kiriev
    Har en XTZ Class A100 D3

    XTZ Class A100 D3, Sølv/sort XTZ Class A100 D3, Sølv sort | Surround.no - Høyttaler spesialisten

    Og en XTZ 99 W10.16

    XTZ 99 W10.16 pianolakk XTZ 99 W10.16 pianolakk | Surround.no - Høyttaler spesialisten

    Når jeg kobler suben til i SW out på forsterkeren blir det ingen lyd i suben. Hva er problemet? Kobler til med optisk. Det blir bittelitt lyd i suben hvis jeg skrur den på max, men det er lite.

    På bildet av den forsterkeren du linker til SER jeg ingen SW-out utgang...finnes det en slik bak der - mangler den bare på bildet hos surround.no?

    EDIT: så den. Du har to sw out på denne ser det ut som

  11. #31
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    161
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei. Jeg sitter på mye av det samme som du gjør. Var i går på skedsmokorset og hentet min egen A100 D3 samt M-65 og 2stk W99.12.

    Det jeg har lagt merke til, er at gain på sub'n må være på rundt 80-100% av max for at lyden skal bli tålig grei her. Da kjører jeg også optisk signal inn til forsterker fra PC, og en "mono"-kabel til hver av subbene med et y-ledd på koblingen inn til subbene.

    Forøvrig super lyd i oppsettet! Har ikke hatt det så gøy på flere år

    -Øivind-

  12. #32
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, jeg har noe lignende problem.
    Jeg har Yamaha rx-1900 og subwoffer XTZ 99 10.16.
    Jeg bruker en Proson RCA cable 75 ohm coaxial og har koblet fra forsterker på "sub pre out" og inn på subwoofer "line in".
    Jeg for en brumme lyd, og forsterkeren finne ikke subben.
    Bak i subben lyser det et blått diodelys.

    Har jeg brukt feil kabel? Jeg la merke til at jeg måtte bruke litt kraft for å få plugge inn kablene.

  13. #33
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    *løst*

    Lol, jeg hadde klart sette sub kabel på subwoffer under multichannel input på forsterkeren istedenfor pre-out. Bytte om og det funket fortsatt ikke. Fungerte til sist da jeg byttet om fra "left line in" til "Right line in" på sub, dette er merkelig ettersom det burde fungere også på left.

    Jeg er uannsett glad for at det fungerer, holdt på å klikke ettersom den kabelen var dyr og kjøpt i Sverige. Ville ikke dra tilbake dit bare for å bytte den.

  14. #34
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om du har mulighet til å teste en anna forsterker, så hadde jeg gjort det gitt :wink:

  15. #35
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvem jeg? Eneste ulempen med denne XTZ forsterkeren er at den ikke kontrollerer subwoofervolumet på volumhjulet. Jeg må bort å stille på volume på subben når jeg vil ha litt ekstra trykk, men litt trim har man jo bare godt av

  16. #36
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    161
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kiriev
    Hvem jeg? Eneste ulempen med denne XTZ forsterkeren er at den ikke kontrollerer subwoofervolumet på volumhjulet. Jeg må bort å stille på volume på subben når jeg vil ha litt ekstra trykk, men litt trim har man jo bare godt av
    Altså, hæ? Jeg har jo samme forsterker som det og styrer da subbens volum med fjernkontrollen til forsterkeren? Skrur jeg opp volumet på høyttalerne følger subbene med i volum også. Har du koblet sub til SUB-OUT bak på forsterker og den oppfører seg slik? Jeg ville ihvertfall tatt en telefon til surround.no og hørt om de hadde en ny forsterker inne eller forventet inne snart.

    Kan jo bli vanskelig å selge den en dag hvis kineserne har koblet feil inni forsterkeren.

    -Øivind-

  17. #37
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg testa nå med å koble til i SW out. Og gjett hva. Da ble subben styrt av volumet på forsterkeren. Jeg har gain på subben på max, og da ble det ganske greit her med lydvolumet fra både frontene og subben. Men det var da rart at suben oppførte seg slik når jeg kobla den til i REC-out. Får sjekke med surround når jeg kommer hjem fra ferie 8)

  18. #38
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kiriev
    Jeg testa nå med å koble til i SW out. Og gjett hva. Da ble subben styrt av volumet på forsterkeren. Jeg har gain på subben på max, og da ble det ganske greit her med lydvolumet fra både frontene og subben. Men det var da rart at suben oppførte seg slik når jeg kobla den til i REC-out. Får sjekke med surround når jeg kommer hjem fra ferie 8)
    REC out gir maks volum ut uansett. Sub out-utgangen er styrt av volumhjulet på forsterkeren, på samme måte som en pre-out utgang.

    Når du de første gangene testet dette, hva sto da hovedvolumkontrollen på? Spilte du da musikk i de andre høyttalerne (hovedhøyttalerne)?

    Jeg skjønner at det virker nå, men er nysgjerrig på hva du gjorde annerledes først, da det "ikke virket".

  19. #39
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    REC out gir maks volum ut uansett. Sub out-utgangen er styrt av volumhjulet på forsterkeren, på samme måte som en pre-out utgang.

    Når du de første gangene testet dette, hva sto da hovedvolumkontrollen på? Spilte du da musikk i de andre høyttalerne (hovedhøyttalerne)?

    Jeg skjønner at det virker nå, men er nysgjerrig på hva du gjorde annerledes først, da det "ikke virket".


    Hehe, når jeg ser tilbake på det i ettertid virker det ganske dumt av meg:P Jeg trodde at subben skulle spille mye høyere, selv med volumet på forsterkeren på -30 og deromkring. Det gjorde den jo ikke, så jeg trodde da at det var noe feil med utgangen. Jeg spilte da musikk i fronthøyttalerne, men de spilte mye høyere enn subben. Men nå har jo alt ordnet seg, kanskje forsterkeren er litt overkill :-D

  20. #40
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, sniker inn noen spørsmål som er noenlunde relevant. Kjører idag bare to kanaler + aktiv sub fra en eldre reciever, har lyst på ny forsterker. Får man LFE signalet med hvis man kobler denne forsterkeren digitalt til en DVD spiller? (Sendes LFE sporet med hvis jeg setter DVDspilleren til DD/DTS -> PCM i audiomenyen?)

    Og, kan man stille inn -dB for hver høyttaler og subben på forsterkeren? Liker gjerne å trykke subben opp noen hakk når jeg ser film og ned igjen når jeg hører på musikk. Er upraktisk å måtte regulere dette på subben, spesielt da den er gjemt vekk.

    En ting til... Kan man stille høyttalere til small/large som på en reciever? Og hva skjer med PCM signalet hvis jeg stiller frontene til small i DVDspilleren og hvordan blir dette tolket av XTZ forsterkeren?

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •