Yamaha RX-V3900 problemer med bildeflimring

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    May 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX-V3900 problemer med bildeflimring

    Jeg har en Yamaha RX-V3900 receiver.
    Knallgod receiver, men bruker den som HDMI svitsj, og har problemer med flimring i bildet. Har prøvd å bytte kabler uten hell. Flimringen oppstår etter ca en halvtimes bruk. Har også prøvd å koble min Canal Digital HD PVR rett i TVen, og da er det ingen flimring. Det varierer mellom flimring/ striper på skjermen, og at bildet blir borte i et par sekunder.

    Har oppgradert firmware på receiveren.

    Noen som har hørt om noe tilsvarende, eller har noen tips?

  2. #2
    Intermediate unified86 sin avatar
    Medlem siden
    Jun 2009
    Poster
    1,678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skjer delvis med meg også på RX-v3900

    Jeg opplever ikke flimringen, jeg opplever bare at signal forsvinner 1 sekund, tilbake igjen 2 sekund, og så vekk 1 sekund, før det så kommer tilbake og kan fungere fint i flere timer. Det skjer ikke så ofte, men er jo litt irreterende.
    Har registrert at det skjer mest ved bruk av PS3...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •