Onkyo TX-SR606 - gir støt gjennom komponent/bakpanel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    May 2008
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo TX-SR606 - gir støt gjennom komponent/bakpanel

    Hei,

    har Onkyo TX-SR606, og har oppdaget at hvis f.eks. forsterkeren er koblet med komponent til en pc - så får man støt hvis man holder på kabinettet til pcen og noe annet av metall.

    Man får også støt hvis man holder i komponentkabelen mens den andre enden er koblet til forsterkeren (selv i standby. Man må trekke ut strømmen før det gir seg).

    Nå er jeg med andre ord ganske skeptisk til å koble til noe som helst av utstyr.

    Den spiller førøvrig fint (tok en stund før jeg merket det da den ikke stod koblet i da jeg koblet den opp første gang), men blir utrolig varm...


    Noen forslag? Er det normalt? Det er ikke et voldsomt støt men man merker det godt. Kan ikke si jeg la merke til det med min gamle Denon forsterker.

    -Z

  2. #2
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er normalt at man kan få støt fra en PC som ikke er koblet til jordet kontakt. Kommer av filterkondensatorer i strømforsyningen som legger kabinettet til et potensiale midt mellom fasespenningene.
    Det går svært lite strøm, det er ikke farlig, men er man uheldig kan komponenter ta skade av utladningen.

  3. #3
    Newcomer
    Medlem siden
    May 2008
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    joda - men det er vel ikke normalt å få støt hvis man feks holder i en komponentkabel (koblet til forsterkeren) og kommer borti noe av metall (med andre hånden)? Kan ikke huske å ha opplevd det med denon forsterkeren min, men mulig det er normalt? Takker uansett for svar

  4. #4
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har den forsterkeren jordet stikkontakt? Da har den antagelig også slike filterkondensatorer.

    Har sett ganske bra gnister også på stereoanlegg.

  5. #5
    Newcomer
    Medlem siden
    May 2008
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hårek
    Har den forsterkeren jordet stikkontakt? Da har den antagelig også slike filterkondensatorer.

    Har sett ganske bra gnister også på stereoanlegg.

    Nei den har ikke jordet kontakt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •