Støy i Doxa 70, Mistenker kjøleskap. - Strømfilter?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Active Cellv14 sin avatar
    Medlem siden
    Dec 2004
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy i Doxa 70, Mistenker kjøleskap. - Strømfilter?

    Hei!
    Jeg sitter enda på min Doxa 70 fra 1978 men den har litt støy i seg.

    Å siden dette er blodanalogt beist så tenker jeg strømfilter aldri var intergrert seint 70 tallet

    Misstenker det er kjøleskapet å litt av vært annet i samme kurs som forusaker dette.

    Har noen samme problem her med forsterkere?, hvilket strømfilter har dere prøvd ut?

  2. #2
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    4,267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Cellv14
    Hei!
    Jeg sitter enda på min Doxa 70 fra 1978 men den har litt støy i seg.

    Å siden dette er blodanalogt beist så tenker jeg strømfilter aldri var intergrert seint 70 tallet

    Misstenker det er kjøleskapet å litt av vært annet i samme kurs som forusaker dette.

    Har noen samme problem her med forsterkere?, hvilket strømfilter har dere prøvd ut?
    har hørt noe om at det har med nettstrømmen og gjøre, før var den 220v, og nå er den 240v , de gamle forsterkerne vil da kunne få litt trafostøy

  3. #3
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan jo prøve den på en annen kurs og høre om det gjorde noen forskjell, før du prøver et nettfilter. Evt. dra ut strømmen til kjøleskapet bare for å teste.

  4. #4
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    919
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv på en annen kurs, eller skru av alt annet som er på samme kurs og se om det forsvinner da. Kan være vanskelig å lokalisere slikt, og jeg vet ikke hvor støyen kommer fra så er vanskelig å si, hva slags støy er det snakk om; susing, trafo brum??

  5. #5
    Active Cellv14 sin avatar
    Medlem siden
    Dec 2004
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Beklager for litt sendt svar.

    Men ja.. kan ikke si det er brumming.. er vel susing mener jeg..

  6. #6
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    919
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Cellv14
    Beklager for litt sendt svar.

    Men ja.. kan ikke si det er brumming.. er vel susing mener jeg..
    Kommer støyen kun fra forsterker eller kommer det ut fra høyttalerne og?
    Tror nesten du bare må prøve deg fram for å finne feilkilden, er mulig det er noe som ikke er så mye å gjøre med. Støyen kan komme fra kilden du bruker, så det er en mulighet (koble den fra og hør om det blir noe forandring).

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •