Problemer med Linn Powertek

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    May 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Problemer med Linn Powertek

    Hei.
    Jeg kjøpte for en stund tilbake en Linn Powertek effektforsterker (2x55W)
    til 1800 Kr.
    Denne virket bra en stund, men nå har den sluttet å fungere.
    Det skjer ingenting når jeg skrur den på. (bare litt støy)
    Når jeg skrur den av så spiller den i 2 sekunder før musikken "fader ut".

    Er det noen som har vært borti dette før?
    Takker for alle svar som kan være til hjelp
    Ha en fin dag!

  2. #2
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du skjekket om det rett og slett kan være powerknappen som er blitt slapp på sine eldre dager?

  3. #3
    Newcomer
    Medlem siden
    May 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei Takk for tipset.
    Skal skjekke det imorgen.
    Er litt usikker på om det kan være den siden powerlampa lyser når den står på, men det er verdt et forsøk

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •