Problem med CV A2,6KW2

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med CV A2,6KW2

    Heisann

    Har akkurat handlet meg et par CV forsterkere. Kjøpte en a1,5kw og en a2,6kw2. Begge forsterkerne spilte som bare det når jeg kjøpte de.

    Kom hjem og koblet opp 2,6 på preouts fra en hk970 og mine dali axs 10k, med denne forsterkeren får jeg kun en sinnsyk skurring fra høyttalerne. Kobler jeg opp 1,5'en så fungerer det perfekt. Kobler jeg så tilbake til 2,6 er det bare skurring igjen. Samme kabler, kilde, stikkontakt, alt.

    Tok med forsterkeren til hifiklubben grimstad som koblet den opp for meg og testet den der og den fungerte perfekt. Kom hjem igjen og koblet opp nøyaktig som de gjorde på 'klubben og samme skurring som før.

    Jeg skjønner ikke hva som kan være galt..? Noen kloke hoder med tips til en forvirret stakkar?

  2. #2
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm... Kan det være sangen som er dårlig? Prøv med en annen sang.
    Ps: Trenger du så masse effekt til de Dali høyttalerene.?

  3. #3
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet med flere kilder, samme problem med 2,6 og fungerer perfekt med 1,5..

    Forskjellen mellom hk970 og cv 1,5 er helt enorm, de spiller høyere, klarere og med mye mer trøkk og kontroll på bassen. Har akkurat kjøpt de, så har ikke testet med noen mellomting av forsterkere enda.

  4. #4
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se om det er noen bryter bak på forsterkeren som kan stå feil. Bridge, balanced cables osv.

    Har ikke sett denne forsterkeren selv så vet ikke helt hvilke muligheter den har.

    Ta gjerne å prøv med andre signal kabler selvom de fungerer med den andre forsterkeren. Kan også prøve den på en annen kurs i huset.

  5. #5
    Newcomer TommyK sin avatar
    Medlem siden
    Dec 2007
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv bryteren bakpå der det står: GND
    Dette er jording av og på.. Kan gjøre stort utslag faktisk.

  6. #6
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får ikke testet med andre signalkilder før i morgen kveld, men skal testes.

    Du har kun valgene mellom paralell, bridge og stereo og bassboost + gnd yes/no og gain på forsiden.

    Gnd er testet, blir forskjellig støy, men ingen musikk, har også testet mellom ujordet og jordet støpsel på forskjellig kurs.

    Er jo ikke mye mulighet for å koble feil på disse forsterkerne, så ser ikke akkurat den som en stor risiko. Du har jo + og - på høyttalerne og inngang, that's it. Bryterne står på stereo, null gain og gnd off nå(testet alle komboer) Eneste som egentlig gjenstår er forforsterker, selv om den fungerte med 1,5kw. Tester dette i morgen. Håper virkellig det løser saken selv om jeg tviler.

  7. #7
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte noen nye 20kr's signalkabler(hadde phoenix gold kabler fra før av) og nå spiller det som bare det. Kan ikke helt skjønne hva som har skjedd siden de fungerte på den andre forsterkeren men får bare få kjøpt noen nye skikkelige kabler nå da...

    Takk for gode forslag. :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •