Koble til NAD 317 til en Yamaha 7,1 (rxv761)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koble til NAD 317 til en Yamaha 7,1 (rxv761)

    Hva blir løsningen for og koble til en nad forsterker på pre out`n på en yamaha 7.1 hjemmekino reciever. Tenker da på phono kabler, hvor? og høytaler kabler hvor? Main in og pre out på nad? i bridge? takker for alle svar

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fra "Pre Out Front" på Yamaha til "Main Inn" på Nad. Høyttaler kabler fra dine front høyttalere til Nad.

  3. #3
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Det gikk til h... Nå er yamaha recievern død og svart?!

    HVA NÅ!?

    Endte opp med og ta livet av recievern, den vil ikke starte og er helt død, så på den ene glassikringen, den var hel. Har ikke fått målt og testet den andre.

    Virker som den har fått spenning inn på pre`out på v661, men merkelig nok det og da det burde vært motsatt om noe skulle ryke..Forslag??

  4. #4
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da tror jeg du har koblet ganske så galt... Pre-Out fra Yamaha til Main In på Nad, og kobling av bridge står jo beskrevet ved høyttalerterminalen som oftest om denne støtter dette.

  5. #5
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja det høres slik ut, spørsmålet er hva jeg har gjort galt? Evt hva som kan gjøres for og få start på den igjen?!

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, vet ikke. Den kan umuligt ha fått spenning inn på Pre Out om du har koblet som jeg beskrev, så noe annet må ha skjedd.
    Har du kanskje misforstått? Har du ikke fjernet bøjlene på Nad´en, og koblet PreOut fra Yamaha til Nad´en sin PreOut2 (om den har en sånn), har du kanskje et problem, men siden du (forhåbentlig) ikke har noen kilder på Nad´en kan jeg heller ikke skjønne dette.....
    Når du fjerner bøjlene bak på Nad´en, og kobler til Main Inn inngangen, da fungerer Nad´en som en ren effektforsterker, så altså bare on/off og høyttaler velger (om der er en sånn) virker. Dine fronter kobles til nad´ens høyttaler terminaler.
    (Glem det med bridge, gjør du det kan du jo bare bruke én høyttaler)
    Der sitter sikkert sikringer innvendig i Yamahaen, men jeg skjønner ikke noe skulle kunne ryke der.

  7. #7
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei forstår ikke dette selv helt heller. Da jeg slår den på tenner trafoen, men det andre releet slår ikke inn og displayet forblir mørkt på yamahaen. hmf..

  8. #8
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nu sikkert en innvendig sikring tror jeg...

  9. #9
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men hvor kan denne sitte da?

  10. #10
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slå av forsterkeren, ta av lokket og se.....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •