Rotel RC-1082/RB-1080 Transistor-dur(humming) i Venstre høyttaler.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate BanjoArrne sin avatar
    Medlem siden
    Nov 2005
    Poster
    538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Rotel RC-1082/RB-1080 Transistor-dur(humming) i Venstre høyttaler.

    Skal ikke være bare fryd med nytt forsterker-sett.

    Merket at høyre høyttaler har en ganske høy dure-lyd enda jeg ikke spiller noe.Venstre høyttaler er forbausende nok ganske stille.

    Jeg har funnet ut litt men vet enda ikke hva det er som er galt.Mens jeg testet dette sto Pre-ampen hele tiden i stand-by siden ulyden var der uansett om pre-ampen var av eller på.

    -Jeg fjernet 12v triggeren mellom Pre og effekt uten noe demping av støyen i det heletatt.

    -Da jeg koblet fra signalkablene mellom pre og effekt ble det mye stillere.Like stille i begge kanalene.Altså litt sus var det eneste men det kan jeg leve med.Dette var slik jeg normalt forventer at det høres ut.

    -Da jeg koblet bare venstre signalkabel mellom pre og effekt var det forstsatt like stille.Med bare en liten antydning til mer støy i høyre høyttaler.

    -Da jeg koblet bare høyre side bråket det til og med mer enn det jeg hadde hørt første gang.Altså høyre side er der problemet sitter,og det slår ut i høyre kanal på høyttalerne.

    -For å sjekke om Signalkabelen var i orden skiftet jeg til et par Kimber Hero jeg bruker mellom RIAA`en og Pre-ampen.Men brummingen kom tilbake igjen.Altså ikke signalkabelen som er problemet.

    -Til slutt trakk jeg ut kontakten til Preampen fra veggstøpselet.Men det virker som at så lenge Effekttrinnet er koblet til Pre-ampen så gir ikke durelyden i høyre høyttaler seg.

    Jeg er tom for alternativer her føler jeg.Det som gjør at jeg undrer her er at når bare effekttrinnet er koblet på høyttalerne så er det så å si helt stille i høyttalerne,men med en gang jeg kobler til signalpluggene mellom Pre og effektdel så kommer problemet med denne durelyden i høyre høyttaler igjen.

    Hva kan dette være?

  2. #2
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    stikk ned til Tonart å hør samme oppsett der. tipper der er en intern jordfeil i forforsterker.

  3. #3
    Intermediate BanjoArrne sin avatar
    Medlem siden
    Nov 2005
    Poster
    538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har vært på Ton art i dag med både effekttrinn og forforsterker.De konstaterte at det er Effektforsterkeren det er noe galt med og ikke noe annet.Har i senere tid funnet ut at dette trinnet som jeg kjøpte Brukt og som selger annonserte som strøkent hadde feilen før det ble solgt.Så her er det ugler i mosen.Dette kommer jeg til å følge hele veien til sak om jeg må.Ingen får meg til å betale for sine problemer.Det er i alle fall sikkert. Er ikke sint bare veldig,veldig skuffet. :evil:

  4. #4
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vi kan jo ta en AVforum-fest på plena til selgeren og se om det utarter seg litt utpå natta.

  5. #5
    Intermediate BanjoArrne sin avatar
    Medlem siden
    Nov 2005
    Poster
    538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe,det hadde vært gøy med fest i allefall nå som det begynner bli så varm.

    Denne feilen som jeg og selger har beskrevet er ikke en typisk feil hos RB-1080.Den er ganske unik og derfor lett og kjenne igjen ved beskrivelse.Ikke en feil som typisk oppstår på nyere RB-1080.Har ikke funnet noen som beskriver lignende feil på RB-1080 heller.Kun selgers beskrivelser fra tidligere i år stemmer og det på en prikk.Ton Art syntes feilen var merkelig og kunne fortelle meg at de ikke har hatt en eneste Reklamasjon på de nyere rb-1080 trinnene.Både jeg og han som solgte meg trinnet har beskrevet denne feilen ved dette trinnet ved forskjellige tidspunkt men beskrivelsene er så å si identiske.To trinn med samme feil er ikke tenkelig da dette er en litt meget merkelig sådan.Men selger sier at det trinnet han snakket om da var et helt annet......Skjønner ikke hvorfor han ikke bare leverte det til reparasjon selv istedenfor å prøve å dytte problemene over på andre og i tillegg forlange penger for det.

    Ja jeg og er av den tro at ærilghet varer lengst,da løgnen som regel innhenter en selv til slutt.Synd er det som skjer her.

  6. #6
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres virkelig suspekt ut, og veldig kjedelig.
    Hvor gammel er den?

  7. #7
    Intermediate BanjoArrne sin avatar
    Medlem siden
    Nov 2005
    Poster
    538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CavaleraRules
    Høres virkelig suspekt ut, og veldig kjedelig.
    Hvor gammel er den?
    God morgen.

    Ikke lett og sove godt med et deffekt effektrinn i hue.

    Om jeg skal tro selger så er den litt over et år gammel.Men han kjøpte den ikke i Norge så han hadde verken kvittering eller noe garanti her til lands.
    Dette er likevel ikke så relevant da dette handler om et salg som er i strid med redelighet og god tro.Samt unlatelse av informasjon om Effekttrtrinnets tilstand da dette hadde innvirkning for hans salg.

    Detter er bare triste greier.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •