Egenstøy i Elmek 5050

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer stephenm sin avatar
    Medlem siden
    May 2004
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Egenstøy i Elmek 5050

    hei
    Jeg har bygd en elmek 5050 forsterker fra basisforlaget. Under byggingen av forsterkeren har jeg vært nøye med å gjøre alt skikkelig. Har blant annet brukt monstercable innvendig :wink:
    Siden jeg ville ha ett "villere" utseende har jeg lagt til vifte og neonlys. Når jeg testet forsterkeren med skikkelig høyttalere og cd-spiller for første gang la jeg godt merke til støy i høyttalerne fra forsterkeren. Jeg fant ut at 50% av støyen kom fra neonlys-konverteren. Jeg har derfor koblet ut vifte og neonlys, men mye av støyen er der fortsatt :x På de inngangene hvor det ikke er koblet til noe, støyer den fryktelig. Lyden kan beskrives som "sus med litt brumming". kjipt å ha betalt nesten 3000 for en forsterker som støyer som en gammel platespiller
    Hva kan vere årsaken?

    Takker for svar

  2. #2
    Newcomer stephenm sin avatar
    Medlem siden
    May 2004
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  3. #3
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    flytt kablene som ligger mellom power kortet og effektdelen, trolig dette som gjør det. iallefall i min cl200..50hz brum.

  4. #4
    Newcomer stephenm sin avatar
    Medlem siden
    May 2004
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skal prøve det

  5. #5
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Antakelig en feil i selve minuspotensialet til signalet. Har du snakket med basisforlaget om dette?

  6. #6
    Newcomer stephenm sin avatar
    Medlem siden
    May 2004
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ordnet det meste av problemet nå
    La til en jordledning fra strømforsyningen til kabinettet. Dette står det ingenting om i monteringsheftet, men er nødvendig da alle elmek 5050 støyer slik... Merkelig at basisforlaget ikke har tatt med dette. Det er fremdeles litt sus igjen, men jeg vet ikke hva dette kommer av.
    På elmek 3030 er støyen fraværende, uansett om den ekstra jordledningen er der eller ikke.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •