Sansui 7070 forsterker gir dårlig skurrete lyd! Trenger hjelp til å finne feilen.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sansui 7070 forsterker gir dårlig skurrete lyd! Trenger hjelp til å finne feilen.

    Hei!

    Jeg er en heldig eier av en Sansui 7070, men etter at den har stått i boden gjennom vinteren så har det skjedd noe med den. (har alltid klart seg på boden gjennom vinteren) Når jeg først skulle starte den opp, gav den ikke fra seg noen lyd i det hele tatt. Da tok jeg av overdekselet og sprayet litt 5-56 over inngangen til et kort som sitter i motherboardet.

    Her er en veldig bra side om forsterkeren, men allikevell skjønner jeg ingen ting http://audioklassiks.de/Bilder/Manuals/SANSUI.7070.pdf
    Om dere skal/kan forklare noe så fortell hvilken side av pdf-formatet dere er på og si tall som er i nærheten. Feks der jeg sprayet er: Side 21, F2624.


    Nå sitter jeg igjen med lyd iallefall, men den er veldig dårlig og høyttalerne låter sprengt (noe de ikke er). Det tar ca 10 sek så hører man et "klikk" og da er forsterkeren i gang. Dette hadde jeg ikke før, men er kommet tilbake

    Håper noen kan gi meg noen forslag på hvor feilen ligger og forklare hvordan jeg sjekker/fixer det!

    Takker for svar!

  2. #2
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som kan gi noe forslag til hvor feilen ligger? Eller om noen vet om et sted som selger deler til den?

  3. #3
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skurrer det når du skrur lyden opp og ned? Da er det i så fall volumpotmeteret ditt som trenger en runde med 5-56. Ganske vanlig at potrmetere korroderer så du kan godt ta en runde med alle du finner. Spray, jkør dem litt frem og tilbake og så ordner det seg som regel.

    Noe annet som kan ha skjedd er at elektrlolyttkondensatorene i strømforsyningen er tørket inn og trengs å byttes, dette kan skje når utstyret får noen år på baken.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #4
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var dessverre ikke volumknotten som hadde kjørt seg. Det virker som om den ikke "tar imot" strøm. Volumet er veldig lavt, og lyden susete/skurrete med en gang jeg gir på bare 15%.

    Takk for forslag, hadde ikke sjekket det!

    Re: Potmeteret sitter rett bak volumkontrollen ikke sant? Bare så ikke jeg tar feil av det :P Det er ikke gjemt et annet sted?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •