rx-v663 kutter ved høyt volum

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 42
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    rx-v663 kutter ved høyt volum

    hei.. tenkte jeg skulle lage en ny liten tråd jeg så kanskje det blir lettere å fortere og få svar..

    jeg har akkurat kjøpt meg en rx-v663 nå og har ikke koblet til noen andre høyttalere enn subwoofer på forsterkern ennå, men jeg har koblet til en cerwin vega 1,5kw via pre-out som jeg bruker til og dra fronta..

    problemet er att når jeg spiller ganske høyt så plutselig kvelder yamaha'n helt. hvordan kan det ha seg så lenge jeg bruker en egen forsterker til fronta.. hadde jeg koblet fronta rett på receivern sku jeg skjønt att den fikk overspenning men bruker jo en cv1,5kw.. går bra en stund men så plutselig slokker rx-v'n på ett bass slag eller noe..ossen kan dette skje når i utgangspunktet den kun blir brukt til for-forsterker nå?

    takker for svar på forhånd

  2. #2
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står 663 inne i racket er det kansje pga varme

  3. #3
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei...

    Hadde akkurat samme problem med min RX-V2700.. Det var når eg høyrte veldig høgt og kom over på + sida.. Sånn ca. frå +4 til +7 då slokna den berre, og eg måtte skru på og skru ned lyden fort for ellers slokna den igjen.. Har ingenting med varme å gjere.. Det er en dum feil med yamaha receiver, men det er kun eit problem ved effekttrin.. Er nok ikkje noke å gjere med det.. Eller du kan skaffe deg forsterkere med høgre virkningsgrad(signal/ støyforhold) Mine mono blokker er midgar oberon 6.1 og dei har litt lavt signal/støyforhold sånn at eg må skru volumet veldig opp på receiver, og då slår den seg av... Men no har eg mindre rom og hører ikkje på musikk opp mot 120db lenger, so eg bryr meg ikkje.. Men skjønner problemet ditt. Men er nok berre å bytte receiver eller effekttrin med høgre signal/støyforhold.. Eller viss det hadde funnes eit volume booster trin so kan du kople inn det... PS!.. Har faktisk vore i kontakt med Lsound som har kontakta Yamaha.. Men kom egentlig ikkje fram til noke...

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror uttrykket du leter etter er "gain", ikke signal/støyforhold....er der noen data for hvor mange volt Yamaha´en spytter ut fra forforsterkeren?

  5. #5
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hmmm

    høres ikke bra ut i det hele tatt dette altså.. kan jo ikke bestille ny receiver allerede nå. hehe

  6. #6
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Tror uttrykket du leter etter er "gain", ikke signal/støyforhold....er der noen data for hvor mange volt Yamaha´en spytter ut fra forforsterkeren?
    Ja det veit eg, men viss man leser tekniske spesifikasjoner over effekt trin, so ser man at det står f.eks "signal to noise" 120db.. Det er ganske so høgt og man vil da få høgre gain når man kopler til en receiver. Men endel effektforsterkere har signal to noise heilt ned i 105db.. Då vil man få mykje lavere gain, noke som resulterer i dette problemet...

    Men har desverre ingen effektive billige løsninger på det her problemet:cry:

  7. #7
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor er sammenhengen mellom gain og signal/støyforhold?

    Du mener at dersom en forsterker har et bra signal/støyforhold så har den også stor forstekning?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  8. #8
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hmm

    Sitat Opprinnelig postet av jakv
    Hvor er sammenhengen mellom gain og signal/støyforhold?

    Du mener at dersom en forsterker har et bra signal/støyforhold så har den også stor forstekning?
    Kanskje eg berre har misforstått heile "signal to noise" betegnelsen.. PS.Har lest på wikipedia, og lært noke nytt, hehe.. Har berre fått det inn engang i min ungdom og aldri tenkt noke meir på det..Men uansett viss det er lav "gain" på effekttrinnet so må man skru høgre på receiver, som resulterer i det problemet.. Eg har som sagt ikkje noke særlig til løysning på problemet..

  9. #9
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da tror jeg vi er enige
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  10. #10
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ner0
    hei.. tenkte jeg skulle lage en ny liten tråd jeg så kanskje det blir lettere å fortere og få svar..

    jeg har akkurat kjøpt meg en rx-v663 nå og har ikke koblet til noen andre høyttalere enn subwoofer på forsterkern ennå, men jeg har koblet til en cerwin vega 1,5kw via pre-out som jeg bruker til og dra fronta..

    problemet er att når jeg spiller ganske høyt så plutselig kvelder yamaha'n helt. hvordan kan det ha seg så lenge jeg bruker en egen forsterker til fronta.. hadde jeg koblet fronta rett på receivern sku jeg skjønt att den fikk overspenning men bruker jo en cv1,5kw.. går bra en stund men så plutselig slokker rx-v'n på ett bass slag eller noe..ossen kan dette skje når i utgangspunktet den kun blir brukt til for-forsterker nå?

    takker for svar på forhånd
    jeg har også en tråd om det samme problemet.bruker effekttrinn,skrur opp noe j..... og så klikk.har også en 663.forbanna drit at den skal gi seg før ht og effekttrinnet.har ingen ht kobla til 663,kun sub out.

  11. #11
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hmmm

    jeg å bruker KUN sub-ut til min xtz sub å je kan spille på +14 LEEEENGE men plutselig slokker den og så kan je spille en stund igjen før den slokker.. varierer veldig å skjønner ingen ting å begynner å bli ganske irritert nå.. virker ikke som det kutter når je ikke har tilkoblet sub men det er jo bare tull fordi subben er det garantert ikke noe gæli med for je har kun byttet fra nad t744 til denne og så får je denne feilen.. f....

  12. #12
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan ikke forstå annet enn at dette må være grunn for reklamasjon for den som måtte ønske det. Å ha pre-ut som ikke kan brukes er jo litt dumt.

    Jeg bruker aktive høyttalere på surround pre-ut satt til large, men de har ikke forårsaket noen problemer. Er litt spent på dette da jeg planlegger å få tak i en Rotel RMB-1066 til frontrekka.

  13. #13
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ta med 663 min tilbake til surround.no på skedsmokorset og få en annen tror jeg.jævla irriterende.

  14. #14
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et utgangstrin krever som regel 2 volt for full utstyring. Noen effekttrin har gain brytere slik at man kan tilpasse mengden av forsterkning til enten forforsterker eller høyttalere.
    Normale high end forforsterkere kan spytte ut 25 volt, mye mer enn man trenger, men hvordan det er med f.eks. Yamahaen vet jeg ikke. Må Yamahaen overstyre, forvrenge, for at effektforsterkeren skal spille høyt nok må du sikkert justere gain på effektforsterkeren.
    Yamaha krever et passord for nedlasting av manualen så jeg får ingen data om preout utgangene....ikke sikkert der er noen data på de heller...
    Men jeg ville sendt en e-post til Yamaha med noen spørsmål om dette....

  15. #15
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har lasta ned manual uten passord jeg, men...

    Dette står det i manualen:

    Rated Output Voltage/Output Impedance
    PRE OUT .................................................. ................ 1.0 V/1.2 kΩ

    Dette betyr altså at pre-utgangene på 663'en ikke er egnet som pre-utganger?

    EDIT: Har nå sendt e-post til Yamaha om dette siden mye av grunnen til at jeg kjøpte nettopp 663 er at den har pre-ut.

  16. #16
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo, men bare om effekttrinet har full utstyring ved 1,0 volt, og det er litt uvanligt tror jeg...så ja, der har vi sikkert svaret.
    Gain kan justeres internt i effektforsterkeren mener jeg, men da må den sikkert innom et verksted.....
    Hva er specs for effektforsterkerne dere bruker? Normalt står der noe a la Input Sensitivity.....for eksempel kan en Bryston 4B settes til enten 1 volt eller 2 volt følsomhet med en utvendig bryter....

    4B SST Specifications

    Power Output 300 watts per channel into 8 ohms
    500 watts per channel into 4 ohms
    Gain Select and Sesitivity 29dB - 1.8Vin = 300W @ 8 Ohms - (1V Position)
    23dB - 3.6Vin = 300W @ 8 Ohms - (2V Position)

    Men ja, ser nå at min B100 også har 1,0 volt følsomhet for effekttrinet, så jeg er ikke sikker på dette er løsningen på problemet deres, men vi kan sjekke litt....

  17. #17
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rotel'en jeg vurdere har ihvertfall følgende:

    Input Impedance/Sensitivity 1.5V, 22 kohms med input overload level på 5V.

    Hva vil dette si i forhold til at 663'en har 1V ut?

  18. #18
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er Rotel´en nominelt på f.eks. 100 watt, da vil det sige at ved 1,5 volt inn yter den 100 watt.
    Med bare 1,0 volt inn går den mer på tomgang egentlig....
    Det der skjer er at du kan justere volum opp til max. på forforsterkeren, det blir aldrig skikkelig høyt. Tenk på om du setter gain skikkelig lavt på en effektforsterker i bilen...Motsatt, har du en forforsterker der yter 2 volt ut, og en effektforsterker der kun krever 1 volt inn, da blir volum raskt høyt når du vrir på volum knotten.

  19. #19
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønner. Men for meg blir det aldri aktuelt å spille opp i mot maks ut-nivå. Har Max-vol på +10dB, men så høyt har jeg aldri spilt. Det blir før høyt. Rotel'en er på 6x60w som kan brokobles til 3x150w og det tenker jeg er mer enn nok til de små SVS'ene. Det er egentlig mest for å kunne dra på litt når jeg spiller musikk uten at det blir anstrengt. Bonusen blir sikkert bedre lyd på film og.

  20. #20
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Å gå ned fra 1,5V til 1V tilsvarer å gå ned 3,5dB. Det er ikke veldig dramatisk egentlig.
    Og de siste 3dB er det vel sjelden en skrur opp, eller?
    Jeg tror du vil ha mer enn nok krefter til dine små SVSer som du kaller det, regner med at det er SBS-01 du har?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •