H/K AVR630 slår seg av

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    H/K AVR630 slår seg av

    Hei!
    Har fått problemer med min 5 år gamle AVR630. Den har begynt å slå seg av ca. 30 sekunder etter oppstart. Har sjekket høyttalerkabler, og forsøkt å bytte input. Noen som har noen forslag på hva som er feil?

  2. #2
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trekk ut alle kontakter... sjekk at der ikke er non koblingsfeil...

    Slår den seg av når alle kabler er tilkoblet er det reprasjon som må til

  3. #3
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar. Har koblet den fra alt. Stått uten strøm noen timer. Kan jeg prøve den kun med strøm? Ikke noen signal eller høyttalerkabler inne.

  4. #4
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja. Det er ikke skadelig å kjøre en forsterker uten noe tilkoblet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •