Denon receiver går i protect.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer CV-Erik sin avatar
    Medlem siden
    Jul 2007
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon receiver går i protect.

    Hei

    Jeg har en Denon AVR2106 receiver.
    Her om dagen spilte jeg litt høyt med den på et par CLSC10 i ca en halvtime. Så roet jeg ned og spilte på ganske lavt volum..
    Plutselig begynner den og blinke rødt, og jeg går og skrur den av. Litt senere prøver jeg og skru den på igjen, men den begynner bare og blinke rødt..
    Etter over 24timer så skjer dette fortsatt.. Jeg har dratt ut alle kabler bak osv, men det skjer fortsatt.
    Noen som vet hva som har skjedd? Og hvordan det evt kan fikses?

    Takker for hjelp!

    Erik

  2. #2
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan kanskje høres ut som at en av utgngstransistorene på Denonen har tatt kveld, og at beskyttelseskretser slår inn så du ikke skal få ødelagt mer på den.
    Jeg ville sendt den på verksted, og har du "idiotforsikring" vil den vel bli reparert kostnadsfritt, men hvis ikke må du vel regne med noen kroner i rep.

    Var den varm når den slo seg av første gangen?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #3
    Newcomer CV-Erik sin avatar
    Medlem siden
    Jul 2007
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Det kan kanskje høres ut som at en av utgngstransistorene på Denonen har tatt kveld, og at beskyttelseskretser slår inn så du ikke skal få ødelagt mer på den.
    Jeg ville sendt den på verksted, og har du "idiotforsikring" vil den vel bli reparert kostnadsfritt, men hvis ikke må du vel regne med noen kroner i rep.

    Var den varm når den slo seg av første gangen?
    Takker for svar!

    Ja, den var relativt varm.. hadde jo spilt høyt en halvtimes tid, så tenkte jeg skulle roe ned så den får kjølt seg litt. Den var ikke sånn ekstremt varm, men var ganske varm.

  4. #4
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En bekjent av meg har en nesten helt ny 3312 som sliter med dette.
    Spiller ikke spesielt høyt, blir ikke varm, men går i protect titt og ofte.

    Kun 2 fronter koblet til, Dali, + Denon BD, Samsung LED, Get boks og Xbox 360.

    Han snakket med lokal HFK om dette og de mente det kunne være kabler som lå for tett sammen bak anlegget.......eeehhh.....

    Er ikke den litt "tynn" ?

  5. #5
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Føler meg "truffet" av innlegget over, så skal tilføye litt selv:-D

    Når dette skjer så har receiveren vært brukt en stund allerede. Den er da varm, men absolutt ikke veldig varm i det hele tatt. Den står godt ventilert i en åpen stereobenk. Kjørt kun på moderat volum. Prøver jeg å slå den på igjen med en gang, så går den på nytt i protection mode. Rødt lys rundt av/på-knappen blinker ca 2 ganger pr. sekund.
    Hvis jeg venter noen minutter før jeg slår den på igjen, så fungerer alt som det skal.

    Forslag mottas med ydmyk takk!

  6. #6
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser der ja, velkommen til forumet, "min bekjent"

    Nå får vi håpe at Denon fantastene kommer stormende til med mye hjelp til deg.

  7. #7
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har dere faktisk testet at kabelendene ikke berører hverandre bak på forsterkeren eller på høyttalerne? Hvis de gjør det, kortslutter forsterkeren og går i protection.

  8. #8
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gratulerer
    Har dere faktisk testet at kabelendene ikke berører hverandre bak på forsterkeren eller på høyttalerne? Hvis de gjør det, kortslutter forsterkeren og går i protection.
    Ja har sjekket kablene. Alt ser greit ut bak der. Bruker bananplugger og kan ikke se noen løse tråder på utsiden av pluggene.

  9. #9
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Enig

    Sitat Opprinnelig postet av jakv
    Det kan kanskje høres ut som at en av utgngstransistorene på Denonen har tatt kveld, og at beskyttelseskretser slår inn så du ikke skal få ødelagt mer på den.
    Jeg ville sendt den på verksted, og har du "idiotforsikring" vil den vel bli reparert kostnadsfritt, men hvis ikke må du vel regne med noen kroner i rep.

    Var den varm når den slo seg av første gangen?



    det er nok kortslutning i utgangen ja. kommer ofte på rundt 1500,- alt ettersom hvor mye som er galt men 1500 er en pekepinn.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •