feil hdmi? (onkyo 875)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer Duckand sin avatar
    Medlem siden
    Jan 2007
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    feil hdmi? (onkyo 875)

    Da jeg skulle spille på playsationen min idag, var det plutselig ikke lyd å høre. (var derimot bilde)
    Playstation er koblet til via hdmi på inngang 1 på onkyoen. Jeg forsøkte først å koble til playstationen direkte til tv. da virket alt som det skulle. så koblet jeg playstation til en annen hdmi inngang på onkyoen, og alt virket som det skulle. mao må det være noe galt med hdmi inngang 1 på onkyoen.

    Endret: ved testing idag virket alt som det skulle. merkelige greier denne teknologien

  2. #2
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    286
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hender av og til hos meg at ting kommer litt "ut av sync" og receiveren ikke oppfatter at det kommer et lydsignal via HDMI (dette skjer kun fra PC). Da svitsjer den automatisk til analog lyd inn, og der er det jo stille... Løsningen er stort sett å skru av og på receiveren.

  3. #3
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, jeg har samme forsterkeren som deg. Og jeg opplever dette ganske så ofte, ca hver gang forsterkeren har vært avslått.
    Mitt problem er at når jeg ska slå på forsterkeren og min blu-ray spiller så finner ikke forsterkeren blu-ray spilleren og det står i skjermen på forsterkeren, no signal. Har også en hd-dvd som jeg opplever det samme med gjentatte ganger.
    Alt av innstillinger er korrekte osv.

    Ganske så irriterende. :cry:

    Blir nok denon eller yamaha forsterker på meg etterhvert.

    EJ

  4. #4
    Active Brummund sin avatar
    Medlem siden
    Feb 2004
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken firmware brukere dere? Har jo vært en rekke oppdateringer til disse forsterkerne, uten at Onkyo er så veldig hypp på å fortelle brukerne det.

  5. #5
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje rekkefølgen på det som skal slåes på har litt å si?

  6. #6
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har 875 og ps3 jeg har ikke hat det problemet enste jeg har hat problem med når det gjelder lyd over hdmi er at jeg er nøtt til og slå på projektoern
    ellers så for jeg bare ingen signal i displayet.

    hvor finner man disse firmware oppdateringene ?.er det vaskelig og oppgradere?

  7. #7
    Active
    Medlem siden
    Mar 2007
    Poster
    428
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trådstarter: Kan det være HDMI-kabelen som er sliten?

    Firmware til Onkyo finner du her:
    The Onkyo/Integra direct firmware updates - AVS Forum

  8. #8
    Newcomer bear sin avatar
    Medlem siden
    Jan 2006
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det finnes sikkert firmware oppgraderinger som adresserer dette problemet på Onkyo siden. Forsikre deg om at du har siste versjon av firmware på det andre tilkoblede utstyret også.

    Har lignende problem, men på en Sony receiver og dette er visstnok et kjent problem på denne modellen. Hos meg arter det seg slik at bilde er helt ok hele tiden, men mister HD lyd midtveis i BD filmer og må passe på at HD-DVD spilleren starter å spille av mens receiver står på dennes inngang, ellers blir det kun vanlig DD lyd...

    Skal ha den inn på firmware oppgradering snart.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •