Skrapelyd fra H/K 970!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer Vågen sin avatar
    Medlem siden
    Sep 2008
    Poster
    129
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skrapelyd fra H/K 970!

    Har en H/K 970 på ett par høyttalere!
    er en skrapelyd av høyre høyttaler, spesiellt ved endring av lydstyrke!
    høres nesten sprengt ut!
    tenkte muligens det var dekoder,siden denne er koplet til H/K'en,men fikk den samme lyden ved bruk dvd spilleren!
    kan heller ikke være høyttaler siden jeg prøvde venstre høyttaler på samme utgang og problemet ble det samme hos den venstre høyttaler!
    erfaringer? takker for alle svar!

  2. #2
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vågen
    Har en H/K 970 på ett par høyttalere!
    er en skrapelyd av høyre høyttaler, spesiellt ved endring av lydstyrke!
    høres nesten sprengt ut!
    tenkte muligens det var dekoder,siden denne er koplet til H/K'en,men fikk den samme lyden ved bruk dvd spilleren!
    kan heller ikke være høyttaler siden jeg prøvde venstre høyttaler på samme utgang og problemet ble det samme hos den venstre høyttaler!
    erfaringer? takker for alle svar!

    Du har galvanisk skille til tv og subwoofer?

    Prøv å dra ut antenneledningen til tv og slå av/dra ut tvdekoder..
    Dra også ut strømmen fra datamaskinen/kontakten.


    Hjalp dette?

    Isåfall er det en jordingsfeil... dette er veldig vanlig for de fleste.. Da gjelder det bare å finne kilden blandt disse tre tingene og så finne en løsning på dette.

    Feks en jordingsskilleplugg eller lignende.

  3. #3
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden det kun forekommer på den ene kanalen så virker det som at det kan være den høyre kanalen som er noe gåen? Ikke godt å si...
    Men, mulig at den faglige tyngden her inne kan gi ett bedre svar?

  4. #4
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BGuarden
    Siden det kun forekommer på den ene kanalen så virker det som at det kan være den høyre kanalen som er noe gåen? Ikke godt å si...
    Men, mulig at den faglige tyngden her inne kan gi ett bedre svar?

    Jeg hadde akkurat samme problem med hovedtyngde på høyre frontht med den gamle NADen min.

    Dette var jordingsfeil, forsvant med en gang jeg dro ut antennekontakten...

  5. #5
    Newcomer Vågen sin avatar
    Medlem siden
    Sep 2008
    Poster
    129
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ingenting av galvanisk skille!
    -en hk 970, som driver to front høyttalere!
    -en aktiv sub koblet til pre out på h/k'en.
    -en canal digital hd mottaker. hdmi kabel til tv, phono kabler til h/k!
    -en panasonic flatskjerm.
    -en samsung dvd. Scartkabel til tv og phono til h/k.

  6. #6
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vågen
    har ingenting av galvanisk skille!
    -en hk 970, som driver to front høyttalere!
    -en aktiv sub koblet til pre out på h/k'en.
    -en canal digital hd mottaker. hdmi kabel til tv, phono kabler til h/k!
    -en panasonic flatskjerm.
    -en samsung dvd. Scartkabel til tv og phono til h/k.
    Vel har du prøvd det jeg foreslo da???
    Dvs å fjerne kontakt til HDdekoder og dra ut antennen?

    Meningen med at du skulle gjøre dette var liksom fordi du selv skulle finne ut om det var jordingsfeil.

    Om det er jordingsfeil så løses dette ved at man kjøper galvanisk skille til antennen.

    Et sånt koster omlag 100-200kr og er å få kjøpt i alle elbutikker og komplett.no


    -Jeg vil legge til at de aller fleste får jordingsfeil ved bruk av subwoofer og også tv/dekoder. Jordingsfeil kan høres ut som skraping, skurring, susing ell lignende fra høytalerne.

    Det kan også være at en høytaler gir mer støy enn de andre....

  7. #7
    Newcomer Vågen sin avatar
    Medlem siden
    Sep 2008
    Poster
    129
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå prøvd det som nenvt tidligere!
    koblet totalt av dekoder: koblet fra strøm, antenne, hdmi og phono kabler!
    problemet var der fortsatt!
    denne h/k integrerte forsterkern har bi ampe mulighet,
    så den har dobble høyttaler tilkoblinger på hver kanal!
    prøvde begge høyttalerene på alle totale 4 tilkoblingene,
    men prbolemet var kun på høyre side, på begge tilkoblingene til den siden.
    prøvde også å vende om phono kabelen, for eventuell skade på den,
    men var fortsatt kun på høyre side!
    offa....!

    prøvde også å koble fra aktiv sub,både signal kabel og strøm kontakt til veggen, men nei!

  8. #8
    Newcomer Vågen sin avatar
    Medlem siden
    Sep 2008
    Poster
    129
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    innvendinger?

    noen med flere tips,eller er hifi klubben neste stopp?

  9. #9
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vågen
    noen med flere tips,eller er hifi klubben neste stopp?
    Isåfall så er nok Soundgarden plassen å gå. De fører Harman/Kardon.

  10. #10
    Intermediate Hoffa sin avatar
    Medlem siden
    Sep 2005
    Poster
    736
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm...kjenner ikke til forsterkerens tekniske oppbygging, men kan ikke dette være et litt dårlig volum-potmeter?
    Får du denne skrapingen hvis du vrir volumet opp og ned (forsterker på, signalkilder av)?...hvis så er tilfelle, gi volum-rattet noen skikkelige rapp opp og ned noen 10-talls ganger. Bruk den manuelle metoden ikke fjernkontrollen.

    Hvis det er potmeteret som er problemet og denne fremgangsmåten ikke hjelper, så er det nok service som må til hvis du ikke tar sjansen å rense/smøre selv8)

  11. #11
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hoffa
    Hmm...kjenner ikke til forsterkerens tekniske oppbygging, men kan ikke dette være et litt dårlig volum-potmeter?
    Får du denne skrapingen hvis du vrir volumet opp og ned (forsterker på, signalkilder av)?...hvis så er tilfelle, gi volum-rattet noen skikkelige rapp opp og ned noen 10-talls ganger. Bruk den manuelle metoden ikke fjernkontrollen.

    Hvis det er potmeteret som er problemet og denne fremgangsmåten ikke hjelper, så er det nok service som må til hvis du ikke tar sjansen å rense/smøre selv8)
    Henger meg på den anbefalingen. Diskant-tonekontrollen på min aktive sub gjør dette. Må vel prøve å ta den opp og se om jeg får rensa den med CRC-elektrorens.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •