Onkyo SR-TX606 - Audyssey automatisk oppsett gir mye bass i alle høytalere

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    May 2008
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo SR-TX606 - Audyssey automatisk oppsett gir mye bass i alle høytalere

    Hei,

    er forholdsvis grønn - og antar at jeg har gjort noe galt - men etter at jeg har kjørt automatisk audyssey oppsett på min Onkyo SR-TX606 (med 7.1 oppsett) så blir resultatet at det spilles altfor mye bass fra alle høytalere.

    Resultatet blir da at det overdøver alt annet og tale osv. blir vanskelig å høre og litt grøtete.

    Virker som om frekvensområdet burde ha vært sendt til subwooferen - men vet ikke hvorfor det ikke gjøres i større grad. Virker også som Audyssey EQ'en har valgt å booste de lavere frekvensene - for det blir en del bedre når jeg skrur den av (men det er jo ikke akkurat optimalt heller).

    Skal frequency på subben settes så høyt som mulig før man kjører audyssey slik at sub'en dekker størst range? Har ikke gjort dette ennå - men vurderer å prøve det for å se om da mer av bassen blir sendt til subben og ikke spredt til alle høytalerene.

    Andre forslag?

  2. #2
    Newcomer
    Medlem siden
    May 2008
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    heh - fant ut av det tror jeg - flyttet den ene bakhøytaleren ut av det ene hjørnet slik at den kom bedre klar av sofaen - og dermed var det en helt annen lyd. Utrolig forskjell. Som natt og dag.

    Nå fungerer det som det skal :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •