LYNGDORF SDA 2175 problemer!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question LYNGDORF SDA 2175 problemer!

    Jeg har en LYNGDORF SDA 2175 effekt som har begynnt å fuske.
    Den kobler ut/slår protect når jeg guffer opp litt volume.
    Nå kjører jeg den på diskanten på mine Usher CP-6371 og Adcom GFA5800 på bassene.
    Men, den slår fortsatt protect
    Har prøvd den på en rekke andre høytalere uten hell.
    Noen som vet hva som kan plage den for tiden? :roll:

  2. #2
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei

    som du sikkert allerde vet, går den i protect for og ikke overbelaste forsterkeren. derfor vil den koble seg ut når du guffer på hadde et lignende problem selv med min tidligere nad reciver & Qln Artech 12 høyttalere. jeg løste rett og slett problemet med og oppgradere kabler! men det ser ut til at du har en litt ennen problemstilling her. som sagt tidligere kan den ha blitt litt overbelastet eller at noe henger igjen etter de gangene den har gått i protect. Hvis du har garanti/ forsikring på den vil nok det aller beste være å få sendt den inn på serivce men mange kloke hoder her på forumet så kan vel hende noen har en løsning på problemet ditt

    Mvh Ole

  3. #3
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av B&W-Ole
    som du sikkert allerde vet, går den i protect for og ikke overbelaste forsterkeren. derfor vil den koble seg ut når du guffer på hadde et lignende problem selv med min tidligere nad reciver & Qln Artech 12 høyttalere. jeg løste rett og slett problemet med og oppgradere kabler! men det ser ut til at du har en litt ennen problemstilling her. som sagt tidligere kan den ha blitt litt overbelastet eller at noe henger igjen etter de gangene den har gått i protect. Hvis du har garanti/ forsikring på den vil nok det aller beste være å få sendt den inn på serivce men mange kloke hoder her på forumet så kan vel hende noen har en løsning på problemet ditt

    Mvh Ole
    Er vel ingneting som henger igjen håper jeg Hadde sendt den inn til rep.

  4. #4
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja bruk reklamasjonsretten,det skal jo ikke være slik at den ikke skal virke

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •