Defekt eltax forsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Defekt eltax forsterker

    Jeg har en gammel eltax forsterker som har sluttet å virke.

    Når den virket laget den en klikke lyd når man vridde på den hjulet for å velge kanal.(dvd/cd....osv) Det sluttet den også å gjøre samtidig som den sluttet å lage lyd.

    Vet ikke helt om detter er det riktige stedet å poste dette, men hadde vært fint om noen hadde hatt noen tips:P

    Antagligvis er det jo bare å skrote hele forsterkeren, men hvis det ikke er så dyrt hadde det vært greit å fikset den:P

  2. #2
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    At det ikke klikker når du velger kanal, tyder på at de inngangsreléene som skal lage denne klikkelyden, er strømløse. At du plutselig har mistet lyden i begge kanalene samtidig, kan også tyde på at det er noe med strømmen.

    Det kan være så enkelt som at sikringene har gått.

    Kommer ikke på noe smartere i farten.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  3. #3
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er 6 forskjellige kanaler totalt tror jeg,(forsterkeren er hos broren min) og det er ikke noe lyd i noen av de.

    Takk for svar

  4. #4
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ah!.... Det er en surroundsak, du snakker om. Jeg tenkte stereo, jeg. Med surround blir det straks verre - en del av disse boksene er jo rene datamaskiner. Min surroundprosessor sluknet helt for et drøyt år siden - heldigvis en garantisak - men den måtte tilbake til produsenten og få byttet et par av de kortene som styrer oppstart og funksjonalitet. Hvis ett eller flere slike kort har tatt kvelden, er du nok ille ute.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  5. #5
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var det jeg fryktethehe

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •