Ikke nok trykk i mine CV 215 (oberon)

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 4 1 2 3 4 SisteSiste
Viser resultater 1 til 20 av 61
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face Ikke nok trykk i mine CV 215 (oberon)

    Er klar over at det begynner å komme mange tråder som omhandler Oberon 6.1 osv. Men føler at mitt spørsmål er noe annerledes da jeg allerede har gått til innkjøp av disse, for en god stund siden faktisk. Og er sånn passe fornøyd.8)

    Mitt oppsett er :
    Har en Denon 7.1 reciever som forforsterker (3808 i think)
    kjører 2 stk MA oberon 6.1 som monoblokker på mine CV 215 høytalere i et 2.1 system med en SVS sub.

    "Problemet" er at dette er et relativt kostbart oppsett og jeg føler at ikke det trykker godt nok. Eller de 4 15 tommerne trykker ikke så godt som ønsket, og lyden "klippes" ved høye volum.

    Er det da kun instillinger som gjør at dette ikke blir så godt som jeg ønsker, eller er det mer power enn midgard og denon kan gi som skal til for at vegaene ikke skal drokne fullstendig i svs'en ?

    På forhånd takk

  2. #2
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skaff deg en annen forforsterker! Denon er ikke "tøff" nok for CV. Oberon er ikke akkurat noe bass spenstige greier det heller, så de trenger endel hjelp ifra forforsterkeren til å gi morrofaktor!

    Med f.eks Parasound 2100 burde inntrykket rettes opp endel.

    Eller skaffe deg en ny surround reciver:
    Harman Kardon, Yamaha, NAD: som basser litt mer . Selv syns jeg nok Parasound 2100 er et bedre valg, siden du da kan fortsette å bruke Denon reciveren i surround (er prossesor inngang på Parasound forforsterkern!!).

    http://www.hifishop.no/main.php3?PI=info&PNO=17514

  3. #3
    Intermediate
    Medlem siden
    Feb 2005
    Poster
    1,517
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan har du plassert høyttalerene og hvor er sitteposisjonen?

    Har du mulighet for å legge ut bilder?

  4. #4
    Active TomRon sin avatar
    Medlem siden
    Nov 2005
    Poster
    496
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For et par år siden så var jeg hos en som hadde CV 215. Han hadde 2 NAD monoblokker på 200watt hvis jeg ikke husker feil. Forforsterker veit jeg ikke hva var, men da han skrudde opp volumet veldig høyt så kilte det veldig i nesen hvertfall. Måtte "klø" på'n hele tida for å dempe kilinga. Han hadde ingen sub. Men etter en liten stund så slo den termiske sikringa ut på ene monoblokka da.. De gikk på max. Hørte samme høyttalerene på kun en NAD stereoforsterker på hifi klubben en annen gang, og det var direkte ubehagelig. Bare hylte i ørene, og trykk var det ikke noe av.
    Merkelig at det ikke blir helt sinnsykt trykk da du har Oberon 6.1 da egentlig, da disse er på 600watt hvis jeg leste rett.

  5. #5
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TomRon
    For et par år siden så var jeg hos en som hadde CV 215. Han hadde 2 NAD monoblokker på 200watt hvis jeg ikke husker feil. Forforsterker veit jeg ikke hva var, men da han skrudde opp volumet veldig høyt så kilte det veldig i nesen hvertfall. Måtte "klø" på'n hele tida for å dempe kilinga. Han hadde ingen sub. Men etter en liten stund så slo den termiske sikringa ut på ene monoblokka da.. De gikk på max. Hørte samme høyttalerene på kun en NAD stereoforsterker på hifi klubben en annen gang, og det var direkte ubehagelig. Bare hylte i ørene, og trykk var det ikke noe av. Virker som disse høyttalerene trenger MINST 200w pr høyttaler før de viser hva de er gode for.
    Nå veit ikke jeg hvor mye watt forsterkeren din er på da, så kan hende dette ikke hjelper i det heletatt.
    Oberon blokkene han sine gir ut 600w i 8ohm hver, så han har ikke noe mangel på effekt
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  6. #6
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok ikke mangel på effekt nei. har du ikke EQ på den Recieveren din så du kan guffe opp bassen en del?

  7. #7
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høytalerne er plasser ca 40cm fra vegg (trevegg) så tror dette skulle gi nok "rom" for subbene. ? Finnes det noe mulighet til å laste opp bilder eller kan de kun linkes til ?

  8. #8
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har denne for å laste opp bilder:

  9. #9
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er det vedlagt et bilde over oppsettet fra det var nytt.. ser noe annerledes ut nå (ryddigere ), men ca sånn.

    Det er når det virkelet begynner å bli trykk at lyden "klipper".. Er dette Oberon eller det Denon som forårsaker dette ? Kommer ingen melding i display.

  10. #10
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva bruker du som kilde? Klipper lyden kun på høye volum?

  11. #11
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt varierende.. PC er vel det vanligste gjennom AUX, eller Denon dvd. Ja, klipper kun på høye volum. og litt avhengig av type sang og lydtrykk.

  12. #12
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil det være utslagsgivende og f.eks bytte ut oberon med Cerwin vega sine effektforsterkere ? og fortsatt bruke denon som forforsterker... eller er beste (og billigste) alternativet å bytte ut Denon recieveren?

  13. #13
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aleksander8
    Er nok ikke mangel på effekt nei. har du ikke EQ på den Recieveren din så du kan guffe opp bassen en del?
    Dette synes jeg er rimelig dårlig på Denon sin reciever, men ja er mulig. Men da er vel problemet at det kutter desto fortere ettersom jeg har erfart.

  14. #14
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig, skulle tro at du tok sikringene i høyttalerene før du tømmer Oberon for strøm (om du ikke har koblet forbi sikringene da)

    Jeg gjetter på at det er denonen det er noe tull med. evt at linjenivået inn er for høyt.

  15. #15
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Chimera-
    Vil det være utslagsgivende og f.eks bytte ut oberon med Cerwin vega sine effektforsterkere ? og fortsatt bruke denon som forforsterker... eller er beste (og billigste) alternativet å bytte ut Denon recieveren?
    Oberon er milevis foran CV sine effekter så her har du nok ikke noe å hente. har du ikke muligheten til å låne deg en annen reciever med en kompis for å teste om det er der problemet ligger?

  16. #16
    Intermediate
    Medlem siden
    Feb 2005
    Poster
    1,517
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Chimera-
    Her er det vedlagt et bilde over oppsettet fra det var nytt.. ser noe annerledes ut nå (ryddigere ), men ca sånn.

    Det er når det virkelet begynner å bli trykk at lyden "klipper".. Er dette Oberon eller det Denon som forårsaker dette ? Kommer ingen melding i display.
    Plasseringen er optimalisert for mest mulig trøkk ser det ut til med høyttalerene nær bakvegg.

    Har lest noe lignende tidligere om Oberon blokker som klipper. Uansett, enig i innlegget om at du bør låne med deg en annen pre for å finne ut hvor problemet ligger.

  17. #17
    Intermediate Vegamannen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du bør vel kanskje flytte høytalerene ut i fra veggen. Eller kjøpe deg noen andre høytalere som trykker mer. 4 "billige" 15" elementer er ikke akkuratt noe å rope hurra for. Har selv hørt disse høytalerene med Nad 2x218thx og Cerwin Vega sin 2,6kw. Med den siste låt det "best", eller rettere sagt mest bass.

  18. #18
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det som er fint med CV sine effekttrinn er at de har implementert den bassboostern ifra 90tallet ..

    rimeligste og BESTE løsningen tror jeg fortsatt er å investere i en Parasound 2100! og beholde alt!

  19. #19
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du prøvd å kjøre rett fra pc inn i oberon?
    Da burde du vell kjapt eliminere deonon som er problem.
    har du kjørt romkorreksjon?
    Prøvd Pure Direct?

  20. #20
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aleksander8
    Oberon er milevis foran CV sine effekter så her har du nok ikke noe å hente. har du ikke muligheten til å låne deg en annen reciever med en kompis for å teste om det er der problemet ligger?
    ok! nei jeg har ikke prøvd å switche ut Denon'en, eneste jeg har prøvd er å bi-ampe cv høytaler med midgard og nad på bass og diskant, uten spesiellt hell. Skal se om jeg ikke får lånt en annen forforsterker

Side 1 av 4 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •