nad c372 problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    nad c372 problem

    hei! har fått problem med min nad, når jeg prøver og skru den på så slår den ut sikringen i huset! det har ikke vert slik før!
    og hvis sikringen ikke går så slår naden seg på før den plutselig slår seg av igjen!
    hva kan dette være?

  2. #2
    Intermediate
    Medlem siden
    Oct 2007
    Poster
    1,841
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv å koble den til en annen kurs... med fler ampere...

  3. #3
    Intermediate pesnp sin avatar
    Medlem siden
    Apr 2006
    Poster
    934
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du mye anne utstyr stående på? oljeovn eller noe slikt stom trekker mye strøm?

  4. #4
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå virker den pluteslig igjen!
    har ikke noe serlig annet på nei, men sjer det igjen kan jeg prøve og skifte kurs!

  5. #5
    Intermediate
    Medlem siden
    Oct 2007
    Poster
    1,841
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er nok ikke selve forsterkeren det er no galt med nei... :-)

    min 5-kanals effektforsterker gjorde også det her en dag... slo seg først av
    en tur, også gikk sikringen neste gang...

    da var det noen egoister som dreiv å støvsugde samtidig...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •