H/K AVR 355 - Problem med lip sync

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    H/K AVR 355 - Problem med lip sync

    Gikk til innkjøp av denne forsterkeren ifjor sommer, i tillegg til et 5.1 surround-anlegg. Har vært veldig fornøyd med så og si alt hittil - men oppdaget for en liten stund siden at lyden kommer litt før bildet. Det er ikke snakk om mange millisekundene, men når en er klar over det - så er det nesten helt uholdbart å se film. Utrolig irriterende.

    Til min lille begeistring, så oppdaget jeg lip sync-funksjonen i menyen. Jeg forsøkte å justere litt på lydforsinkelsen, men uansett hvor mye jeg endrer, så får jeg veldig støyende lyd. Altfor, altfor, altfor støyende lyd til å holde ut med. Stiller jeg tilbake igjen til "0 ms", så er lyden helt fin igjen.

    Så jeg tenkte det kanskje fantes en fiks i en nyere firmware-oppgradering. Etter mye strev, fikk jeg endelig oppdatert til nyeste firmware (0.95.1.1). Men dette hjalp altså ingenting. Akkurat samme problemet oppstår når jeg justerer lip sync.

    Støyen oppstår uansett hvilken kilde jeg prøver det på.

    Komponenter koblet til forsterkeren:
    PS3 via HDMI
    Get HD via HDMI
    HTPC via SPDIF


    Noen tanker om hva som kan være galt?

  2. #2
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen? :|

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •