Music Angel KT-88 (XD-800MKIII), skurr i en kanal

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Music Angel KT-88 (XD-800MKIII), skurr i en kanal

    I desmeber bestilte jeg meg en Music Angel KT-88 fra on9mart. Forsterkeren ble leveret på døra etter en uke, og alt fungerte flott fra dag 1. I de siste ukene har det dukket opp en skurring/susing i den ene kanalen, og jeg er på utkikk etter tips til feilsøking og hva jeg kan gjøre for å fikse problemet.

    Jeg har prøvd å bytte høyttalerene mellom utgangene og med forskjellige signalkilder, men skurringen kommer uansett fra høyttaleren som blir koblet til venstre utgang i forsterkeren. Skurringen er også uavhengig av hvor høyt/lavt volumkanppen står og hvilken signalkilde som er koblet til. Forsterkeren har stått på samme plassen siden jeg satte den opp første gangen, så det skal i teorien ikke være noen ytre faktorer som kan ha trigget skurringen.

    Tar gjerne imot hjelp og tips.

  2. #2
    Intermediate Legatia sin avatar
    Medlem siden
    Sep 2007
    Poster
    835
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å bytt om rør fra venstre til høyre kanal. Om problemet forflytter seg til andre kanalen, er et av rørene ødelagt.

  3. #3
    Newcomer bender sin avatar
    Medlem siden
    Sep 2005
    Poster
    161
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av IvarS
    I desmeber bestilte jeg meg en Music Angel KT-88 fra on9mart. Forsterkeren ble leveret på døra etter en uke, og alt fungerte flott fra dag 1. I de siste ukene har det dukket opp en skurring/susing i den ene kanalen, og jeg er på utkikk etter tips til feilsøking og hva jeg kan gjøre for å fikse problemet.

    Jeg har prøvd å bytte høyttalerene mellom utgangene og med forskjellige signalkilder, men skurringen kommer uansett fra høyttaleren som blir koblet til venstre utgang i forsterkeren. Skurringen er også uavhengig av hvor høyt/lavt volumkanppen står og hvilken signalkilde som er koblet til. Forsterkeren har stått på samme plassen siden jeg satte den opp første gangen, så det skal i teorien ikke være noen ytre faktorer som kan ha trigget skurringen.

    Tar gjerne imot hjelp og tips.
    Hei.
    Hva betalte du for den forsterkeren. Er det bare jeg som misforstår her. Syns da en snitt pris på 450 GBP (4500kr) for rørforsterker virker da som en sykt lav pris.?!?

  4. #4
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av IvarS

    I de siste ukene har det dukket opp en skurring/susing i den ene kanalen, og jeg er på utkikk etter tips til feilsøking og hva jeg kan gjøre for å fikse problemet.

    Tar gjerne imot hjelp og tips.


    Ja, men har du lest rørguiden ?

    Feil på MA forekommer nesten aldri.
    Derimot har du en rørforsterker produsert til lav pris og som bruker NOS-rør, dvs. gamle små-rør med mulig belegg på rørpinnene pga mange års lagring og derfor kontaktproblemer.
    I tillegg er den levert med velbrukte gamle små-rør (pga lav pris) - de små-rørene som følger med er kun for å demonstrere god lyd - man skal regne med at de ikke vil holde all verdens tid.

    Våre MA her hos oss hadde kontaktproblemer da vi kjøpte dem - de forsvant ved riktig bruk og kom aldri igjen.

    Bruksansvisning:
    Kjør omskifteren (inngangsvelger) mange ganger rundt for å slite av støv/fett fra lagring, m.m. Det samme med volum.
    Trekk små-rørene mange ganger opp og ned i rørsoklene, ETTER at man har strammet dem godt - så får man renset pinnene ganske effektivt. Det finnes f.ø. spesiell spray fra antikk rør-butikker som kan legge nytt metallbelegg (sølv eller gull) på rørpinnene. Kan anbefales for de som stiler høyt. Jeg synes det går fint uansett.

    Kan være lurt å ha noen ekstra løse rørsokler liggende som man kan benytte til å rense pinnene med. Sikkert flere måter å gjøre det på. Jeg ville selv aldri kunne tenkt meg å ha en rørforsterker med moderne rør - de gamle NOS-rørene er bare mye bedre - men så må man lære seg noen knep for å få en vellykket start med nye rør.
    Sålenge man spiller med de samme rørene vil forsterkeren så fungere problemfritt i mange år og ihvertfall ikke ha behov for ny rensing.

    Sjekke for feil i rør: Bytt små-rørene mellom venstre og høyre kanal - flytter feilen seg ?


  5. #5
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for kjappe svar.

    Jeg har lest rørguiden, ja, og den var veldig nyttig, spesielt når jeg skulle sette den opp for første gang. Er nybegynner på rørforsterker, så jeg har prøvd å lese meg litt opp på forskjellige tråder på forumet her også.

    Har nå prøvd å bytte på rørene mellom venstre og høyre kanal, men susingen holder seg i samme kanal uavhengig av rørene. Det betyr vel at selve rørene skulle være greie.

    Er det andre ting som kan gjøres uten å skru den opp, eller blir det neste steget? Jeg har grei teknisk innsikt, men ikke noen spesiell kompetanse/erfaring med elektronikk.

    Bender: Prisene stemmer, ja. Jeg gav 399 GBP for min, og da var frakt inkludert. Fikk den leveret på døra etter omtrent en uke. Betalte via PayPal og opplevde null problemer med bestilling og levering.

  6. #6
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av IvarS


    Har nå prøvd å bytte på rørene mellom venstre og høyre kanal, men susingen holder seg i samme kanal uavhengig av rørene. Det betyr vel at selve rørene skulle være greie.


    Og du har strammet rørsoklene ?

    Er det bare sus, eller skurr også ?

    Er problemet der både i triode og pentode (bryter bak ned eller opp) ? Releet der kan ha et svakt kontaktproblem ved første gangs bruk. Slå ned bryteren til triode, slå forsterkeren på og av - dette aktiverer triode-releet - slå tilbake til øvre stilling (pentode) hvis det var der den var.

    Prøv å trekk forsiktig i ett og ett av små-rørene i venstre kanal mens strømmen er på. Hører du noe variasjon i problemet ?

    Selve rørene ser ut til å være OK.


  7. #7
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kjell B.
    Ja, men har du lest rørguiden ?

    Feil på MA forekommer nesten aldri.

    dette kunne jeg ikke la være å kommentere. har du røyka? greit nok at dette sikkert er en veldig god forsterker når den fungerer men makan til mange problemer fordelt på antal kunder som i music angel tråden både her, på alternativaudio og på amerikanske nettsider har jeg ikke sett for noe annet merke....
    om du mener dette er god kvalitet så vil jeg ikke vite hva du definerer som dårlig kvalitet!
    virker som 1/3del får problemer en eller anna gang, enten funker den ikke i det hele tatt når den ankommer, levert med ødelagt rør etc eller så kommer ting sigende etter noen uker..

  8. #8
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis
    dette kunne jeg ikke la være å kommentere. har du røyka? greit nok at dette sikkert er en veldig god forsterker når den fungerer men makan til mange problemer fordelt på antal kunder som i music angel tråden både her, på alternativaudio og på amerikanske nettsider har jeg ikke sett for noe annet merke....
    om du mener dette er god kvalitet så vil jeg ikke vite hva du definerer som dårlig kvalitet!
    virker som 1/3del får problemer en eller anna gang, enten funker den ikke i det hele tatt når den ankommer, levert med ødelagt rør etc eller så kommer ting sigende etter noen uker..



    Vet ikke hva motivasjonen bak dette obskure innlegget er, men jeg mente altså selve elektronikken, ikke rørene. Altså at man i utgangspunktet kan utelukke elektronikk-feil og istedet lete andre steder.

    Tror det rekker å holde oss til dette forumet her. Vet det var en 3-4 negative 5 år gamle posteringer på internasjonale fora som ble gjentatt også på norske fora til det kjedsommelige. Ideen var visst at billige kinavarer holder ikke og kan bl.a. eksplodere. Det hjelper ikke - dette er en kvalitetsforsterker som selger stort over hele verden. Og den selger helt utenom det vanlige high-end salgsapparatet, noe som gir en hyggelig pris. Og noe som kanskje kan forklare at visse negative aksjoner ble satt igang.

    Hvis du leser den lange MA-tråden, så er det nok bare 3-4 personer som har hatt direkte feil i elektronikken. De som har hatt feil har kommet tilbake på de siste sidene i MA-tråden, der vi har gjennomgått flere reparasjoner. Noen har fått feil etter egne modifikasjoner, som kanskje ikke var helt vellykket. De teller ikke her.

    Hyppige problemer er derimot dårlig kontakt i rørsoklene ved første gangs oppstart (pga NOS-rørene) - et problem som ikke kommer igjen når folk har fått fikset det ifølge vår utmerkede rørguide. Noen har hatt feilaktig bias-justering og har etterjustert. De fleste eiere med slike problemer har så kommet tilbake og postet meldinger om at forsterkeren fungerer fint. Pluss pm'er til undertegnede.

    En annen feil er en sjelden gang et defekt utgangsrør - de er billige og må dessverre testes av eieren til den prisen. Og jeg kan jo ellers ikke gi noen "garanti" hvis man kjøper hos tilfeldige leverandører på eBay og anskaffer den til halv pris.

    Jeg tror du misforstår dette med at vi prøver å gi eierne god service her på forumet - det betyr at de som føler de har små eller større problemer kanskje poster sine innlegg her, mens de fonøyde ofte ikke skriver noe i det hele tatt. Dette er nok mekanismen bak et visst antall problem-meldinger. De fleste MA-eierne er nok ikke medlem av AV-forum eller noe annet forum, men leser sikkert som gjester en sjelden gang.

    Siden du snakker mye om statistikk, kan du angi hvor mange MA er solgt i Norge ? Jeg vet bare at det er mange, men har ikke noe tall. Vi har 5 MA her hos oss, kjøpt i løpet av 1 1/2 år - absolutt ingen av disse har utviklet feil, heller ikke rørene som fulgte med. Jeg har kontakt med mange eiere som sier de fungerer feilfritt. Det er jo mistenkelig få eksemplarer til salgs som brukte - det burde jo vært mange hvis folk var misfornøyde ?

    MA er blitt en fortjent suksess her på berget.


  9. #9
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kjell B.
    Og du har strammet rørsoklene ?

    Er det bare sus, eller skurr også ?

    Er problemet der både i triode og pentode (bryter bak ned eller opp) ? Releet der kan ha et svakt kontaktproblem ved første gangs bruk. Slå ned bryteren til triode, slå forsterkeren på og av - dette aktiverer triode-releet - slå tilbake til øvre stilling (pentode) hvis det var der den var.

    Prøv å trekk forsiktig i ett og ett av små-rørene i venstre kanal mens strømmen er på. Hører du noe variasjon i problemet ?

    Selve rørene ser ut til å være OK.

    Strammet rørsoklene ved første oppmontering (dvs. klemte festet til hver pin i soklene tettere sammen med en mini skrutrekker), men jeg skal ta en ny runde etter jobb i dag. Jeg skal også prøve å trekke litt i smårørene når den står på. Poster en oppdatering når det er gjort.

    Problemet er der både i triode og pentode, ja. Selve susinga varierer litt i volum og er kombinert med litt skurr. Det er i kjempehøyt, men høyt nok til at det høres godt i et stille rom. Variasjonen i sud/skurr er uavhengig av volumnivået. Når jeg kobler til en lydkilde spiller den fra begge kanaler, men skurringa ligger i bakgrunnen i den ene kanalen.

    Takk for hjelpen så langt. :-D

    Ps. Det var ikke meningen å trigge en stor debatt om kvaliteten på Music Angel forsterkere i denne tråden. Er som sagt i utgangspunktet godt fornøyd, og mest sannsynlig skyldes utfordringene nå at jeg er nybegynner på rørforsterker.

  10. #10
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Fint.
    Ja prøve å trekke litt i små-rørene. Også: slå den av, ta ut de to små rørene i midten (inngang) og start opp igjen - er suset borte nå ? Hvis ikke, gjenta med driver-rørene (de to ut på sidene).

    Etter denne ytre gjennomgangen får vi eventuelt ta en titt på innsiden, hvis det ikke løser seg snart. Det får være en trøst at en slik rørforsterker etter 1947 design (Williamson-forsterker) er både robust og ganske lett å reparere, egentlig ikke noe særlig vanskeligere enn å bytte tennplugger eller montere ekstralys på en bil.

    Har du normalt eller ekstra følsomme høyttalere ?

    En annen ting - har du bestemt deg om du vil bruke enten pentode eller triode videre ?


  11. #11
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aaahhh, the sound of silence...

    Etter litt knoting med en liten skrutrekker i soklene til venstre kanal senket stillheten seg, og susing og spraking ble borte.

    Takk for raske svar og hjelp. (selvom løsningen var noe jeg egentlig burde tenkt meg fram til selv... ops: )

    Har forresten kjørt i triode til nå, men jeg har ikke prøvd meg så mye fram med forskjellige signalkilder eller musikksjangre ennå.

    Høyttalerene jeg bruker er Klipsch RB-51, da jeg ikke har så stor stue som skal fylles med lyd. Liker denne kombinasjonen av forsterker og høyttaler godt. Signalkilden er stort sett en Rega Planar 3, men det hender jeg tar den lette løsningen og plugger til PCen hvis jeg blir lei av å snu og bytte plater...

  12. #12
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Gratulerer, da har du fikset problemet og kan nyte musikken.

    Skulle du senere ønske å koble den permanent over til triode så er det meget enkelt, og bruksanvisningen finnes her på forumet. Selv har vi her ikke gjort det da vi liker å ha switche-muligheten når vi eksperimenterer med lyd. Men permanent triode vil nok gjøre lyden enda en smule mer transparent.


Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •