7.1 lyser i displayet testoner kommer til alle høyttalere men ingen lyd i SB høytt.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    7.1 lyser i displayet testoner kommer til alle høyttalere men ingen lyd i SB høytt.

    Trodde at allt var i orden på anlegget mitt. Men jeg får ikke lyd i alle 8 høyttalerne. Har PS3 og Yamaha RXV1800 med fullt 7.1 oppsett. Har kalibrert og alt virker bra med testtoner. Kjører feks Dark Knight og velger True HD. Da lyser det PCM i displayet og det dukker opp ikoner for 8 høyttalere i dsiplayet men det kommer ikke lyd ut av de 2 bakøyttalerne. Any Ideas?

  2. #2
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    7.1 kilde?

    Sitat Opprinnelig postet av Plasmaboy
    Trodde at allt var i orden på anlegget mitt. Men jeg får ikke lyd i alle 8 høyttalerne. Har PS3 og Yamaha RXV1800 med fullt 7.1 oppsett. Har kalibrert og alt virker bra med testtoner. Kjører feks Dark Knight og velger True HD. Da lyser det PCM i displayet og det dukker opp ikoner for 8 høyttalere i dsiplayet men det kommer ikke lyd ut av de 2 bakøyttalerne. Any Ideas?
    Er True HD-lysporet 7.1 eller 5.1? Tror det er 5.1. Nå skal ikke jeg være skråsikker, men dersom PS3 dekoder et 5.1 HD-lydformat, så vil vel ikke receiveren gjøre noe mer med signalet annet enn å forsterke det? Og da kommer det vel ikke noe signal til SB-høyttalerne, med mindre man velger en eller annen lydmodus på receiveren som lager lyd til de to siste kanalene? Trur eg...

  3. #3
    Active
    Medlem siden
    May 2007
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Filmen er 5.1, ja. Svært få av de filmene jeg har kikket på i butikkene har 7.1 lydspor. :-?

  4. #4
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trykk på knapp 10. EXTD sur. Er det et orginalt 5.1 spor må du aktivere EXTD sur for å få surr back

  5. #5
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HåkonL
    Er True HD-lysporet 7.1 eller 5.1? Tror det er 5.1. Nå skal ikke jeg være skråsikker, men dersom PS3 dekoder et 5.1 HD-lydformat, så vil vel ikke receiveren gjøre noe mer med signalet annet enn å forsterke det? Og da kommer det vel ikke noe signal til SB-høyttalerne, med mindre man velger en eller annen lydmodus på receiveren som lager lyd til de to siste kanalene? Trur eg...
    Da trur du riktig

  6. #6
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja Dere har jo selvfølgelig rett i dette. Satt inn Hellboy2. Så at den har 7.1 spor og da satt alt som det skulle. Men jeg får fortsatt ikke mikset lyden slik at bakhøyytalerne git lyd under 5.1. Trykket på knapp nr 10 og da står det Surr Decode i displayet men fortsatt ikke lyd bak. Eneste modus jeg får lyd i alle høyytalerne er 7 kanals enhanced men da låter det ikke bra. Når jeg går inn i menyen under extended surround så står den på Auto. Testet med hver og en av de dekoderne som stod der uten hell. Kanskje det kan være noe i PS3. Har huket av for alle valg som er tilgjengelige der.

  7. #7
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Surr decode er knapp 7
    EXTD surr er knapp 10

    Ikke i manualen men fysisk på fjernkontrollen.

  8. #8
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønte den men da kommer det fram Music i displayet og under der står det 7CH enhancer. Da får jeg lyd i alle høyttalerne men da låter det rart. Akkurat som om all lyd går til alle høyttalere

  9. #9
    Newcomer kraft sin avatar
    Medlem siden
    Jan 2009
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tør ikke si noe helt konkret, men mener at du skal ha en knapp nederst til høyre som det står "3d dsp". mener at den gjør om lyden sånn fra 5.1 til ca. 7.1.

  10. #10
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kraft
    tør ikke si noe helt konkret, men mener at du skal ha en knapp nederst til høyre som det står "3d dsp". mener at den gjør om lyden sånn fra 5.1 til ca. 7.1.
    Er ikke 3d DSP som gjør at du får 7.1 Det er DD EX eller DTS neo6 som gjør det.

  11. #11
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser nå i manualen til 1800 at fjernkontrollen ikke er lik som min Z7. Men prøv knappen det står Standard på da.

  12. #12
    Newcomer Buford "Mad Dog" Tannen sin avatar
    Medlem siden
    Jan 2008
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har surra litt med dette selv i kveld...

    Går du inn i menu -> manual setup -> Sound menu -> audio set og velger PLIIx Movie
    vil du få 7.1 på alle DD, DTS, DDTrueHD, PCM og DTSMSHD 5.1 eller 6.1 spor.

    Da vil displayet vise foreks. DTS+PLIIxMovie eller MSTR+PLIIXMov

    kjører du derimot et 7.1 spor vil dette overstyre PLIIx innstillingen..

    Det jeg lurer litt på er hva PLIIx gjør med original signalet...
    Etter det jeg har forstått blir lyd som ligger i stereo på surround kanalene dempet og overført til bak kanalene siden det som er i stereo skal foregå rett bak deg... lyden styres vel også til høyre og venstre om den er kraftigere på en av sidene...

    Kan være jeg er helt på bærtur.. og måten dette gjøres på er ganske så sikkert mye mer avansert enn min forklaring over...

    Men om Lossless signalene blir litt "ødelagte" av denne prosseseringen er jeg usikker på...

  13. #13
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Buford "Mad Dog" Tannen
    Har surra litt med dette selv i kveld...

    Går du inn i menu -> manual setup -> Sound menu -> audio set og velger PLIIx Movie
    vil du få 7.1 på alle DD, DTS, DDTrueHD, PCM og DTSMSHD 5.1 eller 6.1 spor.

    Da vil displayet vise foreks. DTS+PLIIxMovie eller MSTR+PLIIXMov

    kjører du derimot et 7.1 spor vil dette overstyre PLIIx innstillingen..

    Det jeg lurer litt på er hva PLIIx gjør med original signalet...
    Etter det jeg har forstått blir lyd som ligger i stereo på surround kanalene dempet og overført til bak kanalene siden det som er i stereo skal foregå rett bak deg... lyden styres vel også til høyre og venstre om den er kraftigere på en av sidene...

    Kan være jeg er helt på bærtur.. og måten dette gjøres på er ganske så sikkert mye mer avansert enn min forklaring over...

    Men om Lossless signalene blir litt "ødelagte" av denne prosseseringen er jeg usikker på...
    Kikket litt på dette i formiddag og får ting til å virke nå. Men det jeg har gjort er å gå inn i lydinstillingene på PS3 og slått av alt av DTS og DD og kun satt den opp til å kjøre alt av PCM. Når det var gjort så gjorde jeg som du sa og satt Audio Set til PLIIxMovie. Det som skjer da er at alle DVD filmer og BD filmer som ikke har 7.1 spor mikser bakkanalene og da dukker det opp PCM + PLIIxMovie i displayet. Dette låter meget bra og virker som om det er slik det skal være. Setter jeg inn en BD film med 7.1 spor, feks Hellboy, så tennes kun PCM og og alle 8 lydikoner vises i displayet slik som det skal gjøre. Men jeg lurer jo på om signalet ødelegges jeg og da, og har det noe å si å slå av DTS og DD i PS3 slik at den kjører 5.1PCM isteden. Jeg kan forresten også kjøre EX/ES og EX i Audio Set menyen. Dette virker også fint, men setter jeg den til Auto så slår det seg av gitt. Skjønner ikke den.

  14. #14
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har ikke jeg noe anlegg enda, men jeg kommer til å få den samme utfordringen om noen uker. Satser på PS3 i kombinasjon med en receiver i 5000kr-klassen. Er det noen som har noen begreper om hvordan Harman Kardon 255 takler 5.1 HD-lyd i et 7.1 anlegg? Regner vel med at de fleste receiverne kan gjøre et eller annet for å skape lyd i SB-kanalene, men det må ikke gå på bekostning av lydkvaliteten.

  15. #15
    Newcomer Buford "Mad Dog" Tannen sin avatar
    Medlem siden
    Jan 2008
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Plasmaboy
    Kikket litt på dette i formiddag og får ting til å virke nå. Men det jeg har gjort er å gå inn i lydinstillingene på PS3 og slått av alt av DTS og DD og kun satt den opp til å kjøre alt av PCM. Når det var gjort så gjorde jeg som du sa og satt Audio Set til PLIIxMovie. Det som skjer da er at alle DVD filmer og BD filmer som ikke har 7.1 spor mikser bakkanalene og da dukker det opp PCM + PLIIxMovie i displayet. Dette låter meget bra og virker som om det er slik det skal være. Setter jeg inn en BD film med 7.1 spor, feks Hellboy, så tennes kun PCM og og alle 8 lydikoner vises i displayet slik som det skal gjøre. Men jeg lurer jo på om signalet ødelegges jeg og da, og har det noe å si å slå av DTS og DD i PS3 slik at den kjører 5.1PCM isteden. Jeg kan forresten også kjøre EX/ES og EX i Audio Set menyen. Dette virker også fint, men setter jeg den til Auto så slår det seg av gitt. Skjønner ikke den.

    Om det er PCM eller DTS / DD som sendes fra PS3 blir vel det samme da sporene uansett er kodet DTS / DD på disken. Vet ikke om ES/EX infoen kommer med når signalet omgjøres til PCM...
    Tror kanskje det er best om PS3 står på DTS og DD da informasjone i ES og EX spor gjør det lettere for PLIIx å vite hvilke lyder som skal legges i bakkanalene...

    Hvis man kjører EX/ES eller EX i Audio set menyen får man mono i bak kanalene.. PLIIx gir stereo.. Dolby har vist selv sagt at man bør heller kjøre PLIIx enn EX...
    Setter du på Auto i Audio set menyen vil bare spor orginalt kodet ( flagget ) med ES/EX ( ringenes herre / starwars 1-3 ) spilles som mono i bakkanalene..

    Så jeg tror at beste løsning må vere å sette PLIIx-Movie i audio set menyen..

  16. #16
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Buford "Mad Dog" Tannen
    Om det er PCM eller DTS / DD som sendes fra PS3 blir vel det samme da sporene uansett er kodet DTS / DD på disken. Vet ikke om ES/EX infoen kommer med når signalet omgjøres til PCM...
    Tror kanskje det er best om PS3 står på DTS og DD da informasjone i ES og EX spor gjør det lettere for PLIIx å vite hvilke lyder som skal legges i bakkanalene...

    Hvis man kjører EX/ES eller EX i Audio set menyen får man mono i bak kanalene.. PLIIx gir stereo.. Dolby har vist selv sagt at man bør heller kjøre PLIIx enn EX...
    Setter du på Auto i Audio set menyen vil bare spor orginalt kodet ( flagget ) med ES/EX ( ringenes herre / starwars 1-3 ) spilles som mono i bakkanalene..

    Så jeg tror at beste løsning må vere å sette PLIIx-Movie i audio set menyen..
    Mono i hvilke bakkanaler? Alle? Eller kun surround back?
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  17. #17
    Newcomer Buford "Mad Dog" Tannen sin avatar
    Medlem siden
    Jan 2008
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndreWerdenskrieg
    Mono i hvilke bakkanaler? Alle? Eller kun surround back?
    Hehe.. Sorry mente surround back kanalene.. kan fort gå i "surr" med surround, surround back, back og bakkanaler...:-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •