Jordproblem? Rotel RB-985 MK2 effektforsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer nts sin avatar
    Medlem siden
    Sep 2007
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry Jordproblem? Rotel RB-985 MK2 effektforsterker

    Det er et problem med forsterkeren min men jeg vet ikke helt er.

    For aa starte saa mangler power input pluggen paa forsterkeren en pin. Noe som jeg har f0lelsen av at er jord.

    Historien er at jeg skulle arangere fest for en kamerat og tok med anlegget. Det som skjedde var at forsterkeren spydde ut st0y for full styrke saa fort den fikk signal og sikringskrets0pene slo kjappt inn (slik jeg husker det). Men uten noe signalkabler fra pre-forsterker saa reagerte den ikke og sikringskretsl0pet slo ikke ut, altsaa bare str0mplugg inne.

    Vi pr0vde aa feils0ke litt og plugget inn en mp3 spiller rett paa effektforsterkeren. Det fungerte med veldig mye st0y, det var paa max volum fra mp3 spilleren et h0rbart lyd-signal.
    Det merkelige var at naar jeg la haanden paa preforsterkeren saa ga det en liten endring i signalet som var h0rbart (en svak summing), altsaa at det var en kobling mellom pre og effekt selv om signalkabler og alt var plugget ut mellom dem, og den eneste fysiske koblingen mellom dem var at de var paa samme str0mnett. Vi testet aa kj0re dem paa forskjellige utak i huset, paa samme sikring, men uten noe endring i problemet.

    Forel0pig saa funker alt fint her hjemme, men jeg skal flytte paa hybel snart og er bekymret for at det samme problemet kan oppstaa der.

    Jeg er ikke sikker paa om det er jord her anlegget er plugget inn naa, eller om det var jordfeil, eller fungerende jord paa festen jeg var paa. Men det jeg egentlig da lurer paa er om det finns noe som kan fixe problemet? Maa jeg sende inn forsterkeren til en elektroforetning for aa fixe problemet? Eller kan jeg kj0pe noe som kan separere aparatene, ettersom det ser ut som det er en konflikt mellom jordingene eller noe i den duren. Et str0mfilter?

    Jeg har noen venner som gaar paa elektro, saa hvis det er mulig aa lage noe billig jordskille eller hva det naa kan vaere saa tar jeg gjerne imot litt fagtekniske forslag (om det er lovlig er en annen diskusjon.. ).

    Legger ved en illustrasjon av pinnen som mangler i str0mpluggen.


    Mvh
    Christian

  2. #2
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønte ikke helt om det var i kabel eller forsterkeren du manglet den pinnen, og hvorfor den mangler, ødelagt, eller kom den slik fra frabrikken? men iallefall

    Den pinnen du mangler er jord leder, kjekk å ha(hvis du er koblet til i en jordet stikk da). hvis kabel/pluggen din ser ut slik du har tegnet den, er det samme type som brukes til f.eks pc, pc skjerm osv.

    hvis støyet kom ved at du bare hadde koblet til power, så var det nok noe muffins i El anlegget der du hadde fest. en måtte du kan sjekke om det er en jordet stikk kontakt er om det er to metal "bøyler" som stikker ut i hver "ring" som du plugger støpselet i.

    men så lenge alt funker hjemme igjen, så er det nok ikke noe å stresse over, du kan eventuelt teste forsterkeren hos en kompis

  3. #3
    Newcomer nts sin avatar
    Medlem siden
    Sep 2007
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pinen mangler i forsterkeren.

    Naa husker jeg faktisk hvorfor jeg dro opp akuratt den historien.. Jeg hadde tidligere med en NAD 325BEE forsterker fra en tidligere fest der. Og den fungerte helt fint, men den hadde bare ikke jord, den hadde en flat 2 polet kontakt og klarte seg helt fint.

    Hvis jeg da lager en egen kabel som gaar fra 3 polet kontakt til 2 polet flat kontakt til husets st0psel saa kunne det kansje fungert?(altsaa ungaa jordtilkobling). Jeg mener aa huske at det ikke var jord paa kontaktene i huset dog.. Forklaringen i saa tilfelle ville jo vaert at forsterkeren fikk jord fra kontaktflatene den sto paa, altsaa gulvet.

    Evt. da lage en slik kabel, og saa sette det paa en plastplatform slik at den ikke fikk noe kontakt med jord. Eneste problemet da er jo at hvis noen tar paa forsterkeren under drift saa vil det bli problemer..

  4. #4
    Newcomer nts sin avatar
    Medlem siden
    Sep 2007
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som kan hjelpe? Evt. brainstorme litt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •