harman/kardon ulyd fra tv sendinger.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    harman/kardon ulyd fra tv sendinger.

    Hei, nå har jeg sittet å googlet / søkt litt men fant ikke noe som kunne gi meg svar.

    Jeg bruker harman/kardon avr 247 når jeg ser på tv. lyd kilde er pace pvr HD tuner fra viasat. jeg kjører lyden optisk inn i forsterker, har ikke fått invistert i hdmi for lyd enda.

    lyden er som regel i sterio,med mindre jeg ser en film på en av film kanalene,
    når jeg er i sterio mode, å det bytter fra program eller serie å skifter over til reklame kommer det et kort " smell " høres nesten ut som om noen knipser med fingeren men ikke fult så høyt. denne gjentar seg hver gang det kommer et nytt reklame innslag, lyden kommer kun akkurat i det reklamen starter, det varierer også litt på hvem reklame det er som blir vist. colgate reklamen er en sikker vinner da smeller det hver gang, mens time melk gir ingen ulyd hehe. så det er ikke helt random men virker som om lyden kommer dersom neste reklame ikke er like rask til å "starte" hvis det rekker å bli sort på skjermen et milisekund så kommer lyden på neste innslag. virker som om forsterkern søker etter lyd kilde å smeller til når den har funnet det. Forsterkeren er satt på sterio så jeg skjønner egentlig ikke hvorfor den skal lage lyd i bak høytalerne, det er kun der denne lyden kommer, ikke i front. har et par kompiser som har samme problem, men de har kabel tv, å avr 635 å 235. så det virker som om det er noe med harman/kardon generellt. Noen som har vært borti dette før å kanskje funnet en løsning? frister nesten å sette en bryter på de jævla bakhøytalerne hehe.

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du Pace analoge utgange kan du ta lyden fra disse, kanskje det er bedre.
    Da må du sikkert endre til analog lyd ut i Pace sin meny.

  3. #3
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det er sikkert mulig å bruke analoge signaler, men da trur jeg heller jeg skal prøve lyd via hdmi først. føler at det blir litt nedtur å ha invistert i HD tv så må jeg alikevel kjøre analoge signaler ;-)

  4. #4
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Det finnes noen tråder ang dette problemet fra før- b.la : http://avforum.no/forum/receivere-fo...porskifte.html

    Jeg sliter enda med dette på min H/K avr 350. jeg har hatt den på rep 3 ganger, 2 første gangene fant de noe som var galt, men nå siste gang så fikk de ikke frem feilen. Men det kommer ett smell/knepp hver gang jeg skiftet kanal, eller når reklamene skifter. J.... irriterende. jeg har prøvd med ny altibox dekoder. men det er fortsatt likt. Det skjer også ved bruk av dvd- det smeller når jeg skifter kapittel. Har prøvd å koble til forsterkeren på annen strømkrets i huset, men det var ingen forskjell- Sykt irriterende, da min gamle avr 130 var helt fin.
    Jeg mener jeg burde få heve kjøpet, kan ikke ha det slik.

  5. #5
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å oppdatere software sånn som de andre på tråden du sendte`? jeg har nå fått tak i en sånn kabel totalt 2$ på ebay, ber til gud selv om jeg ikke er særlig relgiøs om at dette hjelper, er så inni H**** iriterendes. trur faktisk jeg starter å oppdatere NÅÅÅ får å se. forøvrig har jeg kun denne lyden på reklamer, ikke cd/dvd eller noe sånt, kun på noen reklamer som forklart i tråden

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kjenner-86
    Ja det er sikkert mulig å bruke analoge signaler, men da trur jeg heller jeg skal prøve lyd via hdmi først. føler at det blir litt nedtur å ha invistert i HD tv så må jeg alikevel kjøre analoge signaler ;-)
    Jeg tror du trenger en presisering. Bilde kjører du via hdmi til tv´en, eller via receiveren til tv´en. Det er digitale signaler som tv´en din konverterer.

    Jeg (vi) taler om lyden dog. Om du tar ut lyden analogt fra din Pace til en analog inngang på din receiver slipper du sikkert all den støy du prater om. Om lyden konverteres til analog i Pace eller i receiveren spiller ikke den helt store rolle medmindre du får et problem med lipsync da.
    Du kan gjøre det slik inntil du finder ut feilen i din receiver.
    En HD TV betyr den er klar for HD tv signaler, det har ikke noe med lyd å gjøre.
    Eneste du kanskje vil savne ved å gjøre det slik er at du ikke kan få 5.1 surround lyd fra din Pace (om den sender ut dette på digital utgangen).

  7. #7
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Jeg tror du trenger en presisering. Bilde kjører du via hdmi til tv´en, eller via receiveren til tv´en. Det er digitale signaler som tv´en din konverterer.

    Jeg (vi) taler om lyden dog. Om du tar ut lyden analogt fra din Pace til en analog inngang på din receiver slipper du sikkert all den støy du prater om. Om lyden konverteres til analog i Pace eller i receiveren spiller ikke den helt store rolle medmindre du får et problem med lipsync da.
    Du kan gjøre det slik inntil du finder ut feilen i din receiver.
    En HD TV betyr den er klar for HD tv signaler, det har ikke noe med lyd å gjøre.
    Eneste du kanskje vil savne ved å gjøre det slik er at du ikke kan få 5.1 surround lyd fra din Pace (om den sender ut dette på digital utgangen).

    Hei, trur jeg kanskje forklarte meg litt dårlig, når jeg sa invistert i HD tv mente jeg dekoderen, ikke selve tven. jeg mente da at det blir en nedtur å kjøre analoge signaler fra en HD tuner, da er jo litt av vitsen med HD tuner borte. Men hvis det stemmer det jeg har fått lest nå,at problemet vil bli borte ved hjelp av en software oppdatering i reciver,så er jo dette kjempe bra. :-) jeg fant ut at software versjonen min er i fra 02-05-2007 den nye oppdateringen har dato 07-05-2008 så da håper jeg alt blir bra når den er installert i morgen ;-)

  8. #8
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ennå ikke klart å finne en oppdatering til AVR350 på H/K sine hjemmesider. Mulig jeg som ikke er helt smart eller ? :?

  9. #9
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av C4VTR
    Jeg har ennå ikke klart å finne en oppdatering til AVR350 på H/K sine hjemmesider. Mulig jeg som ikke er helt smart eller ? :?
    tokk en liten titt, fant ingen jeg heller så da kan det hende du har en normal iq alikevell ;-)

  10. #10
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    http://avforum.no/forum/receivere-fo...porskifte.html

    Ja, prøv software oppdatering.
    (Du får vel ikke hd lyd fra din dekoder, bare hd bilde, og det overforer du med hdmi til TV´en.
    HD lyd kan uansett ikke sendes over coax, du MÅ ha hdmi, eller overføre det analogt til en 5.1 analog inngang på receiveren, men glem dette, tror ikke du skjønner hva jeg mener)

  11. #11
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    http://avforum.no/forum/receivere-fo...porskifte.html

    Ja, prøv software oppdatering.
    (Du får vel ikke hd lyd fra din dekoder, bare hd bilde, og det overforer du med hdmi til TV´en.
    HD lyd kan uansett ikke sendes over coax, du MÅ ha hdmi, eller overføre det analogt til en 5.1 analog inngang på receiveren, men glem dette, tror ikke du skjønner hva jeg mener)
    hehe joda jeg skjønner utmerket godt hva du mener, ser du på min hjemmekino profil ser du også at jeg kjører HD lyd i den andre stuen min, vet utmerket godt hva man trenger å ikke trenger får å få HD lyd/bilde. HD tuneren har mulighet får å sende lyd via hdmi, men den har ikke True HD eller noen av de nye lyd formatene. men jeg tenkte å kjøre lyd via hdmi får å se om det klikke lyden ble borte,tenkte kanskje reciveren reagerte anderledes på denne ingangen en ved opt inn. men ser ut som om en software oppdatering er løsningen etter hva jeg har lest, kjøte meg en kabel til dette, men fikk ikke kontakt med reciver, leste meg fram til at det er 50/50 om kabel med usb er kompatibel eller ikke, men det var det ikke, så da må jeg kjøpe en kabel med RS-232 port i begge ender. så da håper jeg det blir bra ;-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •