Problemer med lyd/bilde Denon AVR-1908

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer golfsko sin avatar
    Medlem siden
    Jan 2007
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med lyd/bilde Denon AVR-1908

    Hei!

    Sliter med recieveren min dessverre!
    Når jeg skifter kilde på recieveren, står den bare og klikker og klikker, og "Digital" blinker i displayet i takt med klikkingen. Og lyden kommer og går i korte glimt. Men etter vel fem minutter, så er der både bilde og lyd, og alt er slik det skal være. Men det er utrolig irriterende!

    Har sjekket at alle kabler er i slik de skal, oppsettet på forsterkeren er etter boken.

    Kan det være fordi jeg henter lyd fra HDMI, og ikke fra optisk eller analog?

    Setter stor pris på hjelp!

  2. #2
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å slå av HDMI CEC i innstillingene til bdp1500, mulig det hjelper.

  3. #3
    Newcomer golfsko sin avatar
    Medlem siden
    Jan 2007
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Doc.G
    Prøv å slå av HDMI CEC i innstillingene til bdp1500, mulig det hjelper.
    Takk! Skal prøve bare jeg kommer meg hjem fra jobb

    Hva styrer den egentlig?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •