Problemer med NAD T744 + XTZ w12

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med NAD T744 + XTZ w12

    Jeg har problemer med å få subben til å fungere som den skal med receiveren min. Hvis jeg setter den på noe som heter "ears" på receiveren så fungerer subben som den skal, men hvis jeg setter den på f.eks stereo eller pro logic osv så får jeg ikke noe lyd i den, bare en svak durelyd hvis jeg setter gainen veldig høyt.

    Noen som vet hva som gjør dette og hva jeg eventuelt kan gjøre for å fikse det?

  2. #2
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen forslag? For sånn som det er nå når jeg skal spille musikk osv får jeg ikke noe trøkk i bassen, vet ikke om det er pga dette da men.. Mulig jeg må få bilde fra receiver kobla opp til TV for å få opp en meny jeg ikke får opp nå eller noe?

  3. #3
    Newcomer MacBeth sin avatar
    Medlem siden
    Oct 2007
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må nok få opp menyen på TVen for å sette opp subben i "Speaker setup". Har du sett på side 22 i manualen om "Listenings modes", og side 16-17 om "Speaker setup"?

    http://nadelectronics.com/img/manual/NAD-T744-EN.pdf

    Sitat Opprinnelig postet av Thoge
    Ingen forslag? For sånn som det er nå når jeg skal spille musikk osv får jeg ikke noe trøkk i bassen, vet ikke om det er pga dette da men.. Mulig jeg må få bilde fra receiver kobla opp til TV for å få opp en meny jeg ikke får opp nå eller noe?

  4. #4
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må koble reciveren til tven via s-video utgangen eller composit monitor ut for å få "on screen" menyen på tv frem.

    NB
    On screen displayet vises ikke via componet video ut..

    I menyen må du sette subwoofer på "on" for å få bass både fra fronthøytalerne og suben..

  5. #5
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MacBeth
    Du må nok få opp menyen på TVen for å sette opp subben i "Speaker setup". Har du sett på side 22 i manualen om "Listenings modes", og side 16-17 om "Speaker setup"?

    http://nadelectronics.com/img/manual/NAD-T744-EN.pdf
    Takk for linken Tror nok bare at jeg må inn å sette frontene som small og sub on. Pokker at jeg ikke har kabel så jeg får kobla den til Tven her nå:P

    Edit: Kom litt på etterskudd av deg der Excalibur:P

  6. #6
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du ikke et eller annet lakrissnøre av en rca liggende da?

  7. #7
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bjarne82
    har du ikke et eller annet lakrissnøre av en rca liggende da?
    Har kun en Phono kabel og en composit til jack:P Resten har jeg et annet sted..

    hmmm. Jeg som er kort nå eller kan jeg bare bruke ene delen av phonoen?

  8. #8
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    om du kjører analogt fra cdspiller eller finner en kabel så bare koble den på Monitor out. På fjernkontrollen trykker du på Disp etterfulgt av Enter. Voila... inne i Osd

    Velg speaker setup og du er i gang...

  9. #9
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    EDIT: Skjønner søren ikke hva jeg har drivd med, men når jeg leste innlegget ditt igjen nå bjarne82 så jeg det med monitor out også fikk jeg ordna noe lys så fant jeg fort den bak Klarte å være så klønete at jeg først bare brukte en video out utgang bak først:P

    Takk for hjelpen

  10. #10
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk det som sagt til å funke nå og må si at lyden ble veldig bra. (bare prøvd den på film foreløpig da.

    Men når jeg skal spille musikk og i tillegg bruke subben med PA høytallerne mine som front på eff.forsterker skal jeg da sette front som large? Sånn at jeg får med bassen på disse i tillegg.

  11. #11
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville satt dem som small. PA spiller ikke så dypt uansett...

  12. #12
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok. Takk igjen

  13. #13
    Active cognito sin avatar
    Medlem siden
    Jan 2007
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt og høre at du er fornøyd og at du har fått ordna dette Tore
    Hilsen Felix

  14. #14
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cognito
    Godt og høre at du er fornøyd og at du har fått ordna dette Tore
    Hilsen Felix
    Hehe. Begynner å hjelpe nå:P Gleder meg til å få testa litt i morra og sammen med PA'ene til helga(hvis jeg orker å dra den med til moss:P)

    Blir det noe orden på onkyoen da?;D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •