Offisiell TEKNISK tråd Emotiva Audio - Side 77

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 77 av 172 FørsteFørste ... 7 17 27 37 47 57 67 73 74 75 76 77 78 79 80 81 87 97 107 117 127 137 147 157 167 ... SisteSiste
Viser resultater 1,521 til 1,540 av 3425
  1. #1521
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal prøve ett par av forslagene dine.

    Kan ikke flytte strømmen vekk fra "skjøteledningene", har Monster sitt overspenningsvern, og dette må jeg fortsatt ha. Det sparte meg for mange tusen tidligere i år da lynet slå ned så nært at bil alarmen til en nabo startet.
    Den hindret da at alle mine komponenter tok kvelden.

  2. #1522
    Intermediate unified86 sin avatar
    Medlem siden
    Jun 2009
    Poster
    1,678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk min XPA-5 i dag, og opplever det nokså slik som AndersT2 sier.
    Selve xpaen er så stille så en forsterker kan bli, men min høyre RF-82 lager en irreterende humming.

    Har prøvd forslagene som T2 har fått, og antar at det ikke er så mange løsninger igjen.

    Følger spent med.

    Edit: Det var egentlig bare hørbart nå i oppkoblingsfasen, merker ikke noe til når jeg spiller på normalt volum. Jeg regner med at det ikke har noe innvirkning utenom irretasjon, så det kan vel gå sin gang uten at det er fare for utstyret.

  3. #1523
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hører du ingenting fra XPAen selv med øret inntil?


    Legger merke til at lyden faktisk er mest irriterende i sittepossisjonen. Men det kan nok komme av jeg sitter i skuddlinjen fra de 4 høytallerene som hummer.

  4. #1524
    Intermediate Millmaker sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå ble jeg enda mer skeptisk, venter min XPA-5 i morra.

    Hmmm...........................

    Er det sånn på alle eller???

  5. #1525
    Newcomer Backstreets sin avatar
    Medlem siden
    Jun 2009
    Poster
    269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har XPA-5 på XTZ 99.36 og der er det i alle fall ingen ulyd overhode, bare så det er sagt.

  6. #1526
    Active Henningep sin avatar
    Medlem siden
    Mar 2009
    Poster
    376
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjelder dette mange emotiva forsterkere?

    Ble litt skeptisk til å bestille nå!

  7. #1527
    Intermediate unified86 sin avatar
    Medlem siden
    Jun 2009
    Poster
    1,678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Hører du ingenting fra XPAen selv med øret inntil?
    Altså, jeg hører jo at det er noe som sviver, men den virker like stille som yamahaen jeg har. Helt vanlig forsterker summing hos meg.

    Har du prøvd forskjellige power cords? Jeg vet ikke om det skal ha noe og si, men siden du er villig til å prøve alt...
    Jeg har akkurat samlet sammen noen power cords og sjekket specs på dem. èn har 10 ampere, en annen har 10-16 ampere, og siste har 16 ampere. Har ikke testet de forskjellige enda, men skal komme tilbake med et eventuelt resultat.

    Edit: Nå tenker jeg 2+2 her, men i den tråden her, andersT2, Hvor mye Volt og Ampere leveres det? så kommer man fram til at det vil være 5 ampere ved kontinuerlig 200w. Så hvis forsterkeren har 5x200 watt slik som xpa5 har, så må man gange 5 ampere med 5, og man får da 25 ampere.

    Må altså en optimal strømkabel til xpa-5 være 25 ampere...?

    Jeg spør dere som kan det

    Edit2: strømkabelen som kom med xpa5(US versjonen) er såvidt jeg kan lese 18 ampere.

  8. #1528
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har 3 komponenter fra Emotiva underveis. Regner med de ankommer på onsdag.
    Håper jeg slipper unna de problemene som blir nevnt her inne, men jeg har kanskje dårlige odds siden det er større sjans at 1av3 feiler enn at 1av1 gjør det...
    Men hvis de virkelig har utført den labtesten, så håper jeg at jeg slipper irriterende ulyder.
    Spent på og se/høre...
    Jeg er litt skeptisk til om de faktisk har lab testet varene mine, for jeg bestilte en sen ettermiddag (amerikansk tid) antagelig nær deres stengetid.
    Og neste morgen var de allerede sendt avsted gitt....hmm.
    De er svært raske, det skal de ha kreditt for!
    Men jeg håper de ikke slurver med testingen for å være raskest mulig heller.
    Mulig de har "masse-testet" en del på forhånd da, er optimistisk og satser på det :-D

  9. #1529
    Intermediate unified86 sin avatar
    Medlem siden
    Jun 2009
    Poster
    1,678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bendalf
    Jeg har 3 komponenter fra Emotiva underveis. Regner med de ankommer på onsdag.
    Håper jeg slipper unna de problemene som blir nevnt her inne, men jeg har kanskje dårlige odds siden det er større sjans at 1av3 feiler enn at 1av1 gjør det...
    Men hvis de virkelig har utført den labtesten, så håper jeg at jeg slipper irriterende ulyder.
    Spent på og se/høre...
    Jeg er litt skeptisk til om de faktisk har lab testet varene mine, for jeg bestilte en sen ettermiddag (amerikansk tid) antagelig nær deres stengetid.
    Og neste morgen var de allerede sendt avsted gitt....hmm.
    De er svært raske, det skal de ha kreditt for!
    Men jeg håper de ikke slurver med testingen for å være raskest mulig heller.
    Mulig de har "masse-testet" en del på forhånd da, er optimistisk og satser på det :-D
    Da jeg bestilte sa cathy at teknikerene skulle sjekke min før de kunne sende den. De må inn og switche om til 220volt også. Så jeg er ganske sikker på at de faktiskt sjekker de før de sender. Hvor grundig er vel en annen sak...

  10. #1530
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av unified86
    Da jeg bestilte sa cathy at teknikerene skulle sjekke min før de kunne sende den. De må inn og switche om til 220volt også. Så jeg er ganske sikker på at de faktiskt sjekker de før de sender. Hvor grundig er vel en annen sak...
    emotiva forsterkerene switcher vel automatisk mellom 110v og 230v? er vel bare plug & play etter det jeg har forstått...

  11. #1531
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av unified86
    Da jeg bestilte sa cathy at teknikerene skulle sjekke min før de kunne sende den. De må inn og switche om til 220volt også. Så jeg er ganske sikker på at de faktiskt sjekker de før de sender. Hvor grundig er vel en annen sak...
    Ja det kommer helt an på hvor grundi til verks de går.
    De har sikkert på forhånd klargjort en del modeller for 230v tenker jeg, siden de vet de selger mye til europa.
    Jeg tipper at når de har koblet om strømforsyningen, slår de den på og sjekker at den fortsatt virker liksom....tviler litt på om de tar for seg støymålinger o.l. men det kan jo selvfølgelig hende da....forhåpentligvis i allefell!

  12. #1532
    Moderator devilej sin avatar
    Medlem siden
    Jul 2004
    Poster
    10,061
    Takk & like
    Blogginnlegg
    1
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen av effekttrinnene har litt trafodur, Jeg har diskutert dette litt frem og tilbake med Lonnie, men de klarer ikke fremprovosere dette i egne tester. Mulig det dårlige norske strømnettet uten 0 volt må ta noe av skylden her
    Mvh
    DevilEj
    Einar Johnsen


  13. #1533
    Active
    Medlem siden
    Dec 2007
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av unified86
    Altså, jeg hører jo at det er noe som sviver, men den virker like stille som yamahaen jeg har. Helt vanlig forsterker summing hos meg.

    Har du prøvd forskjellige power cords? Jeg vet ikke om det skal ha noe og si, men siden du er villig til å prøve alt...
    Jeg har akkurat samlet sammen noen power cords og sjekket specs på dem. èn har 10 ampere, en annen har 10-16 ampere, og siste har 16 ampere. Har ikke testet de forskjellige enda, men skal komme tilbake med et eventuelt resultat.

    Edit: Nå tenker jeg 2+2 her, men i den tråden her, andersT2, Hvor mye Volt og Ampere leveres det? så kommer man fram til at det vil være 5 ampere ved kontinuerlig 200w. Så hvis forsterkeren har 5x200 watt slik som xpa5 har, så må man gange 5 ampere med 5, og man får da 25 ampere.

    Må altså en optimal strømkabel til xpa-5 være 25 ampere...?

    Jeg spør dere som kan det

    Edit2: strømkabelen som kom med xpa5(US versjonen) er såvidt jeg kan lese 18 ampere.
    At den trekker mer strøm i usa er ganske enkelt fordi spenningen er 110-120v altså vil den for å levere 1200w ( som er størrelsen på trafoen i strømforsyningen og derved maks) trekke ca dobbekt så mange ampere som her hvor vi har 230v .
    Totalt vil den maks trekke ca 5A fra strømnettet ved full last(ved høye peaker vil kondensatorene i forsterkeren levere dette til høytalerne).

  14. #1534
    Intermediate unified86 sin avatar
    Medlem siden
    Jun 2009
    Poster
    1,678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 0t2
    emotiva forsterkerene switcher vel automatisk mellom 110v og 230v? er vel bare plug & play etter det jeg har forstått...
    Det visste jeg ikke, men det gir mening, da det ikke er switch for dette bak. Virker tungvint å gjøre dette manuelt for hver enhet.

  15. #1535
    Intermediate unified86 sin avatar
    Medlem siden
    Jun 2009
    Poster
    1,678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kappel
    At den trekker mer strøm i usa er ganske enkelt fordi spenningen er 110-120v altså vil den for å levere 1200w ( som er størrelsen på trafoen i strømforsyningen og derved maks) trekke ca dobbekt så mange ampere som her hvor vi har 230v .
    Totalt vil den maks trekke ca 5A fra strømnettet ved full last(ved høye peaker vil kondensatorene i forsterkeren levere dette til høytalerne).
    Ok, da kan vi avkrefte teorien min.

  16. #1536
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, og en annen faktor her er jo at alle norske kjøpere må finne fram egen strømkabel til Emotivaen sin. her kan det kanskje være så som så med kvaliteten. Feks. skjerming, pluggfeste ol.

    Min XPA-3 er forøvrig stille som den skal.

  17. #1537
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av devilej
    Noen av effekttrinnene har litt trafodur, Jeg har diskutert dette litt frem og tilbake med Lonnie, men de klarer ikke fremprovosere dette i egne tester. Mulig det dårlige norske strømnettet uten 0 volt må ta noe av skylden her
    Kom til å tenke på at de har jo annen nettfrekvens der borte.
    Kanskje det kan ha noe med saken å gjøre?
    Jeg mener at en forsterker kan være støyfri der, men at den samme kanskje kan støye litt på ett elle annet vis her p.g.a forskjellen mellom 50/60hz...

    Det vel kanskje ikke veldig sannsynlig, men det er en tanke.

    Hva mener du forresten med "uten 0 volt..."?

  18. #1538
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av unified86
    Edit: Nå tenker jeg 2+2 her, men i den tråden her, andersT2, Hvor mye Volt og Ampere leveres det? så kommer man fram til at det vil være 5 ampere ved kontinuerlig 200w. Så hvis forsterkeren har 5x200 watt slik som xpa5 har, så må man gange 5 ampere med 5, og man får da 25 ampere.

    Må altså en optimal strømkabel til xpa-5 være 25 ampere...?

    Jeg spør dere som kan det

    Edit2: strømkabelen som kom med xpa5(US versjonen) er såvidt jeg kan lese 18 ampere.
    Strømmen ut av XPA har ikke direkte sammenheng med den som går inn. (Selvfølgelig så henger de sammne )

    XPA har en 1200VA trafo, det er så så si at den maks trekker 1200W. Høytaller spenningen er ikke like høy som den i stikk kontakten, noe jeg prøvde å finne ut av i den nevnte tråden.

    Hvis dette er likt, og det er 50 Volt ut på 1000W som de sier den gir i manualen, så har du 20 A i høytaller kabelene. Men Hvis den trekker 1000w fra nettet på 230volt, så er det kun 4.3 A. Så en 10 A kabel inn er overdimensjonert.

    Skal du ha en kabel inn som er godkjent for 25 Ampere, så er det enten komfyrstikk, eller rundt stift. Noe jeg nesten vil anta at du ikke har i stua. Maks ut av en vanlig stikkontakt er 16 ampere, hvis kursen har det.

    Så forskjell på strømkabler skal ikke ha noe så si.

    Men jeg har testet både med den jeg har laget selv (og bruker nå), og en som fulgte med en annen komponent. Samme resultat.

    Av de 5 forsterkerene jeg har hatt, så er det kun Emotivaen jeg har hørt summe, selv med øret inntil.

  19. #1539
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av devilej
    Noen av effekttrinnene har litt trafodur, Jeg har diskutert dette litt frem og tilbake med Lonnie, men de klarer ikke fremprovosere dette i egne tester. Mulig det dårlige norske strømnettet uten 0 volt må ta noe av skylden her
    Noe av grunnen til at de ikke får fremprovosert dette er vel at de må bruke en trafo for å få korrekt spenning. En trafo, også kalt skilletrafo, brukes ofte for å fjerne støy fra nettet. Mye brukt på sykehus. Da er det ikke lett å få frem problemet, når de egentlig fjerner det når de prøver


    Sitat Opprinnelig postet av Bendalf
    Kom til å tenke på at de har jo annen nettfrekvens der borte.
    Kanskje det kan ha noe med saken å gjøre?

    Hva mener du forresten med "uten 0 volt..."?
    50 og 60 Hz skal ikke ha noe å si, alt det elektroniske utstyret du har er bygget for begge delene.

    Han mener vel at det er 230v i hver leder. Selv har jeg 0v i den ene da jeg har ett "moderne" 400v system (moderne etter Norsk standard, da det kun er Norge og Albania som har IT-nett med 230v i hver leder)

  20. #1540
    Moderator devilej sin avatar
    Medlem siden
    Jul 2004
    Poster
    10,061
    Takk & like
    Blogginnlegg
    1
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bendalf
    Kom til å tenke på at de har jo annen nettfrekvens der borte.
    Kanskje det kan ha noe med saken å gjøre?
    Jeg mener at en forsterker kan være støyfri der, men at den samme kanskje kan støye litt på ett elle annet vis her p.g.a forskjellen mellom 50/60hz...

    Det vel kanskje ikke veldig sannsynlig, men det er en tanke.

    Hva mener du forresten med "uten 0 volt..."?
    På strømnettet her finner du ingen nøytral, kun en jordkabel som ikke er død. Vanligvis kan du måle rundt 5 volt på den, og dette er ikke ideelt. Det norske strømnettet er urent og holder dessverre ikke så høy standard som det burde i 2009
    Mvh
    DevilEj
    Einar Johnsen


Side 77 av 172 FørsteFørste ... 7 17 27 37 47 57 67 73 74 75 76 77 78 79 80 81 87 97 107 117 127 137 147 157 167 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •