Får ikke lyd via optisk til Yamaha Rx-v2700

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer atarup sin avatar
    Medlem siden
    Apr 2004
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke lyd via optisk til Yamaha Rx-v2700

    Har koblet toslink-kabelen til digital in, dtv inngangen på receiveren, stilt inn audio in til opt/coax, men ingen lyd. Har vært gjennom det som er av innstillinger både på på signalkilden og receiveren. Rødt lys enden av toslink-kabelen, så da er vel den også i orden.........

    Hva har jeg glemt??????

  2. #2
    Newcomer atarup sin avatar
    Medlem siden
    Apr 2004
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen forslag?

  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke. Fra hvilken kilde er det?
    Har du skiftet kabler mens utstyret var på?
    Noen forsterkeres ic´er tåler ikke skifte av digitale kabler mens utstyret er på..
    Har du prøvd med coax?

  4. #4
    Newcomer atarup sin avatar
    Medlem siden
    Apr 2004
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Vet ikke. Fra hvilken kilde er det?
    Har du skiftet kabler mens utstyret var på?
    Noen forsterkeres ic´er tåler ikke skifte av digitale kabler mens utstyret er på..
    Har du prøvd med coax?
    Mac Mini, uten coax-mulighet. Det kan godt være jeg har tatt kabelen ut og inn mens receiver har vært på, men det er nå rødt lys både i kabel og digitalinngangen på receiveren.

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, du må aktivere noe i Mac´en, men det siger du jo du har gjort, så....
    Om din cd spiller, eller dvd, har Toslink ut kan du jo prøve de, da vet du om problemet er i Mac eller Yamaha.....

  6. #6
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atarup
    Mac Mini, uten coax-mulighet. Det kan godt være jeg har tatt kabelen ut og inn mens receiver har vært på, men det er nå rødt lys både i kabel og digitalinngangen på receiveren.

    For meg så høres det ut som du kansje har koblet den til optisk utgang på receiveren. Er du helt sikker på att du har koblet den til optisk INNGANG og ikke optisk UTGANG på receiveren? Skall det være lys ut fra en optisk inngang da?

    Det er verd å sjekke

    Edit: Denne receiveren har vel 4 optisk innganger og en optisk utgang tror eg.

  7. #7
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    atarup

    Fann du ut av det til slutt?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •