innstilling av rx-v1900 i rælingen?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 27
  1. #1
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    innstilling av rx-v1900 i rælingen?

    som topic sier så trenger jeg hjelp til og stille inn min yamaha rx-v1900.så hvis det er noen som har kjennskap til denne og kan hjelpe meg så hadde det vært supert.bor i rælingen...

  2. #2
    Active Perminow sin avatar
    Medlem siden
    Apr 2006
    Poster
    340
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva sliter du med? Mener du at noen skal komme hjem til deg og gjøre det for deg?
    Kjenner yamaha receiverne ganske godt og kan sikkert gi deg noen tips hvis du formulerer problemet.

    hilsen andy

  3. #3
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er det mange Yamaha fanatikere som kan hjelpe til

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fint hvis noen kan kjelpe deg, men det er bedst om du studerer manualen og leker deg frem. Du vil da få fornemmelse for receiveren og vite hva der er galt neste gang du vil stille noe inn....

  5. #5
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Perminow
    Hva sliter du med? Mener du at noen skal komme hjem til deg og gjøre det for deg?
    Kjenner yamaha receiverne ganske godt og kan sikkert gi deg noen tips hvis du formulerer problemet.

    hilsen andy

    feks..... fikk ikke noe lyd i subben når jeg henta signalet fra sub utgang bak.så flytta den middlertidig på front for og få litt bass...

    har bi-ampin på front høytallerne og har pr nå kun lyd i topp delen av høyttlern.

    og få stilt inn forsterkern til en 5.1 oppsett.

    og vise meg hvordan jeg justere eks db +- på sub utgange siden det variere litt fra film til fiml og musikk på hvor mye bass jeg vil ha.....

    det er vel det som er hovedproblemet mitt.se bort i fra at jeg faktisk ikka klarer dette selv.

  6. #6
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har foresten ikke HDMI kabel.bare firberoptisk og vanlig phonokabel..
    er det noe av menyen som vil komme opp på tv skjermen hvis jeg kobler til en HDMI?

  7. #7
    Intermediate hifi-Sondre sin avatar
    Medlem siden
    May 2007
    Poster
    734
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av chargespeedwrx
    feks..... fikk ikke noe lyd i subben når jeg henta signalet fra sub utgang bak.så flytta den middlertidig på front for og få litt bass...

    har bi-ampin på front høytallerne og har pr nå kun lyd i topp delen av høyttlern.

    og få stilt inn forsterkern til en 5.1 oppsett.

    og vise meg hvordan jeg justere eks db +- på sub utgange siden det variere litt fra film til fiml og musikk på hvor mye bass jeg vil ha.....

    det er vel det som er hovedproblemet mitt.se bort i fra at jeg faktisk ikka klarer dette selv.
    Først og fremst, sett subben bak på sub igjen. Tror det er noe LFE som skal stå på sub og fronter for å få lyd i subben.

    For å stille inn lyden er vel det beste å bruke auto kalibreringen i forsterkeren. Men der bør du lese deg fram i manualen for å få det riktig innstilt

    Lykke til

  8. #8
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du biamper håber jeg du har fjernet broene imellom terminalene på høyttalerne, og bruker separate kabler der går til bass og mellomtone/diskant. Ellers brenner du forsterkeren sammen....
    Hvilke høyttalere har du?
    Receiveren har en meny der du bestemmer oppsettet. 5.1 er et resultat av at du følger høyttaler menyen i receiveren og der velger hvilke høyttalere du har. Der velger du også om du vil kjøre dine fronter som Small (normalt når du har subwoofer) eller Large. Følg manualen.....

  9. #9
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Hvis du biamper håber jeg du har fjernet broene imellom terminalene på høyttalerne, og bruker separate kabler der går til bass og mellomtone/diskant. Ellers brenner du forsterkeren sammen....
    Hvilke høyttalere har du?
    Receiveren har en meny der du bestemmer oppsettet. 5.1 er et resultat av at du følger høyttaler menyen i receiveren og der velger hvilke høyttalere du har. Der velger du også om du vil kjøre dine fronter som Small (normalt når du har subwoofer) eller Large. Følg manualen.....

    bi-ampa på 620 min også....så de har ikke vært der på lang tid....har oppsett med dali 8008,6006,c1000 og swa-15.

    er lett og si hva man skal gjøre...finner liksom ikke helt fram i menyen på forsterkern...og føler ikke at jeg helt finner ut av bruker manual.... (på svensk)
    pluss at jeg har ikke samme tålmodighet med og finne ut av sånt nå som jeg hadde før:wink:

  10. #10
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    også stille inn rett ohm.how to?..blir vel 4ohm på dali 8008 når man bi-amper den hvis jeg ikke husker helt feil?

  11. #11
    Active Perminow sin avatar
    Medlem siden
    Apr 2006
    Poster
    340
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du koblet en kabel fra monitor out til tv så vil du få opp menyen på skjermen. Instillinger er mye enklere å gjøre slik. Bi-amping må stilles inn på receiveren, det holder ikke å bare koble til høyttalerne har du gjort det?

  12. #12
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av chargespeedwrx
    også stille inn rett ohm.how to?..blir vel 4ohm på dali 8008 når man bi-amper den hvis jeg ikke husker helt feil?
    Det spiller ingen trille.

  13. #13
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Perminow
    Har du koblet en kabel fra monitor out til tv så vil du få opp menyen på skjermen. Instillinger er mye enklere å gjøre slik. Bi-amping må stilles inn på receiveren, det holder ikke å bare koble til høyttalerne har du gjort det?

    høytallerne er koblet til(bi-ampa) og nå har jeg koble til så jeg har menyen på tvn....

    neste steg? for og stille inn bi-amping og sub?

  14. #14
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av chargespeedwrx
    høytallerne er koblet til(bi-ampa) og nå har jeg koble til så jeg har menyen på tvn....

    neste steg? for og stille inn bi-amping og sub?
    Du kan starte med å sette delefrekvensen på sub på maks, og gain på ca kl 9-11. Sette HT til bi-amp gjør du under auto-setup før du kjører romkorreksjon.

  15. #15
    Active Perminow sin avatar
    Medlem siden
    Apr 2006
    Poster
    340
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å stille inn ohm og bi amping må du skru av receiver med hovedbryter (ikke standby) og skru den på igjen mens du holder inne straight/effekt knappen på receiveren. her får du opp advanced setup menyen. gjør innstillingene du trenger der.

    Edit: Du kan ikke stille inn biamp noe annet sted enn i advanced setup eller går det da-ty?

  16. #16
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av chargespeedwrx
    feks..... fikk ikke noe lyd i subben når jeg henta signalet fra sub utgang bak.så flytta den middlertidig på front for og få litt bass...
    Er du sikker på at du har koblet til sub pre-out, og ikke line in? Dette er en glipp selv den beste kan gjøre.

    Ellers er det flere andre ting du må huske på for at subben skal bli med på moroa.
    For stereo: For det første må fronthøyttalerne stå som small, da vil subben automatisk bli med fra den delefrekvensen du har valgt. Du må også velge lydmodus "Straight" med fjernkontrollen. Sub vil ikke bli med om du velge "Pure Direct". Normal blir ikke sub brukt hvis fronthøyttalerne er satt til large, med mindre du i setup-menyen spesifikt velger at sub skal spille sammen med front.

    Til film: Anbefaler deg å kjøre en runde med YPAO før jeg sier noe videre her. Det samme gjelder dog, men for alle høyttalerne i surroundoppsettet ditt.

    Sitat Opprinnelig postet av chargespeedwrx
    har bi-ampin på front høytallerne og har pr nå kun lyd i topp delen av høyttlern.
    Hvis du skal bi-ampe med Yamaha-forsterkeren må du aktivere det. Dette kan du ikke gjøre i den normale setup-menyen, men fra en såkalt "Advanced setup" meny. Denne når du ikke ved å bruke fjernkontrollen, men via noen knapper på forsterkeren.

    Gå til Advanced setup: Slå av forsterkeren med hovedbryteren. Hold inne knappen "Straight" mens du slår på forsterkeren med hovedbryteren. Slipp hovedbryter, men fortsett å holde "Straight" inne til du kommer inn i menyen. Slipp deretter "Straight"-knappen. Bruk "rullehjulet" som befinner deg under dekselet på forsterkeren til du kommer til "Bi-amp". Trykk deretter på "Straight"-knappen til det står "on". Innstillingene lagres ved at du slår av forsterkeren med hovedbryteren igjen. Til slutt slår du på forsterkeren som vanlig med hovedbryteren, og den skal være i bi-amp-modus. Puh..

    Sitat Opprinnelig postet av chargespeedwrx
    og få stilt inn forsterkern til en 5.1 oppsett.
    Dette kan du velge på fjernkontrollen når filmen har startet, så sant kilden din sender ut et 5.1-signal. Knappen "SUR.DECODE" på fjernkontrollen velger automatisk det signalet som kommer fra kilden (spilleren) din.

    Sitat Opprinnelig postet av chargespeedwrx
    og vise meg hvordan jeg justere eks db +- på sub utgange siden det variere litt fra film til fiml og musikk på hvor mye bass jeg vil ha.....
    Dette kan du gjøre i setup-menyen på forsterkeren, eller via fjernkontrollen. Jeg anbefaler uansett at du får opp on-screen-menyen på skjermen din. Det er da mye enklere å stille inn enn via det lille displayet på forsterkeren.

    Med fjernkontroll: Nederst på kontrollen er det en knapp som det står "Level" over. Trykk på denne, så vises respektive høyttaler på skjermen. Trykke flere ganger på samme knapp, eller bruk piltast opp/ned på kontrollen til du kommer til subwoofer level. Juster nivå opp/ned med piltast høyre/venstre.

  17. #17
    Active Perminow sin avatar
    Medlem siden
    Apr 2006
    Poster
    340
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt oppsummert dette kenti. Etter biamping er valgt og sub er koblet til preout så ville jeg kjørt ett autoopsett med YPAO. Da vil mest sannsynlig lyden i subben komme av seg selv. Deretter ville jeg begynt med tweaking i den manuelle menyen hvor du velger small/large sub/both/front osv.

  18. #18
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenti
    Er du sikker på at du har koblet til sub pre-out, og ikke line in? Dette er en glipp selv den beste kan gjøre.

    Ellers er det flere andre ting du må huske på for at subben skal bli med på moroa.
    For stereo: For det første må fronthøyttalerne stå som small, da vil subben automatisk bli med fra den delefrekvensen du har valgt. Du må også velge lydmodus "Straight" med fjernkontrollen. Sub vil ikke bli med om du velge "Pure Direct". Normal blir ikke sub brukt hvis fronthøyttalerne er satt til large, med mindre du i setup-menyen spesifikt velger at sub skal spille sammen med front.

    Til film: Anbefaler deg å kjøre en runde med YPAO før jeg sier noe videre her. Det samme gjelder dog, men for alle høyttalerne i surroundoppsettet ditt.


    Hvis du skal bi-ampe med Yamaha-forsterkeren må du aktivere det. Dette kan du ikke gjøre i den normale setup-menyen, men fra en såkalt "Advanced setup" meny. Denne når du ikke ved å bruke fjernkontrollen, men via noen knapper på forsterkeren.

    Gå til Advanced setup: Slå av forsterkeren med hovedbryteren. Hold inne knappen "Straight" mens du slår på forsterkeren med hovedbryteren. Slipp hovedbryter, men fortsett å holde "Straight" inne til du kommer inn i menyen. Slipp deretter "Straight"-knappen. Bruk "rullehjulet" som befinner deg under dekselet på forsterkeren til du kommer til "Bi-amp". Trykk deretter på "Straight"-knappen til det står "on". Innstillingene lagres ved at du slår av forsterkeren med hovedbryteren igjen. Til slutt slår du på forsterkeren som vanlig med hovedbryteren, og den skal være i bi-amp-modus. Puh..


    Dette kan du velge på fjernkontrollen når filmen har startet, så sant kilden din sender ut et 5.1-signal. Knappen "SUR.DECODE" på fjernkontrollen velger automatisk det signalet som kommer fra kilden (spilleren) din.


    Dette kan du gjøre i setup-menyen på forsterkeren, eller via fjernkontrollen. Jeg anbefaler uansett at du får opp on-screen-menyen på skjermen din. Det er da mye enklere å stille inn enn via det lille displayet på forsterkeren.

    Med fjernkontroll: Nederst på kontrollen er det en knapp som det står "Level" over. Trykk på denne, så vises respektive høyttaler på skjermen. Trykke flere ganger på samme knapp, eller bruk piltast opp/ned på kontrollen til du kommer til subwoofer level. Juster nivå opp/ned med piltast høyre/venstre.

    tusen takk for fenomenalt bra svar:-D kjempe takknemelig for det....bare en ting i gjen subben er helt med på morroa på de laveste frekvensene.men føler at det mangler en del på det øverste omeråder til subben(dali swa-15)
    hvor stiller jeg frekvens delinga til subben på forsterker? eventuelt hva anbefales....

  19. #19
    Active Perminow sin avatar
    Medlem siden
    Apr 2006
    Poster
    340
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vanlig å dele på 80Hz. Hvis subben spiller høyere frekvenser er det lettere å høre hvor bassen kommer fra. Du stiller inn dette i setup menyen under manuell setup.

  20. #20
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Perminow
    Det er vanlig å dele på 80Hz. Hvis subben spiller høyere frekvenser er det lettere å høre hvor bassen kommer fra. Du stiller inn dette i setup menyen under manuell setup.
    hvor på manuel setup?

    1.speaker menu?
    2.volume menu?
    3.sound menu?
    4.video menu?
    5.input menu?
    6.option menu?


    finner ikke noe som jeg skjønner har med frekvens deling der..

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •