Yamaha rx-v663, problemer med lyden.

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 29
  1. #1
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha rx-v663, problemer med lyden.

    Hei

    Har litt problemer med forsterkeren min. Har styrt litt på med autokalibrering og slikt og er nokså fornøyd med lyden i film nå, men har litt problemer med spilling av musikk cd'er og parabolen.

    Når eg spiller cd'er med dvd spilleren får eg samme lyden i bakhøytalerene som eg har i frontene og eg får ikkje lyd i subben.

    Når eg bruker tuneren for parabol får eg bare lyd i frontene og ikkje lyd i subben som ønsket.

    Dette har sikkert noko med instillingen i recieveren å gjera. Nokon som kan hjelpe meg litt med dette?

    Mvh
    Kristoffer M

  2. #2
    Active Perminow sin avatar
    Medlem siden
    Apr 2006
    Poster
    340
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk du ikke med bruksanvisningen? Det høres ut som 6channel stereo er aktivert. Trykk på straight/effekt knappen på fjernkontrollen.

  3. #3
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bruksanvisning? Kva er det du tar meg for å vera? heh.
    Det står på straight, men om eg trykker på pure direct er det bare lyd i frontene. Er jo forsåvidt greit å bruke den funksjonen, men får ikkje lyd i subben.

  4. #4
    Intermediate Michael1 sin avatar
    Medlem siden
    Aug 2007
    Poster
    830
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På fjernkontrollen nede finner du grønne knapper , trykker du 5 .. 5 er for stereo ... men ville dog bruke STRAIGHT .....

    EDIT : At du ikke for lyd bak i høytaler på Straight er vel at sendingene er da ikke dolby digital men det kan du overkjører med grønn knapp nr 7

  5. #5
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet er ikkje att eg får ikkje får lyd i bakhøytalerene, men att eg får lyd i bakhøytalerene og ingne lyd i subben.

  6. #6
    Intermediate Michael1 sin avatar
    Medlem siden
    Aug 2007
    Poster
    830
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har du koblet feil bak på forsterkeren... sjekk det ..

  7. #7
    Intermediate Michael1 sin avatar
    Medlem siden
    Aug 2007
    Poster
    830
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bakhøytaler til Surround... har du det ?

    Sub har du sikkert koblet feil kanskje ... Ser på bildet der står Center som signalingang under den står det subbwofer 1+2
    Vedlagte miniatyrbilder Vedlagte miniatyrbilder Yamaha rx-v663, problemer med lyden.-pv_rxv663_rear-jpg  

  8. #8
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har koplet til bakhøytalerene til surround ja? er det feil?

    Har koplet til sub'en rett under center(pre out). altså på sub 1.

  9. #9
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vedlegg 44207

    slik har eg koblet det.

  10. #10
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av demal
    Har litt problemer med forsterkeren min.
    Nei, forsterkeren din er helt fin den. Problemet ditt er vel helst at du ikke har lest manualen.....

  11. #11
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Kom du i mål med hensyn til lyden? Grunnen til at jeg spør er at jeg opplever samme problem når jeg prøver å spille musikk i Pure eller stereo 2 way.
    Ingen sub.

  12. #12
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av copycat
    ....jeg opplever samme problem når jeg prøver å spille musikk i Pure eller stereo 2 way. Ingen sub.
    Dette er ikke et "problem" - det er sånn det skal være (ingen sub i Pure Direct modus). Om du ikke får sub i Stereo 2 Ch. modus, så har det med oppsettet ditt å gjøre.

  13. #13
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK, muchos gracias.

  14. #14
    Active BigOne sin avatar
    Medlem siden
    Jan 2009
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pure Direct da får du HIFI-Lyd helt reint som om du hadda bare 2 høytalere på en stereo forsterker, Ville bare brukt Pure Direct til Rock jeg da siden bassen blir meget redusert er heller ikke mulig å få subben til å spille under Pure.

    viss du vill ha lyd i alle høytalerene samtidig så velger du 7ch stereo på controllen står under knappen stereo,

    Vill du ha surround når du ser tv/film eller hører musikk, så trykker du på knappen Decoder mode, så velger du det du synns hørest best ut

    Problemer med subben til film osv, så må du inn på setup og velge annet oppsett,

    Jeg bruker Large på Front, Og Som subbwofer bruker jeg Both. da spiller det med full bass å full lyd

    Til film er det vell best å sette alle høytalerene på Small og kjøre enten 80-60hz crossover.

  15. #15
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis receiveren står på straight så fordeler den lyden slik det er ment. Setter du på en film med surround og velger et bestemt lydformat så dekoder receiveren det. Setter du på en CD så får du lyd i stereo + sub. Pure Direct er kun stereo uten sub. Det er ikke nødvendig å dille med dekodig i alskens formater og personlig så skjønner jeg ikke vitsen med de.

  16. #16
    Active BigOne sin avatar
    Medlem siden
    Jan 2009
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    til meg så finner forsterkern lydformata sjøl når jeg velger decoder, hvertfall viss jeg ser film, men er det best å se film i Straight?

  17. #17
    Newcomer haavard08 sin avatar
    Medlem siden
    Oct 2008
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BigOne
    til meg så finner forsterkern lydformata sjøl når jeg velger decoder, hvertfall viss jeg ser film, men er det best å se film i Straight?
    Da skal du visst få det slik filmprodusenten har tiltenkt det.

  18. #18
    Active BigOne sin avatar
    Medlem siden
    Jan 2009
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    okok, ja har lurt litt på hva som er den virkelige surround greia :P

    Brukte først Movies på fjernkontrollen å hadde det på standar :P men da ble det ikkje noe bra, så valgte jeg surround, decoder da ble det litt bedre men fremdeles noe som manglet men takk for info skal teste det nå

  19. #19
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    når forsterkeren min står i straight mode får eg kunn lyd i framhøytalerene (sterero)
    hvorfor ordner ikkje forserkeren det sånn at eg får surround? ønsker å få ut lyden sånn som den er ment å vere!!!!
    fungerer greit viss eg velger noen av surroundprogrammene, men ønsker som sagt å få bruke straight mode.

    Til film har eg ps3
    Til tv har eg canal digital sin hd pvr tuner


    har bi-ampet fronthøytalerene, å center å bakhøytalere tilkoblet

  20. #20
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Straight fordeler lyden slik den får beskjed om i signalet den får inn. Får den stereosignal så sender den ut stereo. Får den 5.1 så sender den ut 5.1. Tenker du må sjekke innstillingene i PS3'en for å se at den sender ut rett signal. PS3 har egen tråd. Anbefaler å sjekke der for hjelp til innstillinger.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •