Yamaha rx-v663

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha rx-v663

    Hei

    Har litt problemer med forsterkeren min. Har styrt litt på med autokalibrering og slikt og er nokså fornøyd med lyden i film nå, men har litt problemer med spilling av musikk cd'er og parabolen.

    Når eg spiller cd'er med dvd spilleren får eg samme lyden i bakhøytalerene som eg har i frontene og eg får ikkje lyd i subben.

    Når eg bruker tuneren for parabol får eg bare lyd i frontene og ikkje lyd i subben som ønsket.

    Dette har sikkert noko med instillingen i recieveren å gjera. Nokon som kan hjelpe meg litt med dette?

    Mvh
    Kristoffer M

  2. #2
    Intermediate hifi-Sondre sin avatar
    Medlem siden
    May 2007
    Poster
    734
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mange som har hatt problemer med dette, tror løsningen var å stille LFE på sub og frontene...

    Når du får samme lyd bak som framme har du kanskje kobla CD spilleren med en kvit og en rød ledning som gjør at du kun får stereo lyd som forsterkeren igjen fordeler rundt.

  3. #3
    Intermediate Michael1 sin avatar
    Medlem siden
    Aug 2007
    Poster
    830
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation

    Sitat Opprinnelig postet av demal
    Hei

    Har litt problemer med forsterkeren min. Har styrt litt på med autokalibrering og slikt og er nokså fornøyd med lyden i film nå, men har litt problemer med spilling av musikk cd'er og parabolen.

    Når eg spiller cd'er med dvd spilleren får eg samme lyden i bakhøytalerene som eg har i frontene og eg får ikkje lyd i subben.

    Når eg bruker tuneren for parabol får eg bare lyd i frontene og ikkje lyd i subben som ønsket.

    Dette har sikkert noko med instillingen i recieveren å gjera. Nokon som kan hjelpe meg litt med dette?

    Mvh
    Kristoffer M

    SAMME TRÅD AV DEG HER :http://avforum.no/forum/receivere-fo...mer-lyden.html

  4. #4
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var da virklig ikkje meningen. kan eg fjerne den på noen måte?

  5. #5
    Intermediate audioB sin avatar
    Medlem siden
    Apr 2006
    Sted
    Trondheim
    Poster
    693
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Chill da Michael1 :b.. Damn!
    Hifi: Yamaha - Monitor Audio - Kimber Kable - Denon - Panasonic - Sony

    Headfi: Focusrite Forte - B&W P7 - Grado SR325e

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •