Problemer med ny forsterker.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med ny forsterker.

    Først og fremst må jeg bare beklage hvis dette er et spørsmål som er grønnere enn gresset, men problemet virker ikke veldig opplagt for min del.

    Jeg har sånn smått startet på min vei mot et nytt stereo-oppsett og gått til anskaffelse av en Lyngdorf SDAI 2175 forsterker.
    Fra før hadde jeg et litt småflaut Sony alt-i-ett-anlegg til å kjøre musikk ut av mine aldrende Polk Audio-høyttalere.
    Modellen på høyttalerene har jeg ærlig talt ikke peiling på, da det ikke fremkommer på noe vis på høyttaleren.
    Alt jeg vet er at lyden fra Sony-"forsterkeren" ikke var verre enn å ikke ha noe lyd i det hele tatt.
    Jeg spiller forøvrig fra et lydkort i PC(stort sett) med lite sjarmerende signal-kabler som egentlig burde vært byttet ut.

    Så til problemet:
    Når jeg da fikk pakket opp min nye forsterker og koblet den til, forventet jeg at det i ihvertfall skulle matche Sony'en med tanke på pondus og generelt lydnivå.
    Men den gang ei.

    Når jeg hadde koblet den til og satt i gang musikk(prøvde både fra cd og pc via samme signal-kabel), ble jeg forbauset over hvor tam lyden som kom ut av høyttalerene var.
    Det var faktisk så ille at jeg godt kunne byttet tilbake til Sony'en og fått bedre(ihvertfall pondus-messig) lyd fra den.


    Hva kan være problemet her?
    Kan det være kablingen som er for dårlig for at forsterkeren vil yte sitt beste?
    Har forøvrig rimelig standard høyttaler-kabler.

    Alle innspill mottas med takk!

  2. #2
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høyttalerene er Polk Audio Monitor10 hvis dette skulle være til noe hjelp

  3. #3
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Veit ikke hvor mye det har å si men kan jo være fasefeil, delvis att +/- på ene høyttaleren er kobbla feil.

    Men som sagt veit jeg ikke hvor mye det har å si på små innetalere.

  4. #4
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker på at bassen ikke bare har blitt strammere og mer presis, det kan ofte oppfates som om du får mindre bass.
    Kan også være at du har hatt tonekontroll på din sony hvor du har skrudd opp nivået på bass.
    Skal være bra forsterker Lyngdorf så er denne i orden skal det ikke være noe og si på lydkvaliteten og kreftene på den.

    Sjekk også fase som sagt tidligere, er dette koblet feil spiller det flat og du mister all bass.

  5. #5
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis forsterkeren er ny kan det være at den trenger endel innspilling...
    La det gå noen dager med spilling og se om noe vil endre seg..

  6. #6
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har dobbeltsjekket og sjekket på nytt igjen om det er noe feilkobling, men virker som det er rett.
    Skal få testet forsterkeren på noen andre høyttalere med litt bedre forutsetninger for å spille bra.

    Forsterkeren ble kjøpt som demo fra HFK, men kan hende den fortsatt trenger litt spilling før den er ready to go. Får se om noen dager(og eventuelt etter test hos en bekjent).

    Også er det jo, som seg hør og bør, en type bass-boost knapp på sony'en. Kan ha noe med det å gjøre

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •