Yamaha DSP-Z7 kutter/går svart ved høye volum!?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha DSP-Z7 kutter/går svart ved høye volum!?

    As topic!

    Har problemer med at forsterkeren kutter ved høye volum, sikringa slår ikke ut men forsterkeren går rett og slett i svart.

    Eneste som forsterkeren drar er centern RC-35 og bakhøyttalerne RS-35, frontene er koblet opp med 2 stk. Oberon 6.1 og to srk. SVS PB-13 seriekoblet på sub-utgangen.

    Så jeg kan ikke se noen grunn til at den skal kutte, kan umulig være på grunn av overbelastning.

    HELP ME!!

  2. #2
    Intermediate Xinhua sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan vere en feil, eller att kablene ikke er stappet helt inni. Har hatt ett lignende problem for en stund tilbake. Sjekk alle kabler, bruk en og en ting tilkoblet for å se om det skjer da.
    Mest sansynlig må det vere en eller annen kabel feil.

  3. #3
    Intermediate phatbull sin avatar
    Medlem siden
    Jan 2008
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blir den varm? Se vedlegg og prøv dette: (Dette er fra Z11, men håper det virker på Z7 også)

    Hold inne programhjulknapp + Menu knapp når master on/off knappen settes på.
    Hold de to knappene inne til displayet lyser.


    Her kan du finne ut hvorfor den restarter. Finner du ikke ut av problemet, send meg en pm så skal du få epost adr. til yamaha norge himself! :-D

  4. #4
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står forsterkerne innelukket i rack eller noe uten serlig lufting så kan den bli varm om det spilles høyt.

    Geir: Er det noe triks for og slå av noe varmevern av noe slag det du sikter til ?
    eller vifter som de har skrevet under

  5. #5
    Intermediate MrMyagi sin avatar
    Medlem siden
    Oct 2006
    Poster
    664
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På Z11 er det vifter under!!
    Er det det på z7 også skal den bli veeeeldig varm før det skjer no

  6. #6
    Active St3ffaN sin avatar
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje noen av lederne kommer nær chassiet på forsterkern?

  7. #7
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tar å spør et spm her jeg da.

    Min Z11, går fra mute å rett til maks volum, hvorfor skjer det?

    Satt å så film før i dag, ingen problem.
    Satt i kveld å satte på Kautokeino-Opprøret, å fy **** å dama å jeg skvatt til.

    Eneste jeg gjorde med min rec før i dag, var å sette lipsync på hdmi auto.
    Ikke hatt noen problemer med dette før i kveld.

    Satte på en cd, med volumet skrudd ned på mute, vrei på hjulet en gang, å vips, fullt volum, så hjelp meg gjerne her folkens.

  8. #8
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg var hjemme hos vedkommende igår når dette skjedde, og Z7`en blir ikke varm. Knapt en lunk oppå og det er god lufting over.

  9. #9
    Active
    Medlem siden
    Jul 2006
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har hatt samme problem, dog med en annen forsterker. da var det kortsluttning i ledningen til den ene bakkanalen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •